souci de nom de fichier dans rechercheV

Le
alibi
Coucou à vous ,

J'ai un souci ma foi très bête mais très ennuyeux , voilà je cherche tout simplement à
faire une rechercheV sur un fichier spécifique , mon seul souci est qu'une partie du nom du fichier en question est variable , je vous montre un exemple :

=RECHERCHEV(A4;[TauxHebdo_S25.xls]Feuil2!$A$2:$I$49;3)

S25 correspondant à une semaine , le numéro 25 est récupéré dans une cellule , et je n'arrive pas à mettre la cellule dans le nom du fichier , je suis obligé de le rentrer en dur comme ci dessus , je cherche en gros à faire :

=RECHERCHEV(A4;[TauxHebdo_S(chiffre contenu dans une cellule).xls]Feuil2!$A$2:$I$49;3)

Je galère et je n'y arrive pas , votre aide me serait bien précieuse ! en vous remerciant par avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19716281
Bonjour.
Avec le n° de semaine en A1 :
=RECHERCHEV(A4;INDIRECT("[TauxHebdo_S"&A1&".xls]Feuil2!$A$2:$I$49");3)
Daniel

Coucou à vous ,

J'ai un souci ma foi très bête mais très ennuyeux , voilà je cherche tout
simplement à
faire une rechercheV sur un fichier spécifique , mon seul souci est qu'une
partie du nom du fichier en question est variable , je vous montre un exemple
:

=RECHERCHEV(A4;[TauxHebdo_S25.xls]Feuil2!$A$2:$I$49;3)

S25 correspondant à une semaine , le numéro 25 est récupéré dans une cellule
, et je n'arrive pas à mettre la cellule dans le nom du fichier , je suis
obligé de le rentrer en dur comme ci dessus , je cherche en gros à faire :

=RECHERCHEV(A4;[TauxHebdo_S(chiffre contenu dans une
cellule).xls]Feuil2!$A$2:$I$49;3)

Je galère et je n'y arrive pas , votre aide me serait bien précieuse ! en
vous remerciant par avance.


Publicité
Poster une réponse
Anonyme