Souci USB sur un Lenovo T61p

Le
fra-duf-no-spam
Salut.

Je viens de remarquer que sur mon Lenovo T61p, sur les 3 prises USB de
la machine, les deux que je pensais ne pas marcher fonctionnent
uniquement si je fais un "lsusb" :(

Je m'explique. Au début, j'ai essayé de brancher des trucs dessus,
sans succès. Je me suis dit: Souci de driver, les pilotes sont
affichés comme:

Subsystem: Lenovo Unknown device 20ab
ou
Subsystem: Lenovo Unknown device 20aa

Mais en fait, en branchant une souris dessus, et en exécutant lsusb,
le résultat de la commande ne montre pas la souris, mais déclench=
e la
reconnaissance par le kernel de celle-ci. Un second lsusb m'affiche
bien le bon résultat.

Auriez-vous une idée du pourquoi de la chose sur cette machine?

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #9632711
François TOURDE, dimanche 6 janvier 2008, 18:13:54 CET

Salut.



’lut,

Je viens de remarquer que sur mon Lenovo T61p, sur les 3
prises USB de la machine, les deux que je pensais ne pas
marcher fonctionnent uniquement si je fais un "lsusb" ... :(

Je m'explique. Au début, j'ai essayé de brancher des trucs
dessus, sans succès. Je me suis dit: Souci de driver, les
pilotes sont affichés comme:

Subsystem: Lenovo Unknown device 20ab
ou
Subsystem: Lenovo Unknown device 20aa

Mais en fait, en branchant une souris dessus, et en exécutant
lsusb, le résultat de la commande ne montre pas la souris,
mais déclenche la reconnaissance par le kernel de celle-ci. Un
second lsusb m'affiche bien le bon résultat.

Auriez-vous une idée du pourquoi de la chose sur cette machine?



Une fonctionnalité de l’économie d’énergie (pas fonctionnel,
pas de courant envoyé, tant qu’aucune sonde n’a é té envoyée
(faudrait vérifier le protocole USB)) ?

--
Sylvain Sauvage
fra-duf-no-spam
Le #9632701
Le 13884ième jour après Epoch,
Sylvain Sauvage écrivait:

François TOURDE, dimanche 6 janvier 2008, 18:13:54 CET





[...]
Subsystem: Lenovo Unknown device 20ab
ou
Subsystem: Lenovo Unknown device 20aa

Mais en fait, en branchant une souris dessus, et en exécutant
lsusb, le résultat de la commande ne montre pas la souris,
mais déclenche la reconnaissance par le kernel de celle-ci. Un
second lsusb m'affiche bien le bon résultat.




[...]
Une fonctionnalité de l’économie d’énerg ie (pas fonctionnel,
pas de courant envoyé, tant qu’aucune sonde n’a à ©té envoyée
(faudrait vérifier le protocole USB)) ?



Ça c'est du rapide comme réponse :) ... Il fait pas beau chez toi non
plus ? :p

Je ne suis pas sûr pour l'économie d'énergie. La led de la s ouris
s'allume alors qu'elle n'est pas reconnue.

D'autre part, et à moins d'un timeout pour retomber en veille
inférieur à 2 secondes, si je débranche puis rebranche la so uris, elle
est bien détectée comme retirée, mais pas comme rebranchà ©e.

Merci tout de même.
Publicité
Poster une réponse
Anonyme