soucis avec alsamixer

Le
Bernard Schoenacker
Bonjour,

j'ai un soucis avec alsamixer :

alsamixer
ALSA lib control_ext.c:664:(snd_ctl_ext_create) ctl_ext: Plugin version mismatch

le mixeur ne peut pas être ouvert: Aucun périphérique ou adresse

la carte son fonctionne parfaitement mais pas alsamixer

merci de votre aimable attention

slt
bernard


Toute théorie atomique [] est un mythe.
-+- Oswald Spengler, Der Untergang des Abendlandes -+-

("`-/")_.-'"``-._
. . `; -._ )-;-,_`)
(v_,)' _ )`-. ``-'
_.- _..-_/ / ((.'
((,.-' ((,/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20130531093136.01016f4e.bernard.schoenacker@free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sébastien NOBILI
Le #25447462
Bonjour,

Le vendredi 31 mai 2013 à 9:31, Bernard Schoenacker a écrit :
alsamixer
ALSA lib control_ext.c:664:(snd_ctl_ext_create) ctl_ext: Plugin version mismatch

le mixeur ne peut pas être ouvert: Aucun périphérique ou adresse



Que contiennent les fichiers /etc/asound.conf et ~/.asoundrc ?

la carte son fonctionne parfaitement mais pas alsamixer



Y a-t-il autre chose d'installé en rapport avec le son (comme un serveur de son
du type PluseAudio) ?

Seb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #25448052
Le Fri, 31 May 2013 10:15:42 +0200,
Sébastien NOBILI
Bonjour,

Le vendredi 31 mai 2013 à 9:31, Bernard Schoenacker a écrit :
> alsamixer
> ALSA lib control_ext.c:664:(snd_ctl_ext_create) ctl_ext: Plugin
> version mismatch
>
> le mixeur ne peut pas être ouvert: Aucun périphérique ou adresse

Que contiennent les fichiers /etc/asound.conf et ~/.asoundrc ?

> la carte son fonctionne parfaitement mais pas alsamixer

Y a-t-il autre chose d'installé en rapport avec le son (comme un
serveur de son du type PluseAudio) ?

Seb



bonjour,

j'ai effectivement pulsaudio qui est installé :
dpkg -l |awk '/pulseaudio/ {print $2 " "$3}'

pulseaudio 2.0-6.1
pulseaudio-mod 2.0-6.1
pulseaudio-uti 2.0-6.1

mais je n'ai rien pour asound.conf ou asoundrc

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
S
Le #25448602
Le vendredi 31 mai 2013 à 12:26, Bernard Schoenacker a écrit :
j'ai effectivement pulsaudio qui est installé :
dpkg -l |awk '/pulseaudio/ {print $2 " "$3}'

pulseaudio 2.0-6.1
pulseaudio-mod 2.0-6.1
pulseaudio-uti 2.0-6.1



Tu pourras régler le volume au niveau PulseAudio avec pavucontrol (du paquet
éponyme), mais ça n'explique pas que ça ne fonctionne pas au niveau ALSA.

Je ne peux pas t'aider beaucoup plus, mon niveau de connaissance de PulseAudio
se limite à sa désinstallation…

mais je n'ai rien pour asound.conf ou asoundrc



C'est la configuration normale, on peut les créer pour se faire une
configuration ALSA particulière (dans mon cas, une configuration qui permette le
mixage du son de différents utilisateurs avec passage par un égaliseur), mais
c'est optionnel.

Tu peux lister les cartes et contrôles disponibles avec la commande suivante :
aplay -L

Seb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
raphael.poitevin
Le #25448922
Bernard Schoenacker
la carte son fonctionne parfaitement mais pas alsamixer



Et un alsamixer -c 0 ou -c 1 ... ?
--
Raphaël
« Tout chercheur plongé dans la science subit une poussée de bas en haut susceptible de lui remonter le moral. »
Monsieur Cyclopède

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #25449002
Le Fri, 31 May 2013 15:21:40 +0200,
(Raphaël POITEVIN) a écrit :

Bernard Schoenacker
> la carte son fonctionne parfaitement mais pas alsamixer

Et un alsamixer -c 0 ou -c 1 ... ?



Bonjour,

en employant la "cli" suivante : alsamixer -c 0

tout rentre dans l'ordre

merci

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme