Soucis avec Flash Player

Le
Ray
Bonjour à tous,
Depuis quelques jours, quand j'utilise Internet Explorer, je n'ai plus
d'animation (par exemple, la météo sur la page accueil Orange) mais a la
place un message me demandant de réinstaller Flash Player.
J'ai tenté d'installer a nouveau cet outil directement a partir du site
d'Adobe, le système déclare que Flash Player et correctement installé, mais
j'ai toujours le même soucis dans Internet Explorer !!
Qui parmi vous pourrait me donner une piste pour régler ce problème !
Merci d'avance et bonne journée,
Ray
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #16569561
Hello Ray !

"Ray"
Depuis quelques jours, quand j'utilise Internet Explorer, je n'ai plus
d'animation (par exemple, la météo sur la page accueil Orange) mais a la
place un message me demandant de réinstaller Flash Player.
J'ai tenté d'installer a nouveau cet outil directement a partir du site
d'Adobe, le système déclare que Flash Player et correctement installé, mais
j'ai toujours le même soucis dans Internet Explorer !!
Qui parmi vous pourrait me donner une piste pour régler ce problème !



Tu peux faire comme moi et installer la version 10 à partir d'ici http://labs.adobe.com/downloads/flashplayer10.html
Elle va très bien.

Il y a deux versions: pour InternetExplorer tu prends l'ActiveX, et si tu as en outre Opera ou FireFox, tu prends en plus la version PlugIn.
Chez moi, l'install de la 10 a désinstallé d'abord la 9, mais par sécurité tu peux si tu veux, faire une uninstall d'abord avec l'utilitaire en suivant la procédure indiquée.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Herser
Le #16569731
Ray wrote:
Bonjour à tous,
Depuis quelques jours, quand j'utilise Internet Explorer, je n'ai plus
d'animation (par exemple, la météo sur la page accueil Orange) mais a
la place un message me demandant de réinstaller Flash Player.
J'ai tenté d'installer a nouveau cet outil directement a partir du
site d'Adobe, le système déclare que Flash Player et correctement
installé, mais j'ai toujours le même soucis dans Internet Explorer !!
Qui parmi vous pourrait me donner une piste pour régler ce problème !
Merci d'avance et bonne journée,
Ray



Bonjour
Tu peux essayer de désinstaller avec l'outil de Adobe puis de réinstaller
Regarde ici et choisis ta version fonction de ton navigateur :
Le "uninstaller" pour désinstaller Flash
Puis le "Flash Player" pour réinstaller
Herser
Herser
Le #16569831
Laurent Jumet wrote:
Hello Ray !

Tu peux faire comme moi et installer la version 10 à partir d'ici
http://labs.adobe.com/downloads/flashplayer10.html



Il serait bien de signaler à Ray qu'il s'agit d'une version Release
Candidate (R.C.)
Donc une version presque aboutie, destinée aux bétas testeurs avant sortie
de la version définitive.
C'est dit dans le lien que tu fournis, mais tout le monde ne maîtrise pas
l'anglais technique.
En particulier ce qu'est une R.C.
Je préfèrerais qu'il essaie de désinstaller avec l'outil adobe puis
réinstaller
Si ça ne marche toujours pas qu'il essaie la 10, sachant qu'elle peut encore
poser problème.
Herser

Elle va très bien.
Il y a deux versions: pour InternetExplorer tu prends l'ActiveX,
et si tu as en outre Opera ou FireFox, tu prends en plus la
version PlugIn. Chez moi, l'install de la 10 a désinstallé d'abord la
9, mais par sécurité tu peux si tu veux, faire une uninstall d'abord
avec l'utilitaire en suivant la procédure indiquée.


Sabrem JORAM
Le #16569811
Ray a écrit :

Bonjour à tous,
Depuis quelques jours, quand j'utilise Internet Explorer, je n'ai plus
d'animation (par exemple, la météo sur la page accueil Orange) mais a la
place un message me demandant de réinstaller Flash Player.
J'ai tenté d'installer a nouveau cet outil directement a partir du site
d'Adobe, le système déclare que Flash Player et correctement installé, mais
j'ai toujours le même soucis dans Internet Explorer !!
Qui parmi vous pourrait me donner une piste pour régler ce problème !
Merci d'avance et bonne journée,
Ray



Bonjour,

Vous avez pris connaissance de ceci ?

http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_19166&sliceId=2

Si problème avec la langue de Gordon Brown, nous demander une
traduction...


N'installez surtout pas la Release Candidate comme proposé par Monsieur
Laurent JUMET :

Post :
http://groups.google.com/groups?selm=mn.81457d8864dfd889.93522%40enfrance.net.invalid
Thread :
http://groups.google.com/groups?threadm=mn.81457d8864dfd889.93522%40enfrance.net.invalid

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Herser
Le #16569921
Herser wrote:
Ray wrote:
Bonjour à tous,
Depuis quelques jours, quand j'utilise Internet Explorer, je n'ai
plus d'animation (par exemple, la météo sur la page accueil Orange)
mais a la place un message me demandant de réinstaller Flash Player.
J'ai tenté d'installer a nouveau cet outil directement a partir du
site d'Adobe, le système déclare que Flash Player et correctement
installé, mais j'ai toujours le même soucis dans Internet Explorer !!
Qui parmi vous pourrait me donner une piste pour régler ce problème !
Merci d'avance et bonne journée,
Ray



Bonjour
Tu peux essayer de désinstaller avec l'outil de Adobe puis de
réinstaller. Regarde ici et choisis ta version fonction de ton
navigateur :



Oups oublié le lien :
http://www.adobe.com/shockwave/download/alternates/

Le "uninstaller" pour désinstaller Flash
Puis le "Flash Player" pour réinstaller
Herser


Ray
Le #16569911
Merci à tous,

Je vais essayer les méthodes préconisées.

Je ne maitrise pas a 100% la langue de Lennon, Mac Cartney, Harrison et
Starkey ( hé oui, chacun ses références ... :-) mais je vais essayer de
comprendre quand mème !!

Merci encore et bonne journée,
Ray

"Ray"
Bonjour à tous,
Depuis quelques jours, quand j'utilise Internet Explorer, je n'ai plus
d'animation (par exemple, la météo sur la page accueil Orange) mais a la
place un message me demandant de réinstaller Flash Player.
J'ai tenté d'installer a nouveau cet outil directement a partir du site
d'Adobe, le système déclare que Flash Player et correctement installé,
mais j'ai toujours le même soucis dans Internet Explorer !!
Qui parmi vous pourrait me donner une piste pour régler ce problème !
Merci d'avance et bonne journée,
Ray


Ray
Le #16569901
Re ....
Je viens de tester la méthode de Herser, désinstallation et réinstallation
!!
Et tout fonctionne correctement ....
Merci !
Bonne journée,
Ray



"Ray"
Bonjour à tous,
Depuis quelques jours, quand j'utilise Internet Explorer, je n'ai plus
d'animation (par exemple, la météo sur la page accueil Orange) mais a la
place un message me demandant de réinstaller Flash Player.
J'ai tenté d'installer a nouveau cet outil directement a partir du site
d'Adobe, le système déclare que Flash Player et correctement installé,
mais j'ai toujours le même soucis dans Internet Explorer !!
Qui parmi vous pourrait me donner une piste pour régler ce problème !
Merci d'avance et bonne journée,
Ray


Herser
Le #16570431
Ray wrote:
Re ....
Je viens de tester la méthode de Herser, désinstallation et
réinstallation !!
Et tout fonctionne correctement ....
Merci !
Bonne journée,
Ray



Good morning Ray
Yes !
Thanks for the feedback :-)
Donc tu comprends la langue de Mick Jagger
Cette méthode marche 9 fois sur 10
Bonne journée aussi
Herser
Ray
Le #16570611
Mick Jagger, qui est-ce ?
Ah oui, je vois ! Le leader de ce groupe qui a copié les Beatles toute sa
vie :-)
Sans rancune !!
Et puis j'apprécie aussi, moins, mais un peu !!


"Herser" news:eRlwv$
Ray wrote:
Re ....
Je viens de tester la méthode de Herser, désinstallation et
réinstallation !!
Et tout fonctionne correctement ....
Merci !
Bonne journée,
Ray



Good morning Ray
Yes !
Thanks for the feedback :-)
Donc tu comprends la langue de Mick Jagger
Cette méthode marche 9 fois sur 10
Bonne journée aussi
Herser


neophil78
Le #16574181
Salut à Ray qui par là tapotait de
ses petits doigts fébriles:

Bonjour à tous,
Depuis quelques jours, quand j'utilise Internet Explorer, je n'ai plus
d'animation (par exemple, la météo sur la page accueil Orange) mais a
la place un message me demandant de réinstaller Flash Player.
J'ai tenté d'installer a nouveau cet outil directement a partir du
site d'Adobe, le système déclare que Flash Player et correctement
installé, mais j'ai toujours le même soucis dans Internet Explorer !!
Qui parmi vous pourrait me donner une piste pour régler ce problème !
Merci d'avance et bonne journée,
Ray



Bonsoir,

Effectivement j'ai également et de temps en temps des soucis
d'installation en passant par l'installation via le site d'adobe ...
Je règle le problème en lançant directement
C:WINDOWSsystem32MacromedFlashFlashUtil9f.exe (en allant à
l'endroit indiqué en en cliquant sur FlashUtil9F.exe dans mon cas), et
hop, ça le met à jour sans problème :o)


--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/
Publicité
Poster une réponse
Anonyme