soucis suite XP SP3

Le
-=lolol=-
Bonjour à tous,

J'ai télécharger sur MSDN et installé le SP3 de win XP. Tous semble
s'être bien passé en une 20aine de minutes tout sauf qu'au
redémarrages suivants, juste après l'arrivée sur le bureau, j'ai une
boite de dialogue nommée "Stop Device" qui m'informe que "This
application wil not run in this Operating System." avec un simple
bouton "OK".

Je ne trouve rien dans l'observateur d'évènements.

Avez vous une idée du coté vers lequel je dois regarder pour soigner le
truc ?

(Avant toutes remarques désobligeantes, je précise que je me suis
précipité sur ce SP3 pour pouvoir manipuler hyper-v depuis mon XP)

Par avance merci
@+lolo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #6436131
*Bonjour -=lolol=-* !

Bonjour à tous,
J'ai télécharger sur MSDN et installé le SP3 de win XP. Tous semble s'être
bien passé en une 20aine de minutes ... tout sauf qu'au redémarrages
suivants, juste après l'arrivée sur le bureau, j'ai une boite de dialogue
nommée "Stop Device" qui m'informe que "This application wil not run in this
Operating System." avec un simple bouton "OK".

Je ne trouve rien dans l'observateur d'évènements.


Les Périphériques démarrent avant.

Pas de "Device" en erreur dans le gestionnaire de Périphériques ?

Regarde du côté de l'Onglet Drivers de AUTORUNS
http://technet.microsoft.com/fr-fr/sysinternals
www.microsoft.com/france/technet/sysinternals/ProcessesAndThreads/Autoruns.mspx
http://download.sysinternals.com/Files/Autoruns.zip

Il faut sans doute opérer par tâtonnements mais les informations
devraient te mettre sur la bonne piste.

Précaution :
http://fspsa.free.fr/erunt.htm
pour redémarrer facilement si problème.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
USB et virus :
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm

-=lolol=-
Le #6436081
Bonjour JF,
(merci pour cette réponse des plus rapides)

Pas de "Device" en erreur dans le gestionnaire de Périphériques ?


non, pas de soucis de ce coté.

Regarde du côté de l'Onglet Drivers de AUTORUNS


Effectivement, j'ai plusieurs lignes qui indiquent "File not found",
j'imagine qu'après un point de restauration, je peux décocher lesl
ignes en questions pour voir si ça soigne ... me trompe-je ?

@+lolo

JF
Le #6436071
*Bonjour -=lolol=-* !

Bonjour JF,
(merci pour cette réponse des plus rapides)

Pas de "Device" en erreur dans le gestionnaire de Périphériques ?


non, pas de soucis de ce coté.

Regarde du côté de l'Onglet Drivers de AUTORUNS


Effectivement, j'ai plusieurs lignes qui indiquent "File not found",
j'imagine qu'après un point de restauration, je peux décocher lesl ignes en
questions pour voir si ça soigne ... me trompe-je ?

@+lolo


Je décoche systématiquement ces lignes "not found".
Pour les autres, faut voir.

Si je t'ai recommandé Erunt, ce n'est pas pour rien. Un point de
restauration est plus difficile à récupérer si Windows ne redémarre pas
http://fspsa.free.fr/cdr-svi.htm

--

Salutations, Jean-François.


-=lolol=-
Le #6436761
Bonjour JF,

Je décoche systématiquement ces lignes "not found".
Pour les autres, faut voir.


Ca ne suffit pas, bien que j'ai décoché les lignes "not found", j'ai
toujours la même erreur au démarrage (une boite de dialogue nommée
"Stop Device" qui m'informe que "This application wil not run in this
Operating System." avec un simple bouton "OK".)

Si je t'ai recommandé Erunt, ce n'est pas pour rien. Un point de restauration
est plus difficile à récupérer si Windows ne redémarre pas
http://fspsa.free.fr/cdr-svi.htm


J'avais lu, je ne connais pas, j'ai déjà entendu parler, il va donc
faloir que je m'y mette ...

Merci pour ton aide
@+lolo

JF
Le #6436751
Salut Florent

Ca ne suffit pas, bien que j'ai décoché les lignes "not found", j'ai toujours
la même erreur au démarrage (une boite de dialogue nommée "Stop Device" qui
m'informe que "This application wil not run in this Operating System." avec
un simple bouton "OK".)


Je m'y attendais un peu.
Il va falloir chercher dans le reste.

Le message est sans doute géré par Explorer.
Mais tu peux quand même regarder avec ==>

PROCESS EXPLORER
www.microsoft.com/france/technet/sysinternals/SystemInformation/ProcessExplorer.mspx
http://download.sysinternals.com/Files/ProcessExplorer.zip

Avec un peu de chance cette procédure est profitable
http://fspsa.free.fr/images/chercher-raccourci-clavier-process-explorer.jpg

Image tirée de cet article :
http://fspsa.free.fr/chercher-raccourci-clavier.htm

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
USB et virus :
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm

-=lolol=-
Le #6437121
Bonjour JF,

Le message est sans doute géré par Explorer.
Mais tu peux quand même regarder avec ==>

PROCESS EXPLORER
www.microsoft.com/france/technet/sysinternals/SystemInformation/ProcessExplorer.mspx
http://download.sysinternals.com/Files/ProcessExplorer.zip


J'ai lancé ProcessExplorer et par la manip décrite, il semble que ça
vienne de Explorer, il sélectionne une ligne qui pointe vers c:/program
files/FDD + FMD ComboReader/CZFMDxpk.exe

Que puis je faire ?

Encore merci pour ton aide
@+lolo

JF
Le #6437511
J'ai lancé ProcessExplorer et par la manip décrite, il semble que ça vienne
de Explorer, il sélectionne une ligne qui pointe vers c:/program files/FDD +
FMD ComboReader/CZFMDxpk.exe


http://www.google.fr/search?num0&q=CZFMDxpk.exe
Le désactiver ?
Autoruns a un module de recherche.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Démo anti-parasites : http://forum.malekal.com/viewtopic.php?t€46

-=lolol=-
Le #6438471
Bonjour JF,

J'ai lancé ProcessExplorer et par la manip décrite, il semble que ça vienne
de Explorer, il sélectionne une ligne qui pointe vers c:/program files/FDD
+ FMD ComboReader/CZFMDxpk.exe


http://www.google.fr/search?num0&q=CZFMDxpk.exe
Le désactiver ?
Autoruns a un module de recherche.


Yep !!!

L'affaire est faite :-) j'ai recherché et finalement trouvé dans un des
onglets de autoruns le coupable. Une fois décoché, au redémarrage
suivant, pas l'ombre d'une boite de dialogue insultante ... que du
bonheur donc !

Donc gros merci
@+lolo


JF
Le #6439031
Salut !

J'ai lancé ProcessExplorer et par la manip décrite, il semble que ça
vienne de Explorer, il sélectionne une ligne qui pointe vers c:/program
files/FDD + FMD ComboReader/CZFMDxpk.exe


http://www.google.fr/search?num0&q=CZFMDxpk.exe
Le désactiver ?
Autoruns a un module de recherche.


Yep !!!

L'affaire est faite :-) j'ai recherché et finalement trouvé dans un des
onglets de autoruns le coupable. Une fois décoché, au redémarrage suivant,
pas l'ombre d'une boite de dialogue insultante ... que du bonheur donc !

Donc gros merci
@+lolo


Bravo Florent
Bonne continuation !

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
USB et virus :
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm



-=lolol=-
Le #6441341
Bonsoirr JF,

J'ai lancé ProcessExplorer et par la manip décrite, il semble que ça
vienne de Explorer, il sélectionne une ligne qui pointe vers c:/program
files/FDD + FMD ComboReader/CZFMDxpk.exe


http://www.google.fr/search?num0&q=CZFMDxpk.exe
Le désactiver ?
Autoruns a un module de recherche.


Yep !!!

L'affaire est faite :-) j'ai recherché et finalement trouvé dans un des
onglets de autoruns le coupable. Une fois décoché, au redémarrage suivant,
pas l'ombre d'une boite de dialogue insultante ... que du bonheur donc !


Bravo Florent
Bonne continuation !


Damned, c'est encore raté !!!

Je viens de faire un ipconfig ... et il me dit que y a des problèmes et
qu'il ne peut pas donner de résultat :-( ... quand je recoche le truc
(CZFMDxpk.exe) la boite de dialogue initiale revient avec le contenu de
mon ipconfig ... si ça se trouve ils étaient partis ensemble faire des
trucs lol

Donc presque retour à la case départ ... on sait que le bazar a quelque
chose à voir avec CZFMDxpk.exe et qu'il ne faut pas le désactivé ...

En regardant mieux dans les trucs que j'ai décocher dans autoruns, je
vois plein de trucs qui ont rapport avec une clé USB Bluetooth que j'ai
déinstallé récement (juste avant le SP3 en fait). Si ça se trouve,
c'est ça qui me met le gourbi via CZFMDxpk.exe et me pourrit le réseau
quand je le désactive.

Avez vous une idée ?
@+lolo




Publicité
Poster une réponse
Anonyme