souris USB intermittente

Le
Pierre Crescenzo
Bonjour,

Je suis en testing+stable avec Gnome 3. Depuis quelques semaines (depuis la=
fin du freeze, je pense), toutes mes souris USB (ou à dongle USB) ont un=
fonctionnement intermittent quand mon portable est sur batterie (si je ne =
les utilise pas pendant quelques secondes, elles se désactivent et metten=
t plusieurs secondes à se réactiver ensuite : très énervant :-)). J=
'utilise le pavé tactile mais j'aimerais résoudre le souci.

Tout va bien quand je suis connecté à l'électricité : les souris fo=
nctionnent normalement.

J'ai fait un rapport de bug mais sans réponse depuis longtemps et noyé =
au milieu de centaines d'autres.

Une idée ? Merci.

Amitiés,

[CITATION ALÉATOIRE : Mourir, ce n'est rien. Commence donc par vivre. C'e=
st moins drôle et c'est plus long. Jean Anouilh]

--
Pierre Crescenzo
mailto:pierre@crescenzo.nom.fr
http://www.crescenzo.nom.fr/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/87ob8dn7jb.fsf@tpol.unice.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Crescenzo
Le #25899492
Bonjour,

J'ai fait cette demande il y a des mois mais sans réponse. Et je n'ai pas encore trouvé de solution. Une idée ? Merci.

Je suis en testing+stable avec Gnome 3. Depuis quelques semaines
(depuis la fin du freeze, je pense), toutes mes souris USB (ou à
dongle USB) ont un fonctionnement intermittent quand mon portable est
sur batterie (si je ne les utilise pas pendant quelques secondes,
elles se désactivent et mettent plusieurs secondes à se réactiver
ensuite : très énervant :-)). J'utilise le pavé tactile mais
j'aimerais résoudre le souci.

Tout va bien quand je suis connecté à l'électricité : les souris
fonctionnent normalement.

J'ai fait un rapport de bug mais sans réponse depuis longtemps et noyé
au milieu de centaines d'autres.



Amitiés,

[CITATION ALÉATOIRE : (à l'Académie Française) Sommes-nous trente-n euf, on est à nos genoux. Et sommes-nous quarante, on se moque de nous. F ontenelle]

--
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25899482
On Sun, 29 Dec 2013 16:41:15 +0100
Pierre Crescenzo
toutes mes souris USB (ou à
> dongle USB) ont un fonctionnement intermittent quand mon
> portable est sur batterie (si je ne les utilise pas pendant
> quelques secondes, elles se désactivent et mettent plusieurs
> secondes à se réactiver ensuite : très énervant :-) ). J'utilise
> le pavé tactile mais j'aimerais résoudre le souci.



Si mes souvenirs sont bons, l'économie d'énergie désactive
automatiquement les devices (dont le hub usb); tu devrais chercher
comment l'exclure du champs des extinctions (totalement).

--
<Bafomet> pareil, moi quand je prends un verre j'ai des courbatures
pendant 3 jours, c'est le manque de sport
<MrP_Away> hahaha les courbatures au coude

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Pierre Crescenzo
Le #25899572
Bonjour,

toutes mes souris USB (ou à dongle USB) ont un fonctionnement
intermittent quand mon portable est sur batterie (si je ne les
utilise pas pendant quelques secondes, elles se désactivent et
mettent plusieurs secondes à se réactiver ensuite : très énerva nt
:-)). J'utilise le pavé tactile mais j'aimerais résoudre le souci.





Si mes souvenirs sont bons, l'économie d'énergie désactive
automatiquement les devices (dont le hub usb); tu devrais chercher
comment l'exclure du champs des extinctions (totalement).



Partant de cette idée, j'ai désinstallé "laptop-mode-tools" et j'ai l 'impression que c'est OK. :-) Merci !

Amitiés,

[CITATION ALÉATOIRE : Vous pourrez vous acquitter de cette taxe l'an proc hain si vous êtes encore vivant. Perle de l'Administration]

--
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme