Sous domaine Innaccessible

Le
Xav
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste introuvable sur
internet

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple pas le vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon IIS En
résumé mis à part la réservation du nom de domaine, je suis totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) j''ai créé un répertoire de
destination, il a un index.asp et cie tout bien ! Et ça marche !! Enfin ça
marche mais seulement sur l'ordinateur qui joue le rôle de Serveur DNS et
où sont stockés les pages web et répertoire de destination dès que je
tente de me connecter sur un autre ordinateur je ne peux pas accéder à mon
sous-domaine pourquoi ??? d'après vous ça vient de quoi le problème ??

Merci d'avance !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Xav
Le #1037893
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste introuvable sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple pas le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon IIS ...
En
résumé mis à part la réservation du nom de domaine, je suis totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un répertoire de
destination, il a un index.asp et cie... tout bien ! Et ça marche !! Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de Serveur DNS
et
où sont stockés les pages web et répertoire de destination ... dès que je
tente de me connecter sur un autre ordinateur je ne peux pas accéder à mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le problème ??

Merci d'avance !






Mathieu CHATEAU
Le #1037892
pourquoi est-ce que votre station n'utilise pas votre serveur DNS interne ?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple pas le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon IIS
...
En
résumé mis à part la réservation du nom de domaine, je suis totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça marche !!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de Serveur
DNS
et
où sont stockés les pages web et répertoire de destination ... dès que
je
tente de me connecter sur un autre ordinateur je ne peux pas accéder à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le problème
??

Merci d'avance !








Xav
Le #1037891
Comment savoir si j'utilise un domaine Active Directory (je ne suis pas
informaticien).
Je sais que j'utilise le la "console de management" de microsoft pour gerer
mon DNS, un DHCP, le IIS ... tout ça faisant partie de mon Windows 2000 non ?
Je suis entrain de me poser le doute... je croyais être en 2000 server...
mais peut-être ne suis-je qu'en 2000 (SP 4) ... cela change-t-il quelque
chose ?


pourquoi est-ce que votre station n'utilise pas votre serveur DNS interne ?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple pas le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon IIS
...
En
résumé mis à part la réservation du nom de domaine, je suis totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça marche !!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de Serveur
DNS
et
où sont stockés les pages web et répertoire de destination ... dès que
je
tente de me connecter sur un autre ordinateur je ne peux pas accéder à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le problème
??

Merci d'avance !












Mathieu CHATEAU
Le #1037890
modifiez votre station pour mettre l'adresse ip de votre serveur comme dns
primaire (dans la carte réseau)...a moins que vous ne soyez en DHCP ? une
freebox ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Comment savoir si j'utilise un domaine Active Directory (je ne suis pas
informaticien).
Je sais que j'utilise le la "console de management" de microsoft pour
gerer
mon DNS, un DHCP, le IIS ... tout ça faisant partie de mon Windows 2000
non ?
Je suis entrain de me poser le doute... je croyais être en 2000 server...
mais peut-être ne suis-je qu'en 2000 (SP 4) ... cela change-t-il quelque
chose ?


pourquoi est-ce que votre station n'utilise pas votre serveur DNS interne
?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple pas
le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon
IIS
...
En
résumé mis à part la réservation du nom de domaine, je suis
totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un
répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça marche !!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de
Serveur
DNS
et
où sont stockés les pages web et répertoire de destination ... dès
que
je
tente de me connecter sur un autre ordinateur je ne peux pas accéder
à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le
problème
??

Merci d'avance !














Xav
Le #1037889
Rebonjour,

Que je vous explique plus concrêtement la situation :
J'ai donc un ordinateur qui me sert de serveur internet, c'est à dire avec
une gestion de mes noms de domaines, mon accès a internet ect. J'ai un accès
au net via un abonnement chez France Telecom (1Mo entré/sortie) qui me permet
d'aller sur le net et de mettre mes sites à dispositions de mes clients.

En effet j'ai déjà plusieurs sites, qui marchent et sont tout à fait
accessible sur Internet. Je sais donc que la configuration de base de mon
ordinateur qui me sert de serveur internet est bonne.

J'ai parmis mes sites www.cote-credit.com , qui fonctionne parfaitement et
son sous domaine http://gestion.cote-credit.com qui me permet de gerer les
demandes de mes clients. Tout ça je le répète fonctionne bien.
Il a été décidé de faire un nouveau site, en faisant une copie de
cote-credit et en modifiant certaines prestations. Ce nouveau site à comme
nom www.cote-infos.com
et fonctionne (vous devez pouvoir vous y connecter et vous verrez
qu'effectivement la présentation est la même que cote-credit). J'ai donc
voulu également avoir un site pour gérer mes futurs clients/abonnés. J'ai
fait la copie de http://gestion.cote-credit.com et c'est devenu
http://gestion.cote-infos.com .
Ce site fonctionne, mais seulement sur mon ordinateur serveur (que j'ai
présenté au debut du mail), là où sont stockés les pages web (oserais-je
dire en local ??). Il n'est ni accessible de l'extérieur (j'ai essayé de mon
domicile) ni via un de mes ordinateurs de bureau..... alors que j'ai, a
priori, recopier les caractèristiques de configuration de mon 1er site....

Voilà où j'en suis ... ce n'était pas moi qui avait créé mon 1er site de
gestion, et la personne est depuis partie, alors je me dis que j'ai peut-être
oublié une étape quelque part...

Merci pour votre patience, et pour l'aide que vous pourrez m'apporter !

Xavier


modifiez votre station pour mettre l'adresse ip de votre serveur comme dns
primaire (dans la carte réseau)...a moins que vous ne soyez en DHCP ? une
freebox ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Comment savoir si j'utilise un domaine Active Directory (je ne suis pas
informaticien).
Je sais que j'utilise le la "console de management" de microsoft pour
gerer
mon DNS, un DHCP, le IIS ... tout ça faisant partie de mon Windows 2000
non ?
Je suis entrain de me poser le doute... je croyais être en 2000 server...
mais peut-être ne suis-je qu'en 2000 (SP 4) ... cela change-t-il quelque
chose ?


pourquoi est-ce que votre station n'utilise pas votre serveur DNS interne
?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple pas
le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon
IIS
...
En
résumé mis à part la réservation du nom de domaine, je suis
totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un
répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça marche !!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de
Serveur
DNS
et
où sont stockés les pages web et répertoire de destination ... dès
que
je
tente de me connecter sur un autre ordinateur je ne peux pas accéder
à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le
problème
??

Merci d'avance !


















Mathieu CHATEAU
Le #1037888
gestion.cote-infos.com ne résouds pas depuis internet.
Première étape, il faut la résolution dns pour cette entrée qui sont depuis
l'extérieur:
ns1.cote-infos.com internet address = 217.167.156.130
www.cote-infos.com internet address = 217.167.156.131

Ensuite, il faudra sûrement utiliser les host header dans les propriétés des
sites IIS
--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Rebonjour,

Que je vous explique plus concrêtement la situation :
J'ai donc un ordinateur qui me sert de serveur internet, c'est à dire avec
une gestion de mes noms de domaines, mon accès a internet ect. J'ai un
accès
au net via un abonnement chez France Telecom (1Mo entré/sortie) qui me
permet
d'aller sur le net et de mettre mes sites à dispositions de mes clients.

En effet j'ai déjà plusieurs sites, qui marchent et sont tout à fait
accessible sur Internet. Je sais donc que la configuration de base de mon
ordinateur qui me sert de serveur internet est bonne.

J'ai parmis mes sites www.cote-credit.com , qui fonctionne parfaitement et
son sous domaine http://gestion.cote-credit.com qui me permet de gerer les
demandes de mes clients. Tout ça je le répète fonctionne bien.
Il a été décidé de faire un nouveau site, en faisant une copie de
cote-credit et en modifiant certaines prestations. Ce nouveau site à comme
nom www.cote-infos.com
et fonctionne (vous devez pouvoir vous y connecter et vous verrez
qu'effectivement la présentation est la même que cote-credit). J'ai donc
voulu également avoir un site pour gérer mes futurs clients/abonnés. J'ai
fait la copie de http://gestion.cote-credit.com et c'est devenu
http://gestion.cote-infos.com .
Ce site fonctionne, mais seulement sur mon ordinateur serveur (que j'ai
présenté au debut du mail), là où sont stockés les pages web (oserais-je
dire en local ??). Il n'est ni accessible de l'extérieur (j'ai essayé de
mon
domicile) ni via un de mes ordinateurs de bureau..... alors que j'ai, a
priori, recopier les caractèristiques de configuration de mon 1er site....

Voilà où j'en suis ... ce n'était pas moi qui avait créé mon 1er site de
gestion, et la personne est depuis partie, alors je me dis que j'ai
peut-être
oublié une étape quelque part...

Merci pour votre patience, et pour l'aide que vous pourrez m'apporter !

Xavier


modifiez votre station pour mettre l'adresse ip de votre serveur comme
dns
primaire (dans la carte réseau)...a moins que vous ne soyez en DHCP ? une
freebox ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Comment savoir si j'utilise un domaine Active Directory (je ne suis pas
informaticien).
Je sais que j'utilise le la "console de management" de microsoft pour
gerer
mon DNS, un DHCP, le IIS ... tout ça faisant partie de mon Windows 2000
non ?
Je suis entrain de me poser le doute... je croyais être en 2000
server...
mais peut-être ne suis-je qu'en 2000 (SP 4) ... cela change-t-il
quelque
chose ?


pourquoi est-ce que votre station n'utilise pas votre serveur DNS
interne
?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste
introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple
pas
le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon
IIS
...
En
résumé mis à part la réservation du nom de domaine, je suis
totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un
répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça marche
!!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de
Serveur
DNS
et
où sont stockés les pages web et répertoire de destination ...
dès
que
je
tente de me connecter sur un autre ordinateur je ne peux pas
accéder
à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le
problème
??

Merci d'avance !




















Xav
Le #1037700
Cette 1ere étape est bonne non ? Puisque j'ai bien accès au Domaine de base,
cote-infos, et qu'en faisant un Whois, j'ai exactement ces paramètres pour ce
domaine ? Ou alors je me trompe ?

Pour le host header ... heuuu faut que jette un oeil, je sais pas trop ce
que c'est !


gestion.cote-infos.com ne résouds pas depuis internet.
Première étape, il faut la résolution dns pour cette entrée qui sont depuis
l'extérieur:
ns1.cote-infos.com internet address = 217.167.156.130
www.cote-infos.com internet address = 217.167.156.131

Ensuite, il faudra sûrement utiliser les host header dans les propriétés des
sites IIS
--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Rebonjour,

Que je vous explique plus concrêtement la situation :
J'ai donc un ordinateur qui me sert de serveur internet, c'est à dire avec
une gestion de mes noms de domaines, mon accès a internet ect. J'ai un
accès
au net via un abonnement chez France Telecom (1Mo entré/sortie) qui me
permet
d'aller sur le net et de mettre mes sites à dispositions de mes clients.

En effet j'ai déjà plusieurs sites, qui marchent et sont tout à fait
accessible sur Internet. Je sais donc que la configuration de base de mon
ordinateur qui me sert de serveur internet est bonne.

J'ai parmis mes sites www.cote-credit.com , qui fonctionne parfaitement et
son sous domaine http://gestion.cote-credit.com qui me permet de gerer les
demandes de mes clients. Tout ça je le répète fonctionne bien.
Il a été décidé de faire un nouveau site, en faisant une copie de
cote-credit et en modifiant certaines prestations. Ce nouveau site à comme
nom www.cote-infos.com
et fonctionne (vous devez pouvoir vous y connecter et vous verrez
qu'effectivement la présentation est la même que cote-credit). J'ai donc
voulu également avoir un site pour gérer mes futurs clients/abonnés. J'ai
fait la copie de http://gestion.cote-credit.com et c'est devenu
http://gestion.cote-infos.com .
Ce site fonctionne, mais seulement sur mon ordinateur serveur (que j'ai
présenté au debut du mail), là où sont stockés les pages web (oserais-je
dire en local ??). Il n'est ni accessible de l'extérieur (j'ai essayé de
mon
domicile) ni via un de mes ordinateurs de bureau..... alors que j'ai, a
priori, recopier les caractèristiques de configuration de mon 1er site....

Voilà où j'en suis ... ce n'était pas moi qui avait créé mon 1er site de
gestion, et la personne est depuis partie, alors je me dis que j'ai
peut-être
oublié une étape quelque part...

Merci pour votre patience, et pour l'aide que vous pourrez m'apporter !

Xavier


modifiez votre station pour mettre l'adresse ip de votre serveur comme
dns
primaire (dans la carte réseau)...a moins que vous ne soyez en DHCP ? une
freebox ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Comment savoir si j'utilise un domaine Active Directory (je ne suis pas
informaticien).
Je sais que j'utilise le la "console de management" de microsoft pour
gerer
mon DNS, un DHCP, le IIS ... tout ça faisant partie de mon Windows 2000
non ?
Je suis entrain de me poser le doute... je croyais être en 2000
server...
mais peut-être ne suis-je qu'en 2000 (SP 4) ... cela change-t-il
quelque
chose ?


pourquoi est-ce que votre station n'utilise pas votre serveur DNS
interne
?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste
introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple
pas
le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon
IIS
...
En
résumé mis à part la réservation du nom de domaine, je suis
totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un
répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça marche
!!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de
Serveur
DNS
et
où sont stockés les pages web et répertoire de destination ...
dès
que
je
tente de me connecter sur un autre ordinateur je ne peux pas
accéder
à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le
problème
??

Merci d'avance !
























Xav
Le #1037699
Je ne trouve rien qui corresponde à "host header" dans mon IIS ! Je pense que
c'est pas grand chose mon problème, mais c'est toujours le plus dur quand ce
n'est qu'un détail qui cloche !


Cette 1ere étape est bonne non ? Puisque j'ai bien accès au Domaine de base,
cote-infos, et qu'en faisant un Whois, j'ai exactement ces paramètres pour ce
domaine ? Ou alors je me trompe ?

Pour le host header ... heuuu faut que jette un oeil, je sais pas trop ce
que c'est !


gestion.cote-infos.com ne résouds pas depuis internet.
Première étape, il faut la résolution dns pour cette entrée qui sont depuis
l'extérieur:
ns1.cote-infos.com internet address = 217.167.156.130
www.cote-infos.com internet address = 217.167.156.131

Ensuite, il faudra sûrement utiliser les host header dans les propriétés des
sites IIS
--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Rebonjour,

Que je vous explique plus concrêtement la situation :
J'ai donc un ordinateur qui me sert de serveur internet, c'est à dire avec
une gestion de mes noms de domaines, mon accès a internet ect. J'ai un
accès
au net via un abonnement chez France Telecom (1Mo entré/sortie) qui me
permet
d'aller sur le net et de mettre mes sites à dispositions de mes clients.

En effet j'ai déjà plusieurs sites, qui marchent et sont tout à fait
accessible sur Internet. Je sais donc que la configuration de base de mon
ordinateur qui me sert de serveur internet est bonne.

J'ai parmis mes sites www.cote-credit.com , qui fonctionne parfaitement et
son sous domaine http://gestion.cote-credit.com qui me permet de gerer les
demandes de mes clients. Tout ça je le répète fonctionne bien.
Il a été décidé de faire un nouveau site, en faisant une copie de
cote-credit et en modifiant certaines prestations. Ce nouveau site à comme
nom www.cote-infos.com
et fonctionne (vous devez pouvoir vous y connecter et vous verrez
qu'effectivement la présentation est la même que cote-credit). J'ai donc
voulu également avoir un site pour gérer mes futurs clients/abonnés. J'ai
fait la copie de http://gestion.cote-credit.com et c'est devenu
http://gestion.cote-infos.com .
Ce site fonctionne, mais seulement sur mon ordinateur serveur (que j'ai
présenté au debut du mail), là où sont stockés les pages web (oserais-je
dire en local ??). Il n'est ni accessible de l'extérieur (j'ai essayé de
mon
domicile) ni via un de mes ordinateurs de bureau..... alors que j'ai, a
priori, recopier les caractèristiques de configuration de mon 1er site....

Voilà où j'en suis ... ce n'était pas moi qui avait créé mon 1er site de
gestion, et la personne est depuis partie, alors je me dis que j'ai
peut-être
oublié une étape quelque part...

Merci pour votre patience, et pour l'aide que vous pourrez m'apporter !

Xavier


modifiez votre station pour mettre l'adresse ip de votre serveur comme
dns
primaire (dans la carte réseau)...a moins que vous ne soyez en DHCP ? une
freebox ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Comment savoir si j'utilise un domaine Active Directory (je ne suis pas
informaticien).
Je sais que j'utilise le la "console de management" de microsoft pour
gerer
mon DNS, un DHCP, le IIS ... tout ça faisant partie de mon Windows 2000
non ?
Je suis entrain de me poser le doute... je croyais être en 2000
server...
mais peut-être ne suis-je qu'en 2000 (SP 4) ... cela change-t-il
quelque
chose ?


pourquoi est-ce que votre station n'utilise pas votre serveur DNS
interne
?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste
introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple
pas
le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon
IIS
...
En
résumé mis à part la réservation du nom de domaine, je suis
totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un
répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça marche
!!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de
Serveur
DNS
et
où sont stockés les pages web et répertoire de destination ...
dès
que
je
tente de me connecter sur un autre ordinateur je ne peux pas
accéder
à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le
problème
??

Merci d'avance !


























Xav
Le #1037698
C'est bon ... j'ai compri et trouvé ! Il fallait que je créé chez mon
hébergeur de nom de domaine, un DNS supplémentaire. C'était pas chez moi d'où
venait le soucis !

Merci beaucoup Mathieu pour ton aide qui m'a fait avancé !
@++


Je ne trouve rien qui corresponde à "host header" dans mon IIS ! Je pense que
c'est pas grand chose mon problème, mais c'est toujours le plus dur quand ce
n'est qu'un détail qui cloche !


Cette 1ere étape est bonne non ? Puisque j'ai bien accès au Domaine de base,
cote-infos, et qu'en faisant un Whois, j'ai exactement ces paramètres pour ce
domaine ? Ou alors je me trompe ?

Pour le host header ... heuuu faut que jette un oeil, je sais pas trop ce
que c'est !


gestion.cote-infos.com ne résouds pas depuis internet.
Première étape, il faut la résolution dns pour cette entrée qui sont depuis
l'extérieur:
ns1.cote-infos.com internet address = 217.167.156.130
www.cote-infos.com internet address = 217.167.156.131

Ensuite, il faudra sûrement utiliser les host header dans les propriétés des
sites IIS
--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Rebonjour,

Que je vous explique plus concrêtement la situation :
J'ai donc un ordinateur qui me sert de serveur internet, c'est à dire avec
une gestion de mes noms de domaines, mon accès a internet ect. J'ai un
accès
au net via un abonnement chez France Telecom (1Mo entré/sortie) qui me
permet
d'aller sur le net et de mettre mes sites à dispositions de mes clients.

En effet j'ai déjà plusieurs sites, qui marchent et sont tout à fait
accessible sur Internet. Je sais donc que la configuration de base de mon
ordinateur qui me sert de serveur internet est bonne.

J'ai parmis mes sites www.cote-credit.com , qui fonctionne parfaitement et
son sous domaine http://gestion.cote-credit.com qui me permet de gerer les
demandes de mes clients. Tout ça je le répète fonctionne bien.
Il a été décidé de faire un nouveau site, en faisant une copie de
cote-credit et en modifiant certaines prestations. Ce nouveau site à comme
nom www.cote-infos.com
et fonctionne (vous devez pouvoir vous y connecter et vous verrez
qu'effectivement la présentation est la même que cote-credit). J'ai donc
voulu également avoir un site pour gérer mes futurs clients/abonnés. J'ai
fait la copie de http://gestion.cote-credit.com et c'est devenu
http://gestion.cote-infos.com .
Ce site fonctionne, mais seulement sur mon ordinateur serveur (que j'ai
présenté au debut du mail), là où sont stockés les pages web (oserais-je
dire en local ??). Il n'est ni accessible de l'extérieur (j'ai essayé de
mon
domicile) ni via un de mes ordinateurs de bureau..... alors que j'ai, a
priori, recopier les caractèristiques de configuration de mon 1er site....

Voilà où j'en suis ... ce n'était pas moi qui avait créé mon 1er site de
gestion, et la personne est depuis partie, alors je me dis que j'ai
peut-être
oublié une étape quelque part...

Merci pour votre patience, et pour l'aide que vous pourrez m'apporter !

Xavier


modifiez votre station pour mettre l'adresse ip de votre serveur comme
dns
primaire (dans la carte réseau)...a moins que vous ne soyez en DHCP ? une
freebox ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Comment savoir si j'utilise un domaine Active Directory (je ne suis pas
informaticien).
Je sais que j'utilise le la "console de management" de microsoft pour
gerer
mon DNS, un DHCP, le IIS ... tout ça faisant partie de mon Windows 2000
non ?
Je suis entrain de me poser le doute... je croyais être en 2000
server...
mais peut-être ne suis-je qu'en 2000 (SP 4) ... cela change-t-il
quelque
chose ?


pourquoi est-ce que votre station n'utilise pas votre serveur DNS
interne
?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste
introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est l'exemple
pas
le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi que mon
IIS
...
En
résumé mis à part la réservation du nom de domaine, je suis
totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un
répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça marche
!!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le rôle de
Serveur
DNS
et
où sont stockés les pages web et répertoire de destination ...
dès
que
je
tente de me connecter sur un autre ordinateur je ne peux pas
accéder
à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi le
problème
??

Merci d'avance !




























Mathieu CHATEAU
Le #1037697
Avez-vous une adresse ip publique par site web ?
sinon le host header s'impose quand même

COMMENT FAIRE : Utilisation de noms d'en-tête d'hôte pour configurer des
sites Web multiples sur une seule adresse IP
http://support.microsoft.com/kb/308163

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
C'est bon ... j'ai compri et trouvé ! Il fallait que je créé chez mon
hébergeur de nom de domaine, un DNS supplémentaire. C'était pas chez moi
d'où
venait le soucis !

Merci beaucoup Mathieu pour ton aide qui m'a fait avancé !
@++


Je ne trouve rien qui corresponde à "host header" dans mon IIS ! Je pense
que
c'est pas grand chose mon problème, mais c'est toujours le plus dur quand
ce
n'est qu'un détail qui cloche !


Cette 1ere étape est bonne non ? Puisque j'ai bien accès au Domaine de
base,
cote-infos, et qu'en faisant un Whois, j'ai exactement ces paramètres
pour ce
domaine ? Ou alors je me trompe ?

Pour le host header ... heuuu faut que jette un oeil, je sais pas trop
ce
que c'est !


gestion.cote-infos.com ne résouds pas depuis internet.
Première étape, il faut la résolution dns pour cette entrée qui sont
depuis
l'extérieur:
ns1.cote-infos.com internet address = 217.167.156.130
www.cote-infos.com internet address = 217.167.156.131

Ensuite, il faudra sûrement utiliser les host header dans les
propriétés des
sites IIS
--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Rebonjour,

Que je vous explique plus concrêtement la situation :
J'ai donc un ordinateur qui me sert de serveur internet, c'est à
dire avec
une gestion de mes noms de domaines, mon accès a internet ect. J'ai
un
accès
au net via un abonnement chez France Telecom (1Mo entré/sortie) qui
me
permet
d'aller sur le net et de mettre mes sites à dispositions de mes
clients.

En effet j'ai déjà plusieurs sites, qui marchent et sont tout à
fait
accessible sur Internet. Je sais donc que la configuration de base
de mon
ordinateur qui me sert de serveur internet est bonne.

J'ai parmis mes sites www.cote-credit.com , qui fonctionne
parfaitement et
son sous domaine http://gestion.cote-credit.com qui me permet de
gerer les
demandes de mes clients. Tout ça je le répète fonctionne bien.
Il a été décidé de faire un nouveau site, en faisant une copie de
cote-credit et en modifiant certaines prestations. Ce nouveau site
à comme
nom www.cote-infos.com
et fonctionne (vous devez pouvoir vous y connecter et vous verrez
qu'effectivement la présentation est la même que cote-credit). J'ai
donc
voulu également avoir un site pour gérer mes futurs
clients/abonnés. J'ai
fait la copie de http://gestion.cote-credit.com et c'est devenu
http://gestion.cote-infos.com .
Ce site fonctionne, mais seulement sur mon ordinateur serveur (que
j'ai
présenté au debut du mail), là où sont stockés les pages web
(oserais-je
dire en local ??). Il n'est ni accessible de l'extérieur (j'ai
essayé de
mon
domicile) ni via un de mes ordinateurs de bureau..... alors que
j'ai, a
priori, recopier les caractèristiques de configuration de mon 1er
site....

Voilà où j'en suis ... ce n'était pas moi qui avait créé mon 1er
site de
gestion, et la personne est depuis partie, alors je me dis que j'ai
peut-être
oublié une étape quelque part...

Merci pour votre patience, et pour l'aide que vous pourrez
m'apporter !

Xavier


modifiez votre station pour mettre l'adresse ip de votre serveur
comme
dns
primaire (dans la carte réseau)...a moins que vous ne soyez en
DHCP ? une
freebox ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Comment savoir si j'utilise un domaine Active Directory (je ne
suis pas
informaticien).
Je sais que j'utilise le la "console de management" de microsoft
pour
gerer
mon DNS, un DHCP, le IIS ... tout ça faisant partie de mon
Windows 2000
non ?
Je suis entrain de me poser le doute... je croyais être en 2000
server...
mais peut-être ne suis-je qu'en 2000 (SP 4) ... cela change-t-il
quelque
chose ?


pourquoi est-ce que votre station n'utilise pas votre serveur
DNS
interne
?

Avez-vous un domaine Active Directory ?

--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Voilà ce que cela me dit :

Pour mon domaine :
serveur : dns3.proxad.net
adresse : 217.167.156.1313

réponse ne faisant pas autorité
serveur : dns3.proxad.net
adress : 217.27.53.252

Pour mon sous-domaine :
serveur : dns3.proxad.net ne parvient pas a trouver
gestion.cote-infos.com
: server failed






Bonjour,

depuis la station qui ne marche pas, que donne dans un cmd:
nslookup www.domaine.com
nslookup sousdomaine.domaine.com


--
Cordialement,
Mathieu CHATEAU
English blog: http://lordoftheping.blogspot.com
French blog: http://www.lotp.fr


"Xav" news:
Bonjour,

J'ai un soucis en rapport avec un sous-domaine qui reste
introuvable
sur
internet...

En fait voilà, j'ai un site web www.domaine.com (c'est
l'exemple
pas
le
vrai
nom), que j'administre avec mon propre serveur DNS, ainsi
que mon
IIS
...
En
résumé mis à part la réservation du nom de domaine, je
suis
totalement
indépendant ! Mon site marche y'a aucun soucis de ce côté.

Par contre je lui ai ajouté un sous-domaine, qui me donne
http://sousdmaine.domaine.com (sans www) ... j''ai créé un
répertoire
de
destination, il a un index.asp et cie... tout bien ! Et ça
marche
!!
Enfin
ça
marche ... mais seulement sur l'ordinateur qui joue le
rôle de
Serveur
DNS
et
où sont stockés les pages web et répertoire de destination
...
dès
que
je
tente de me connecter sur un autre ordinateur je ne peux
pas
accéder
à
mon
sous-domaine... pourquoi ??? d'après vous ça vient de quoi
le
problème
??

Merci d'avance !






























Publicité
Poster une réponse
Anonyme