Sous-totaux

Le
Soria
Bonjour,

J 'ai une plage (A2:A10) avec des codes (triés) et une plage attenante
(B2:B10) avec des valeurs
Comment, en plage C2:C10, avec une formule, obtenir le sous-total à chaque
changement de code ?

Merci de votre attention
Soria
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
anonymousA
Le #5025961
Bonjour,

je ne vois pas le problème.Données/Sous-Totaux " fait déjà ça très bien
tout seul.Essaye d'expliquer ce qui ne te convient pas.

A+


Bonjour,

J 'ai une plage (A2:A10) avec des codes (triés) et une plage attenante
(B2:B10) avec des valeurs
Comment, en plage C2:C10, avec une formule, obtenir le sous-total à chaque
changement de code ?

Merci de votre attention
Soria




JB
Le #5025921
Bonjour,


=SI(A2<>A3;SOMME.SI($A$2:$A$100;A1;$B$2:$B$100);"")


http://cjoint.com/?lknesdhUwz

JB
http://boisgontierjacques.free.fr


On 10 nov, 12:05, "Soria"
Bonjour,

J 'ai une plage (A2:A10) avec des codes (triés) et une plage attenante
(B2:B10) avec des valeurs
Comment, en plage C2:C10, avec une formule, obtenir le sous-total à cha que
changement de code ?

Merci de votre attention
Soria


Publicité
Poster une réponse
Anonyme