SP3 installé : soucis aussi...

Le
Albédo
Bonjour.
Après avoir fait l'installation hier, je constate ces points
:
- le système est devenu très lent ; par exemple, quand je
veux ouvrir l'Explorateur de fichiers, ça lui prend
désormais près d'une minute
- la barre des tâches a tendance à rester incrustée sur
l'image, parfois de façon incomplète
- l'Explorateur de fichiers a tendance à se fermer tout seul
(mais ça, ça m'arrivait déjà avec OE et IE7 avant
l'installation du SP3)
Bref, jusque-là, pas de profit constaté.
--
a.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Albédo
Le #6589531
Précisions :
- par barre des tâches, j'entends celle qui apparaît par alt
tab ; parfois, elle n'apparaît d'ailleurs même plus
- quant à l'Explorateur de fichiers, c'est surtout lors du
premier lancement de la session que ça se produit, comme
s'il lui fallait du temps pour rassembler ses billes après
chargement d'XP SP3...
--
a.
Ascadix
Le #6589481
Précisions :
- par barre des tâches, j'entends celle qui apparaît par alt
tab ; parfois, elle n'apparaît d'ailleurs même plus
- quant à l'Explorateur de fichiers, c'est surtout lors du
premier lancement de la session que ça se produit, comme
s'il lui fallait du temps pour rassembler ses billes après
chargement d'XP SP3...


Pour le n°1 ..pas d'idée ..à part de tenter une maj du pilote vidéo

Pour le n° 2 il faudrait vérifier si t'as pas une extension tier de
l'explorateur qui cafouillerais un peu plus après le SP3 qu'avant.
AUTORUNS chez MS/SysInternals peut t'aider pour ça.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.

Branlebât
Le #6590111
Précisions :
- par barre des tâches, j'entends celle qui apparaît par alt tab ; parfois,
elle n'apparaît d'ailleurs même plus
- quant à l'Explorateur de fichiers, c'est surtout lors du premier
lancement de la session que ça se produit, comme s'il lui fallait du temps
pour rassembler ses billes après chargement d'XP SP3...


Pour le n°1 ..pas d'idée ..à part de tenter une maj du pilote vidéo

Pour le n° 2 il faudrait vérifier si t'as pas une extension tier de
l'explorateur qui cafouillerais un peu plus après le SP3 qu'avant. AUTORUNS
chez MS/SysInternals peut t'aider pour ça.


As-tu lancé une défragementation ? Je sais c'est très con, mais c'est
nécessaire ;>))


Albédo
Le #6592071
"Ascadix" :
| Pour le n°1 ..pas d'idée ..à part de
| tenter une maj du pilote vidéo

Beuh ! trop de mauvais souvenirs... Uniquement en cas de
force majeure, pour ce qui me concerne.

| Pour le n° 2 il faudrait vérifier si t'as pas
| une extension tier de l'explorateur
| qui cafouillerais un peu plus
| après le SP3 qu'avant.

Bonne idée, en effet j'ai quelques add-ons aux menus
contextuels, et certains ne sont peut-être plus bien
compatibles avec le SP3.

| AUTORUNS chez MS/SysInternals
| peut t'aider pour ça.

J'irai voir, et si je me perds je repasse.
Merci jusque-là !
--
a.
Albédo
Le #6591971
"Branlebât" :
| As-tu lancé une défragementation ?
| Je sais c'est très con, mais c'est
| nécessaire ;>))

Bonne idée, je m'y mets illico.
--
a.
Albédo
Le #6591901
"Albédo" :
| [défragementation]
| Bonne idée, je m'y mets illico.

Sur C:, il couinque : il voudrait 15 % d'espace libre, et
je n'en ai que 14 à lui offrir (soit quand même plus de 2 Go
! on vit une époque bien moderne, hein...) ; je pars donc à
la chasse aux octets...
--
a.
Ascadix
Le #6592381
"Albédo" :
| [défragementation]
| Bonne idée, je m'y mets illico.

Sur C:, il couinque : il voudrait 15 % d'espace libre, et
je n'en ai que 14 à lui offrir (soit quand même plus de 2 Go
! on vit une époque bien moderne, hein...) ; je pars donc à
la chasse aux octets...


Laisse tomber cette merdasse de diskeeper ( en version light c'est lui
l'intégré ) et regarde donc du coté de PageDefrag + JKDefrag en gratos
ou PerfectDisk/OODefrag si tu veut + de fonctions et payant

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.

Branlebât
Le #6592721
Ascadix a formulé la demande :
"Albédo" :
| [défragementation]
| Bonne idée, je m'y mets illico.

Sur C:, il couinque : il voudrait 15 % d'espace libre, et je n'en ai que
14 à lui offrir (soit quand même plus de 2 Go ! on vit une époque bien
moderne, hein...) ; je pars donc à la chasse aux octets...


Laisse tomber cette merdasse de diskeeper ( en version light c'est lui
l'intégré ) et regarde donc du coté de PageDefrag + JKDefrag en gratos ou
PerfectDisk/OODefrag si tu veut + de fonctions et payant


Ok, avant cela essaye de désactiver la protection du poste de travail
et la réactiver, ca devrait purger pas mal

De même, un bon utilitaire ccleaner pour effacer la m*/* en trop

Mais je pense que ton disque est congestionné. Après défrag, ca ira
mieux


neophil78
Le #6592701
Salut à Albédo qui par là tapotait
de ses petits doigts fébriles:

Bonjour.
Après avoir fait l'installation hier, je constate ces points

- le système est devenu très lent ; par exemple, quand je

veux ouvrir l'Explorateur de fichiers, ça lui prend
désormais près d'une minute
- la barre des tâches a tendance à rester incrustée sur
l'image, parfois de façon incomplète
- l'Explorateur de fichiers a tendance à se fermer tout seul
(mais ça, ça m'arrivait déjà avec OE et IE7 avant
l'installation du SP3)
Bref, jusque-là, pas de profit constaté.


Faudrait peut-être penser à défragmenter ... :o)

--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com/


Albédo
Le #6594061
"Branlebât" :
| Ok, avant cela essaye de désactiver
| la protection du poste de travail
| et la réactiver, ca devrait purger pas mal

Je ne vois pas bien la manoeuvre, tu peux me montrer le
chemin ?

| De même, un bon utilitaire ccleaner pour
| effacer la m*/* en trop Mais je pense que
| ton disque est congestionné. Après défrag,
| ca ira mieux

Je suis donc parti à la chasse aux octets, et franchement ça
n'a pas fait de mal : en désinstallant diverses choses dont
je n'avais finalement pas l'usage, je suis passé au-dessus
des 15 %, puis j'ai lancé un nettoyage en acceptant les
choix par défaut, et je suis repassé à 23 %, soit 3,5 Go
libres. Quand je pense que C: n'est que la partition système
et que j'installe toujours les programmes (du moins ceux qui
l'acceptent) dans un D:ProgramFiles, c'est fou de constater
l'inflation de la partition système.
Donc, après ce nettoyage, en effet, tout semble rouler à une
vitesse plus raisonnablement efficace !
Merci à vous deux pour les conseils de bon sens...
--
a.
Publicité
Poster une réponse
Anonyme