SP3 et Mozilla Firefox

Le
Pierre-François \(f5bqp_pfm\)
Bonjour,

J'ai installé SP3 sur XP PRO et tout à l'air de fonctionner.
Par contre depuis cette installation mon Mozilla Firefox me redirige
TOUJOURS vers une page Française .fr si il y en a une quand je demande une
page .com
Je ne sais pas d'où cela provient et surtout comment enlever cette
"merdouille"!
Si je veux aller sur Yahoo.com ou Google.com ce n'est pas pour me retrouver
sur des pages en Français, non mais

Une idée pour rétablir cela?

Merci d'avance.

pf
(Pierre-François)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
RS
Le #6634551
Bonsoir,

et avec Internet Explorer, même phénomène ?

Cordialement.


"Pierre-François (f5bqp_pfm)" news:482c6050$0$889$
Bonjour,

J'ai installé SP3 sur XP PRO et tout à l'air de fonctionner.
Par contre depuis cette installation mon Mozilla Firefox me redirige
TOUJOURS vers une page Française .fr si il y en a une quand je demande une
page .com
Je ne sais pas d'où cela provient et surtout comment enlever cette
"merdouille"!
Si je veux aller sur Yahoo.com ou Google.com ce n'est pas pour me
retrouver sur des pages en Français, non mais...

Une idée pour rétablir cela?

Merci d'avance.

pf
(Pierre-François)





Laurent Jumet
Le #6634541
Hello RS !

"RS"
J'ai installé SP3 sur XP PRO et tout à l'air de fonctionner.
Par contre depuis cette installation mon Mozilla Firefox me redirige
TOUJOURS vers une page Française .fr si il y en a une quand je demande une
page .com Je ne sais pas d'où cela provient et surtout comment enlever
cette "merdouille"! Si je veux aller sur Yahoo.com ou Google.com ce n'est
pas pour me retrouver sur des pages en Français, non mais...

Une idée pour rétablir cela?



C'est le site qui te redirige.
Ton navigateur fournit des renseignements, notamment de langue; le site les reçoit et en fonction de cela, prend la décision de te rediriger.
Si tu désires modifier cela, dans les options de Firefox, onglet Advanced, tu peux modifier l'ordre de la liste des langues.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Toto
Le #6634531
Hello *RS* ! Tu nous disais dans
Bonsoir,
et avec Internet Explorer, même phénomène ?
Cordialement.
"Pierre-François (f5bqp_pfm)" message de news:482c6050$0$889$
Bonjour,

J'ai installé SP3 sur XP PRO et tout à l'air de fonctionner.
Par contre depuis cette installation mon Mozilla Firefox me redirige
TOUJOURS vers une page Française .fr si il y en a une quand je
demande une page .com
Je ne sais pas d'où cela provient et surtout comment enlever cette
"merdouille"!
Si je veux aller sur Yahoo.com ou Google.com ce n'est pas pour me
retrouver sur des pages en Français, non mais...
Une idée pour rétablir cela? Merci d'avance.
pf
(Pierre-François)



Chez-moi, effectivement, pour Yahoo cela affiche le site français (c'est
peut-être lié à la langue du windows ? )
Aussi bien avec FF qu'avec OE7.
Par contre en haut à droite de la page on peut cliquer sur "Aller sur
Yahoo.com".
Pour Google, laisser coché "Web" pour avoir des réponses en anglais.
--
/Bonjour | Bonsoir/ et _Merci_ :-) *Toto*


Pierre-François \(f5bqp_pfm\)
Le #6634961
Bonsoir,

Ah je ne sais pas car je n'utilise plus explorer et à priori il est
désinstallé depuis deux ou trois ans!
Je n'ai plus vision de lui...

pf

"RS"
Bonsoir,

et avec Internet Explorer, même phénomène ?

Cordialement.


"Pierre-François (f5bqp_pfm)" de news:482c6050$0$889$
Bonjour,

J'ai installé SP3 sur XP PRO et tout à l'air de fonctionner.
Par contre depuis cette installation mon Mozilla Firefox me redirige
TOUJOURS vers une page Française .fr si il y en a une quand je demande
une page .com
Je ne sais pas d'où cela provient et surtout comment enlever cette
"merdouille"!
Si je veux aller sur Yahoo.com ou Google.com ce n'est pas pour me
retrouver sur des pages en Français, non mais...

Une idée pour rétablir cela?

Merci d'avance.

pf
(Pierre-François)








Pierre-François \(f5bqp_pfm\)
Le #6634941
Bonsoir,

Merci de l'info, j'ai effectivement vu suite à ton post et j'ai supprimé la
langue fr car je ne veux pas que Firefox fasse le choix à ma place.

J'ai réouvert une page et toujours pareil, mais il faut peut être rebooter
le PC ou au moins Firefox, ce que je ferai dans un moment.
Je te dirai si ça a marché.

Merci encore.
pf

"Laurent Jumet" news:

Hello RS !

"RS"
J'ai installé SP3 sur XP PRO et tout à l'air de fonctionner.
Par contre depuis cette installation mon Mozilla Firefox me redirige
TOUJOURS vers une page Française .fr si il y en a une quand je demande
une
page .com Je ne sais pas d'où cela provient et surtout comment enlever
cette "merdouille"! Si je veux aller sur Yahoo.com ou Google.com ce
n'est
pas pour me retrouver sur des pages en Français, non mais...

Une idée pour rétablir cela?



C'est le site qui te redirige.
Ton navigateur fournit des renseignements, notamment de langue; le site
les reçoit et en fonction de cela, prend la décision de te rediriger.
Si tu désires modifier cela, dans les options de Firefox, onglet
Advanced, tu peux modifier l'ordre de la liste des langues.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]




Pierre-François \(f5bqp_pfm\)
Le #6635471
Bonsoir,

Et bien ça ne marche pas!
Reboot du système après avoir supprimé la langue FR dans "Option/Avancé" de
Firefox et je suis toujours redirigé ver une page en Français quand je
demande un site .com qui est en anglais.
Ce qui veut dire que je ne peux plus aller sur yahoo.com! C'est quoi ce
truc? Incroyable que l'on ne puisse pas avoir le droit de choisir...

pf


"Laurent Jumet" news:

Hello RS !

"RS"
J'ai installé SP3 sur XP PRO et tout à l'air de fonctionner.
Par contre depuis cette installation mon Mozilla Firefox me redirige
TOUJOURS vers une page Française .fr si il y en a une quand je demande
une
page .com Je ne sais pas d'où cela provient et surtout comment enlever
cette "merdouille"! Si je veux aller sur Yahoo.com ou Google.com ce
n'est
pas pour me retrouver sur des pages en Français, non mais...

Une idée pour rétablir cela?



C'est le site qui te redirige.
Ton navigateur fournit des renseignements, notamment de langue; le site
les reçoit et en fonction de cela, prend la décision de te rediriger.
Si tu désires modifier cela, dans les options de Firefox, onglet
Advanced, tu peux modifier l'ordre de la liste des langues.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]




Laurent Jumet
Le #6635921
Hello Pierre-François !

"Pierre-François (f5bqp_pfm)"
Et bien ça ne marche pas!
Reboot du système après avoir supprimé la langue FR dans "Option/Avancé" de
Firefox et je suis toujours redirigé ver une page en Français quand je
demande un site .com qui est en anglais.


Reste encore le cache. Il est probable que FireFox est allé rechercher les pages dans son cache.
Pour ma part, si je tape www.yahoo.com dans Opera et dans Firefox, dans les deux cas je vais sur le site anglais. Je précise que dans les deux cas, je travaille avec le français comme langue N°1 et l'anglais comme langue des menus dans le programme.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Pierre-François \(f5bqp_pfm\)
Le #6636171
Bonjour,

Merci pour l'aide, j'ai donc tout effacé (cache, historique, cookies,
sessions d'identification, sauf mes mots de passe) et c'est TOUJOURS pareil!
;-((

pf

"Laurent Jumet" news:

Hello Pierre-François !

"Pierre-François (f5bqp_pfm)"
Et bien ça ne marche pas!
Reboot du système après avoir supprimé la langue FR dans "Option/Avancé"
de
Firefox et je suis toujours redirigé ver une page en Français quand je
demande un site .com qui est en anglais.


Reste encore le cache. Il est probable que FireFox est allé rechercher
les pages dans son cache.
Pour ma part, si je tape www.yahoo.com dans Opera et dans Firefox, dans
les deux cas je vais sur le site anglais. Je précise que dans les deux
cas, je travaille avec le français comme langue N°1 et l'anglais comme
langue des menus dans le programme.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Laurent Jumet
Le #6636501
Hello Pierre-François !

"Pierre-François (f5bqp_pfm)"
Merci pour l'aide, j'ai donc tout effacé (cache, historique, cookies,
sessions d'identification, sauf mes mots de passe) et c'est TOUJOURS pareil!
;-((


Alors là, tu poses un problème... :-)
Chez moi, j'ai Firefox, Opera et IE7 installés, et quand je vais sur un site anglais par exemple www.yahoo.com, ça reste en anglais.
En revanche, si je vais sur java.com je suis redirigé d'office sur http://java.com/fr/ et si je veux une autre langue je dois taper à la main.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Pierre-François \(f5bqp_pfm\)
Le #6636481
Bah oui je ne comprends pas!
Et j'ai quelques site US où je dois aller pour me connecter impérativement
sur des pages qui n'existent qu'en .com!
Quelle galère ce truc...

pf

"Laurent Jumet" news:

Hello Pierre-François !

"Pierre-François (f5bqp_pfm)"
Merci pour l'aide, j'ai donc tout effacé (cache, historique, cookies,
sessions d'identification, sauf mes mots de passe) et c'est TOUJOURS
pareil!
;-((


Alors là, tu poses un problème... :-)
Chez moi, j'ai Firefox, Opera et IE7 installés, et quand je vais sur un
site anglais par exemple www.yahoo.com, ça reste en anglais.
En revanche, si je vais sur java.com je suis redirigé d'office sur
http://java.com/fr/ et si je veux une autre langue je dois taper à la
main.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Publicité
Poster une réponse
Anonyme