SPIP sous Leopard Server

Le
nicecube
Bonsoir,

Je souhaite réaliser l'instalation de SPIP sous Leopard Server. Etant
pas mal vierge sur ce sujet j'eusse aimé une aide pas à pas si cela
existe quelque part.
J'ai bien trouvé des installations pour la version client de Leopard
mais je n'ai pas spécialement envie de devoir désinstaller des fonctions
native de la version serveur

Toute aide sera plus que bienvenue

Eiffel
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
laurent.pertois
Le #19216601
YouOnTheWeb
J'ai bien trouvé des installations pour la version client de Leopard
mais je n'ai pas spécialement envie de devoir désinstaller des fonctions
native de la version serveur...



Euh, que te demande-t-il de désinstaller ?

--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.
nicecube
Le #19224061
Laurent Pertois
YouOnTheWeb
> J'ai bien trouvé des installations pour la version client de Leopard
> mais je n'ai pas spécialement envie de devoir désinstaller des fonctions
> native de la version serveur...

Euh, que te demande-t-il de désinstaller ?




En fait rien pour le moment j'avoue. Je voulais dire que je ne souhaite
pas qu'il me réalise des modifications de paramètrage ou de version de
mon mySql et PHP...

J'ai peur d'éventuelles futures incompatibilités avec les futures
releases d'Apple.

Bref suis un peu perdu. Il faut que je commence par vérifier que ma
version actuelle de mySql tourne bien c'est cela ? Sinon même pas la
peine de chercher à aller plus loin ?
laurent.pertois
Le #19225261
YouOnTheWeb
En fait rien pour le moment j'avoue. Je voulais dire que je ne souhaite
pas qu'il me réalise des modifications de paramètrage ou de version de
mon mySql et PHP...



Ben, tu sais, Apple te file un MySQL aussi pour que tu l'utilises, quand
même...

J'ai peur d'éventuelles futures incompatibilités avec les futures
releases d'Apple.



Euh, ils mettent à jour le binaire mais ne touchent pas aux données.

Bref suis un peu perdu. Il faut que je commence par vérifier que ma
version actuelle de mySql tourne bien c'est cela ? Sinon même pas la
peine de chercher à aller plus loin ?



Oui, mais ça se démarre depuis Server Admin.

Lis la doc aussi, ça peut servir ;-)

--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.
Raymond Martin
Le #19232821
Laurent Pertois a écrit :
YouOnTheWeb
En fait rien pour le moment j'avoue. Je voulais dire que je ne souhaite
pas qu'il me réalise des modifications de paramètrage ou de version de
mon mySql et PHP...



Ben, tu sais, Apple te file un MySQL aussi pour que tu l'utilises, quand
même...



Naaannnnnnnnn ?!?

J'ai peur d'éventuelles futures incompatibilités avec les futures
releases d'Apple.



Euh, ils mettent à jour le binaire mais ne touchent pas aux données.



méfiance tout de même, on peut mettre une dbase sur les genoux en
passant d'une version à l'autre (que le premier qui soit passé de MySQL
4.1 à 5.0 sans casse ma jette la première pierre).


Lis la doc aussi, ça peut servir ;-)



L'art d'être taquin :)


--
r. follow me on twitter http:/twitter.com/Grumpfff
Publicité
Poster une réponse
Anonyme