SQL Serveur 2000 et TSE W2000

Le
Melwin
Bonjour,

Je monte une machine de test avec SQL serveur 2000 + TSE sur le même serveur
(W2000 server).
Le but est que notre parc informatique accede à la base de donnée et que les
nomades se connectent directement au bureau a distance sur cette meme
machinve. Tous accedent à la base via une DSN ODBC (authentification SQL)

J'ai d'abord installé SQL et configuré le TSE. Je rencontre un probleme :
- La DSN fonctionne bien sur tous les postes fixes. Le service SQL est tout
le temps dispo
- Depuis une connection TSE, la DSN ne parvient pas à se connecter (alors
que le service tourne bien sur cette machine puisque les autres y accede).
Je dois ouvrir la MMC, deployer l'arborescence et cliquer sur mon serveur =>
l'ODBC parvient alors à y acceder.

Voyez-vous ce qui cloche ?

Merci pour votre aide.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Melwin
Le #11841451
"Julien Bonnier" %
Tu as setter tes DSN ou?
Sur le serveur TS ou sur les postes nommades?



Sur le serveur TS

Je ne suis plus sur, mais il me semble que la facon de procéder est de se
logger (en local) sur le serveur TS avec le nom d'utilisateur que tu veux
qui accede au >données et de creer le dsn. Donc chaque poste nomades qui se
connecteront au serveur TS auront deja le DSN et ce dernier deverait
fonctionner.



Je viens d'essayer et meme en me connectant physiquement sur le serveur et
en me logguant avec le compte de l'utilisateur cela ne fonctionne pas, Le
serveur est introuvable alors, qu'en me temps, je me loggue avec TSE en
admin et il est bien accessible.

Il faut que je demarre manuellement dans la MMC du compte utilisateur pour
que cela fonctionne.

Je ne comprend vraiment pas
Melwin
Le #11841441
Je pense avoir trouvé, cela provient du nom de mon serveur, il ne reconnait
pas son propre nom netbios, je suis obligé de mettre 127 .0 .0 .1

Merci pour vos conseils

"Melwin" 45eb32d7$0$28916$

"Julien Bonnier" %
Tu as setter tes DSN ou?
Sur le serveur TS ou sur les postes nommades?



Sur le serveur TS

Je ne suis plus sur, mais il me semble que la facon de procéder est de se
logger (en local) sur le serveur TS avec le nom d'utilisateur que tu veux
qui accede au >données et de creer le dsn. Donc chaque poste nomades qui
se connecteront au serveur TS auront deja le DSN et ce dernier deverait
fonctionner.



Je viens d'essayer et meme en me connectant physiquement sur le serveur et
en me logguant avec le compte de l'utilisateur cela ne fonctionne pas, Le
serveur est introuvable alors, qu'en me temps, je me loggue avec TSE en
admin et il est bien accessible.

Il faut que je demarre manuellement dans la MMC du compte utilisateur pour
que cela fonctionne.

Je ne comprend vraiment pas




Publicité
Poster une réponse
Anonyme