Squeeze : Lecteur pdf " récent " et libre pour l'administration française

Le
kaliderus
Bonjour,

Comment faire pour avoir un lecteur pdf libre et récent (sans lancer
les binaires abscures de chez Adobe) ?

J'ai télécharger une demande de certificat d'immatriculation et à
travers Okular / xPdf (je n'ai pas le courage de tester tous les
lecteurs, et si ils se basent sur la même librairie ça ne sert à rien=
)
je n'ai que le message " To view the full contents of this document,
you need a later version of the PDF viewer. You can upgrade to the
latest version of Adobe Reader from
www.adobe.com/products/acrobat/readstep2.html
For further support, go to www.adobe.com/support/products/acrreader.html "

Merci pour vos tuyaux.
k.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAPrKK3BXqON5VRAshDydAAiHQRW2ET1EQOGDMsPjo084d8yFWw@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kaliderus
Le #24202571
Le 28/01/12,
Bonjour
Au risque d un tolle je peux te pointer si interesse vers plusieurs lecte urs
pdf en java de tres grande qualite ....mais cela impose une jvm en
effet....


-> Bien, lançons nous ! J'ai toujours apprécié cette plate-forme (sau f
depuis son rachat par Oracle), je verrai ce qu'il en est.

Merci.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAPrKK3AnaBA1rZi-AuKaVBADtoGyO+M-bXG6BnhiBJPpN4V=
Bernardo
Le #24202611
Perso j'utilise evince-gtk (en testing/xfce), sans pb jusque là.

kaliderus a écrit :
Bonjour,

Comment faire pour avoir un lecteur pdf libre et récent (sans lanc er les
binaires abscures de chez Adobe) ?

J'ai télécharger une demande de certificat d'immatriculation et à travers
Okular / xPdf (je n'ai pas le courage de tester tous les lecteurs, et s i
ils se basent sur la même librairie ça ne sert à rien) j e n'ai que le
message " To view the full contents of this document, you need a later
version of the PDF viewer. You can upgrade to the latest version of Ado be
Reader from www.adobe.com/products/acrobat/readstep2.html For further
support, go to www.adobe.com/support/products/acrreader.html "

Merci pour vos tuyaux. k.



--

Cordialement,
Bernardo.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Michel MOUNIER
Le #24202751
Bonjour,

Un problème (petit ?) que je traîne sur ma squeeze depuis quelques mois
et dauquel je n'ai trouvé aucune solution malgré moults recherches sur
le net.

À chaque mise à jour ou installation j'ai les deux lignes suivantes qui
apparaissent :

Traitement des actions différées ("triggers") pour man-db
fopen : permission non accordée

Je me doute bien qu'il s'agit d'un problème de droits mais où ?

Merci de vos réponses éclairantes.

--
Michel Mounier
44°55'37"N 04°53'50"E
"Floukha"
39°05'03"N 17°07'55"E

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Michel OLTRA
Le #24202831
Bonjour,


Le samedi 28 janvier 2012, a écrit...


Au risque d un tolle je peux te pointer si interesse vers plusieurs lecteurs pdf en java de tres grande qualite ....mais cela impose une jvm en effet....



Tiens, je veux bien …

J'utilise epdfview, en fait.

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Yves F. Barbier
Le #24203031
On Sat, 28 Jan 2012 12:35:05 +0100
kaliderus
Comment faire pour avoir un lecteur pdf libre et récent (sans lancer
les binaires abscures de chez Adobe) ?



evince ou evince-gtk?

J'ai télécharger une demande de certificat d'immatriculation et à
travers Okular / xPdf (je n'ai pas le courage de tester tous les
lecteurs, et si ils se basent sur la même librairie ça ne sert à rien)
je n'ai que le message " To view the full contents of this document,
you need a later version of the PDF viewer. You can upgrade to the
latest version of Adobe Reader from



tu peux envoyer le doc (plutôt en msg privé pour ne pas polluer la
liste) comme ça je pourrais 'gader si ça passe ou pas?


Merci pour vos tuyaux.



Alors, pour les tuyaux de cuivre:
apt-get install plombier borax oxygen acetylen sticks beer
pour le PVC:
apt-get install nicoll beer

--
Necessity is a mother.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gilles Mocellin
Le #24203211
Le 28/01/2012 15:08, Michel MOUNIER a écrit :
Bonjour,

Un problème (petit ?) que je traîne sur ma squeeze depuis quelques mois
et dauquel je n'ai trouvé aucune solution malgré moults recherches sur
le net.

À chaque mise à jour ou installation j'ai les deux lignes suivantes qui
apparaissent :

Traitement des actions différées ("triggers") pour man-db
fopen : permission non accordée

Je me doute bien qu'il s'agit d'un problème de droits mais où ?

Merci de vos réponses éclairantes.




(Attention au vol de fils, là c'est une réponse au sujet du lecteur PDF...).

C'est marrant, j'ai eu le même soucis hier en clonant une VM.
Il s'avère que les droits de /var/cache/man n'étaient pas bons, à cause
d'un changement d'ID pour l'utilisateur man.

Il faut ça :
drwxr-sr-x 39 man root 4096 janv. 28 12:29 /var/cache/man/

L'utilisateur man est propriétaire de toute l'arborescence,
récursivement. Surtout le fichier d'index qui est recréé lors de
l'installation de pages man :
-rw-r--r-- 1 man root 1282887 janv. 28 12:29 /var/cache/man/index.db

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
kaliderus
Le #24203351

evince ou evince-gtk?


-> Pas mieux docteur, groumpf :-/

tu peux envoyer le doc (plutôt en msg privé pour ne pas polluer la
liste) comme ça je pourrais 'gader si ça passe ou pas?



-> Sans poluer la liste, le genre de document qui ne " passe pas " (là
c'est un certif de cession de véhicule) se trouve ici :
https://www.formulaires.modernisation.gouv.fr/gf/showFormulaireSignaletique Consulter.do?numCerfa754
-> Puis " Accéder au formulaire vierge "
-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAPrKK3BZ26LLqDDinRVn2=i6-e4Hr_WkX6U377+
Ken-Patrick Lehrmann
Le #24203651
Le 28/01/2012 12:35, kaliderus a écrit :
Bonjour,

je n'ai que le message " To view the full contents of this document,
you need a later version of the PDF viewer. You can upgrade to the
latest version of Adobe Reader from
www.adobe.com/products/acrobat/readstep2.html
For further support, go to www.adobe.com/support/products/acrreader.html "

Merci pour vos tuyaux.
k.




Salut,

ça ne sent pas très bon :

https://bugs.freedesktop.org/show_bug.cgi?id 490
et surtout https://bugs.freedesktop.org/show_bug.cgi?id265

++
Ken-Patrick

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Yves F. Barbier
Le #24203751
On Sat, 28 Jan 2012 12:35:05 +0100
kaliderus
Comment faire pour avoir un lecteur pdf libre et récent (sans lancer
les binaires abscures de chez Adobe) ?



Bon, après moultes (pas fraîches) recherches, et comme je te l'ai dis
en MP (par erreur), c'est une putain (de sa mère) de bonne question.

La SEULE solution que j'ai trouvé, c'est, malheureusement,
d'utiliser le binaire d'adobe:
http://get.adobe.com/reader/completion/?installer=Reader_9.4.7_English_fo r_Linux_(.bin)

puis: chmod +x AdbeRdr9.4.7-1_i486linux_enu.bin
et: ./AdbeRdr9.4.7-1_i486linux_enu.bin

Il s'installe dans /opt, et se lance par:
/opt/Adobe/Reader9/bin/acroread /tmp(ou ton DIR)/cerfa_13754-02.pdf

Je n'ai pas testé l'impression mais ça devrait rouler.

Comme quoi les fonctionnaires, en plus d'être inutiles à 87%,
s'arrangent pour faire chier l'administré même quand ils sont
absents (à 800% de plus que le privé, minimum; avec des pointes à
1300%...).

Dernière manip': rm -r /opt/Adobe/

JY
--
But, for my own part, it was Greek to me.
-- William Shakespeare, "Julius Caesar"

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
David Prévot
Le #24204681
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig2EEE95ADFAE29FB41C8E0506
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Salut,

Le 28/01/2012 14:20, kaliderus a écrit :

-> Sans poluer la liste, le genre de document qui ne " passe pas " (là  
c'est un certif de cession de véhicule) se trouve ici :
https://www.formulaires.modernisation.gouv.fr/gf/showFormulaireSignalet iqueConsulter.do?numCerfa754
-> Puis " Accéder au formulaire vierge "



Ça sent le JavaScript moisi, pas un problème de lecteur PDF (il faudrait
faire croire à l'usine à gaz utilisé pas le site gouvernem ental que tu
utilises le lecteur PDF qu'il attend).

Amicalement

David


--------------enig2EEE95ADFAE29FB41C8E0506
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJPJGxeAAoJELgqIXr9/gnyCUQP/jVeNHOaWk+q/EBh/oqDpLHs
XdiHTO2xvo2y4ls0sVsnzXTz4hrPT2sbCo0aySW6RaSoXoXKYRbp7Qr99vVG0hjs
3VFrXPIOKC+tk9krJWNW4xMlmQNi9Cy78L7cF0cPzichoNAWbxByfDcX2Ybdh5JA
mLYqYpLEboDuIB9JIQomCSkJ5CuAV1QWBiH8HB6+u5H/b44VApoVBD/vFWyuX77y
5FLLJ0FSvcK4ouDBj02jygm7EBfRzkY0MPwxq/RBVI9i2j+7pyj4rlJXHtS/jMYb
tjvjMWBxs5z9S1UPYLSP9R2Prn8q9mVvYJBSmkgR7r1wR39X2O5fdXfMtYobkiSn
pD5Oymuu3ECEIhjBG91vDnbFlzC7P35R0cDz/MagFG/gUZXd2L/xdnrsm/Q/nT74
graxr4sIfEY3SQBtwfWpPXmB3GxJBSt87XVqwE5oNNzFdMJDgatnddkddGGJoyDZ
xoRopPZJvpeOQfL1TO5RcPM5xt8Q2v90unYB1kO5nWRANgJaKa4KtJY2AhdmXwod
RPMPTctCX5Zq971gPX2c/u4Gm2NyhoIy5a1s5JATeWndibdpUYjcZKLaWMUQlKSp
5FhZEOXhXavBUEN7rDb7Gphl9mcFBpIY5eiXxBT72+IZAgJY0JQnEYxXhXiy4uNt
hvwe73hmzcWZxKY6e4pl
=LzK7
-----END PGP SIGNATURE-----

--------------enig2EEE95ADFAE29FB41C8E0506--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/jg1q8u$k76$
Publicité
Poster une réponse
Anonyme