Squeeze sur un vieux Toshiba

Le
Bernard
Bonjour à tous,

J'ai installé Squeeze, il y a quelques mois, sur un Toshiba appartenant
à mon assoc. Le PC était un peu limite quant à ses caractéristiques,
mais çà s'était apparemment bien passé, et tout paraissait fonctionner
normalement, avec quelque lenteur certes.

OpenOffice_base, par contre, est vraiment très très lent, surtout avec
les formulaires. Même s'il est vrai que j'ai également de gros problèmes
avec Base et les formulaires sur un ASUS beaucoup plus récent (depuis
que j'ai voulu installer OO 3.3.4, alors que çà fonctionnait nickel avec
3.3.1), je concentre actuellement mes efforts sur mon problème avec
le vieux Toshiba.

Voici ses caractéristiques et quelques infos que j'ai trouvées dans
/var/log/messages et avec 'top' :

avec 'top':

Mem 514564 k dont 507 utilisé et 7 Free (seulement 7k free ? aucune
application en fonction, sauf Gnome etc
buffers 252972k
Swap 746980k total 0k used 105544 cached

avec /var/log/messages:

1794 Mhz processor

0 MB Highmem available (Ah bon ??)
511 MB lowmem available

plus loin:

Initializing CPU#0
Initializing Highmem for node (00000:00000)
Memory: 505560k/524096 available
(2501k kernel code, 17860k reserved, 1323k data, 376k , 0k highmem

ensuite plus loin, la ligne suivante recopiée mot à mot:

weird, boot CPU(#0) not listed by the BIOS

("weird" veut dire "bizarre")

SMP Motherboard not detected
..

brought up 1 CPU, total of 1 processor activated (3588.18 BogoMIPS)

**********************

Sur mon Desktop PC (celui d'où j'écris ce message), j'ai :

Memory 1027420 k / 1048192 k available
Highmem 130688 k
2 processors activated 3740 BogoMIPS

************************

La config du vieux Toshiba vous paraît elle anormale, et impropre à
faire fonctionner correctement OpenOffice ? Que faire pour améliorer le
cas échéant ?

Merci d'avance pour vos contribs.

Bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4FD86C52.3090103@teaser.fr
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J
Le #24560101
Le mercredi 13 juin 2012 à 12:32 +0200, Bernard a écrit :
Bonjour à tous,

J'ai installé Squeeze, il y a quelques mois, sur un Toshiba appartenant
à mon assoc. Le PC était un peu limite quant à ses caractéristiques,
mais çà s'était apparemment bien passé, et tout paraissait fonctionner
normalement, avec quelque lenteur certes.

OpenOffice_base, par contre, est vraiment très très lent, surtout avec
les formulaires. Même s'il est vrai que j'ai également de gros problèmes
avec Base et les formulaires sur un ASUS beaucoup plus récent (depuis
que j'ai voulu installer OO 3.3.4, alors que çà fonctionnait nickel avec
3.3.1...), je concentre actuellement mes efforts sur mon problème avec
le vieux Toshiba.



Openoffice n'est pas ce qu'on fait de plus léger.

Voici ses caractéristiques et quelques infos que j'ai trouvées dans
/var/log/messages et avec 'top' :

avec 'top':

Mem 514564 k dont 507 utilisé et 7 Free (seulement 7k free ? aucune
application en fonction, sauf Gnome etc...


De toute manière, tant qu'il y a de la mémoire, Linux se sert. Reste à
savoir occupée par quoi.

buffers 252972k
Swap 746980k total 0k used 105544 cached



A une époque, on disait swap = 1,5 fois la mémoire. Ça vaut le coup de
trouver plus de mémoire si c'est possible.


avec /var/log/messages:

1794 Mhz processor

0 MB Highmem available (Ah bon ??)



Alalalala, ces foutu proc Intel avec leur gestion zarbi de la mémoire
"expanded, extanded..." des noms qui veulent tout et rien dire sinon
qu'il peut y avoir le bios au milieu.

511 MB lowmem available



Ben elle est là ta mémoire.

weird, boot CPU(#0) not listed by the BIOS

("weird" veut dire "bizarre")

SMP Motherboard not detected



Trop vieille (^_^);

Il faut peut-être, si ça coince, regarder du côté des options passées au
kernel

La config du vieux Toshiba vous paraît elle anormale, et impropre à
faire fonctionner correctement OpenOffice ? Que faire pour améliorer le
cas échéant ?



De la RAM c'est ce qui coince le plus sur un vieux PC. Sinon envisager un truc
light genre toutoulinux ou Slitaz qui va le transformer en bête de course ;)

Après il doit y avoir moyen d'optimiser un peu, ne serait-ce qu'en
dégraissant-recompilant, en choisissant un bureau léger et tout ça. Mais
amha ça va prendre du temps pour un truc qui n'en vaut pas vraiment la
peine.

Merci d'avance pour vos contribs.

Bernard





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Michel OLTRA
Le #24560091
Bonjour,


Le jeudi 14 juin 2012, Jérôme a écrit...


Après il doit y avoir moyen d'optimiser un peu, ne serait-ce qu'en
dégraissant-recompilant, en choisissant un bureau léger et tout ça. Mais
amha ça va prendre du temps pour un truc qui n'en vaut pas vraiment la
peine.



Ou utiliser quelque chose comme Ulteo OVD, pour déporter l'outil sur un
serveur. Mais il faut un serveur sur lequel sera configuré OVD. Ce n'est
pas forcément l'idéal, mais ce sera mieux que rien (sauf à abandonner OO
pour qqch de plus léger).

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24560221
On Thu, 14 Jun 2012 14:13:11 +0200
Jérôme

Openoffice n'est pas ce qu'on fait de plus léger.



+1

De toute manière, tant qu'il y a de la mémoire, Linux se sert.
Reste à savoir occupée par quoi.



C'est très facile: il suffit de lire la doc...

> 0 MB Highmem available (Ah bon ??)



Highmem est ≥ 970 MB||1024

Alalalala, ces foutu proc Intel avec leur gestion zarbi de la
mémoire "expanded, extanded..." des noms qui veulent tout et rien
dire sinon qu'il peut y avoir le bios au milieu.



Héritage d'un temps où la highmem était... ≥ 640 KB


Trop vieille (^_^);



L'un des avantages de Linux est de fonctionner sur des machines
dites "déclassées" par w$... (ce qui n'est pas trop dur, éta nt donné
qu'aujourd'hui on doit être à peu près à required CPU d e 10GHz +
256GB de RAM & 499 TB HD minimal ];-)

--
"Take that, you hostile sons-of-bitches!"
-- James Coburn, in the finale of _The_President's_Analyst_

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard
Le #24560651
Jean-Michel OLTRA wrote:
Bonjour,


Le jeudi 14 juin 2012, Jérôme a écrit...



Après il doit y avoir moyen d'optimiser un peu, ne serait-ce qu'en
dégraissant-recompilant, en choisissant un bureau léger et tout ça. Mais
amha ça va prendre du temps pour un truc qui n'en vaut pas vraiment la
peine.




Ou utiliser quelque chose comme Ulteo OVD, pour déporter l'outil sur un
serveur. Mais il faut un serveur sur lequel sera configuré OVD. Ce n'est
pas forcément l'idéal, mais ce sera mieux que rien (sauf à abandonner OO
pour qqch de plus léger).




Merci pour ces contribs. Mais il y a tout de même quelque chose qui me
turlupine. Ce vieux Toshiba, auquel j'avais déjà ajouté 256 K de RAM,
fonctionne parfaitement, et pas tellement plus lentement qu'un PC plus
récent, pour toutes les applications que j'ai utilisées dessus (Firefox
et les pages web même chargées...), y compris OpenOffice (Writer et
Calc), SAUF pour OpenOffice_Base...

mais...

EN MEME TEMPS, je constate, sur mes autres PC (je travaille sur 5 PC
dont 2 à moi et 3 à mon assoc., 3 tournent sous Squeeze, 1 sur Lenny
(c'est celui que j'utilise le plus souvent, et depuis lequel j'écris ce
message), et un sous Ubuntu 8.04), tous relativement récents, que
OpenOffice_Base se comporte mal, très mal avec l'affichage des
formulaires, sur la récente version 3.4.

Alors, mon problème est il dû à la faiblesse des ressources de mon vieux
Toshiba, ou bien des bugs ou de l'inadaptation de OpenOffice 3.4 ? Un
peu des deux peut-être ?

Toujours est-il que je souhaite installer sur ce vieil outil, OpenOffice
2.4 à la place du 3.3 qui y résidait et que j'ai désinstallé. C'est que
OOo-2.4 fonctionne merveilleusement bien sur celui de mes PC sous Lenny,
même lorsqu'il s'agit de manipuler de très grosses bases MySQL ; c'est
rapide, l'affichage des formulaires et autres est rapide et ne pose
jamais aucun problème... alors que ce PC est à peine mieux nanti que le
vieux Toshiba (1 GB de RAM et 2 CPU Intel de 2 GHz)

Mais comment installer maintenant OOo 2.4 ? J'ai téléchargé des .deb
que je n'arrive pas à installer ; il semble qu'il manque toujours
quelque chose, ou que la config ne convienne pas... J'ai d'abord fait :

# apt-get --purge remove openoffice.org*

et là çà m'a désinstallé pas mal de choses, après quoi çà m'a installé à
la place (je n'avais rien demandé !) des trucs comme 'goffice' et autres
gnumerics etc...

Et ensuite, j'ai tenté d'installer l'un après l'autre chacun des
fichiers .deb présents dans l'archive de OOo-2.4 téléchargée. Comme il
n'y avait aucune notice ni README file pertinente, j'ai cru pouvoir
procéder dans n'importe quel ordre.

L'archive téléchargée s'appelle :

OOo_2.4.0_LinuxIntel_install_fr_deb.tar.gz

ainsi qu'une autre que j'ai également téléchargée:

OOo_2.4.0_LinuxIntel_langpack_fr_deb.tar.gz

Après gunzip, puis tar -xf, ces deux archives se réunissent dans un même
répertoire qui se nomme :

OOH680_m12_native_packed-1_fr.9286

lequel contient trois répertoires: DEBS, licences et readmes. Les
fichiers readmes (il n'y en n'a qu'un seul mais sous deux formes, txt et
html) ne contiennent aucune info pour l'installation, mais seulement une
invitation à rejoindre l'équipe de développement. Le répertoire DEBS
comprend les fichiers suivants :

drwxr-xr-x 2 bd bd 4096 mar 14 2008 desktop-integration
-rw-r--r-- 1 bd bd 3368518 mar 14 2008
openoffice.org-base_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 7677138 mar 14 2008
openoffice.org-calc_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 17431688 mar 14 2008
openoffice.org-core01_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 3392102 mar 14 2008
openoffice.org-core02_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 844958 mar 14 2008
openoffice.org-core03_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 8483874 mar 14 2008
openoffice.org-core03u_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 798 mar 14 2008
openoffice.org-core04_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 31793424 mar 14 2008
openoffice.org-core04u_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 1205218 mar 14 2008
openoffice.org-core05_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 22793070 mar 14 2008
openoffice.org-core05u_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 37785786 mar 14 2008
openoffice.org-core06_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 4529494 mar 14 2008
openoffice.org-core07_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 394446 mar 14 2008
openoffice.org-core08_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 3143484 mar 14 2008
openoffice.org-core09_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 229020 mar 14 2008
openoffice.org-core10_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 1180886 mar 14 2008
openoffice.org-draw_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 3322 mar 14 2008
openoffice.org-emailmerge_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 1842628 mar 14 2008 openoffice.org-fr_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 13186226 mar 14 2008
openoffice.org-fr-help_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 526478 mar 14 2008
openoffice.org-fr-res_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 72334 mar 14 2008
openoffice.org-gnome-integration_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 155342 mar 14 2008
openoffice.org-graphicfilter_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 543226 mar 14 2008
openoffice.org-headless_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 1566600 mar 14 2008
openoffice.org-impress_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 91918 mar 14 2008
openoffice.org-javafilter_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 22350 mar 14 2008
openoffice.org-kde-integration_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 1446538 mar 14 2008
openoffice.org-math_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 91756 mar 14 2008
openoffice.org-onlineupdate_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 3401762 mar 14 2008
openoffice.org-pyuno_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 355470 mar 14 2008
openoffice.org-testtool_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 3400552 mar 14 2008
openoffice.org-writer_2.4.0-12_i386.deb
-rw-r--r-- 1 bd bd 44820 mar 14 2008
openoffice.org-xsltfilter_2.4.0-12_i386.deb

Quel que soit l'ordre dans lequel je procède pour le dépaquetage, j'ai
toujours le même genre d'erreur, à l'exception du
packagepenoffice.org-fr-help_2.4.0-12_i386.deb qui, lui, s'installe sans
broncher.

# dpkg -i openoffice.org-core01_2.4.0-12_i386.deb :

Préparation du remplacement de Openoffice.org-core01 2.4.0-12.......
Dépaquetage de la mise à jour de OpenOffice.org-core01 ...
dpkg: des problèmes de dépendance empêchent la configuration de
openoffice.org-core01 :
Openoffice.org-core01 dépend de openoffice.org-core02 ; cependant :
Le paquet openoffice.org-core02 n'est pas installé.
Openoffice.org-core01 dépend de openoffice.org-core03 ; cependant :
Le paquet openoffice.org-core03 n'est pas installé.
Openoffice.org-core01 dépend de openoffice.org-core04 ; cependant :
Le paquet openoffice.org-core04 n'est pas installé.

et ainsi de suite jusqu'à core07

ensuite, avec 'core08' le message d'erreur est légèrement différent :

Openoffice.org-core01 dépend de openoffice.org-core08 ; cependant :
Le paquet openoffice.org-core08 n'est encore configuré.

C'est qu'en effet core08, 09 et 10 s'installent, mais l'installation
s'arrète avant la config, et il m'est répondu que c'est installé mais
non configuré.

Et si je commence par installer un core supérieur à 01, il m'est répondu
qu'il manque le core01, c'est le cercle vicieux...

Bon, autre tentative: je purge tout ce qui s'est installé :

dpkg -P openoffice.org-core08 etc... il m'est répondu que la
désinstallation a bien fonctionné, et alors je tente d'installer directement

#dpkg -i openoffice.org-fr_2.4.0-12_i386.deb

Et çà, apparemment çà s'installe. Mais, au vu de la taille du fichier,
il ne doit s'agir que de la francisation de OO... et en effet, après
cette installation je n'accède à rien. Ensuite :

# dpkg -i openoffice.org-writer_2.4.0-12_i386.deb

Dépaquetage de openoffice.org-writer....
dpkg : erreur de traitement de openoffice.org-writer_2.4.0-12_i386.deb
(--install) :
tentative de remplacement de
"/opt/openoffice.org2.4/help/fr/swriter.key " qui appartient aussi au
paquet openoffice.org-fr-help 2.4.0-12
dpkg-deb: sous-processus coller tué par le signal (Relais brisé (pipe))

Bon, je vais donc désinstaller

# dpkg -P openoffice.org-fr-help

et je retente la manip pour installer

# dpkg -i openoffice.org-writer_2.4.0-12_i386.deb

et là, cette fois, il m'est répondu que c'est openoffice.org-core01 qui
manque... alors qu'on a vu plus haut que je n'arrivais pas à l'installer !

C'est à tourner en bourrique !


Pour info, j'ai fait à très peu près la même manip sur un autre de mes
PC, un ASUS sous Squeeze précédemment équipé de OOo 3.3. Cà fonctionnait
bien, mais j'ai voulu essayer LibreOffice à la place, parce qu'il se
disait que cela importait mieux les "fameux" .docX de chez MSOffice !
Quelle connerie ! L'install de LibreOffice m'a désinstallé OpenOffice
manu militari.. et le résultat était bien moins bon qu'auparavant... et,
quand j'ai voulu réinstaller OpenOffice, celui qu'on trouvait alors dans
les repositories Debian, c'était non plus 3.3 mais 3.4, et là, je l'ai
dit, c'est la cata avec les formulaires de Base, à peu près comme sur le
Toshiba ! Et donc, j'ai recherché 3.3 que j'ai, cette fois, trouvé en
version officielle (et non plus l'ancienne adaptation Debian), sous
forme d'une archive de *.deb comme décrit plus haut, et sans mode
d'emploi. Même galère au début, il manquait toujours un package pour
pouvoir en installer un autre, mais là, pour la 3.3, j'ai fini par
trouver par tâtonnements successifs d'install et purge, le package qu'il
fallait installer en premier, et j'ai réussi à faire aboutir
l'installation... sauf qu'au final çà fonctionne mal, alors que mon
ancienne version 3.3 debiannisée tournait bien ! Peut-être est-ce ici
dû à mon JRE (Java) ; celui de Debian (open JRE) fonctionnait bien avec
la version debiannisée de OO, mais pour la version officielle il faut
apparemment le Sun Java, mais celui qui est dispo en téléchargement sur
le site java.com est la version 1.7 buggée, il faut la 1.6 mais je
n'arrive pas à la trouver !!

Galère de chez galère !

Merci d'avance pour votre aide, et mes excuses pour une aussi longue prose.

Il existe un forum spécialisé pour Openoffice/LibreOffice etc... j'y ai
posé des questions, mais les participants sont à court de réponses. Pour
les versions 3.4 de OO, nombreux sont ceux qui témoignent de leurs
déboires, ce qui dépend des cartes graphiques. Et puis ce forum n'est
pas spécifique à Linux, et la majorité des contribs concernent les
versions MSWIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24560841
On Thu, 14 Jun 2012 17:59:54 +0200
Bernard
PC dont 2 à moi et 3 à mon assoc., 3 tournent sous Squeeze, 1 s ur
Lenny (c'est celui que j'utilise le plus souvent, et depuis lequel


^^^^^
Lenny est deprecated et plus supportée.

Mais comment installer maintenant OOo 2.4 ? J'ai téléchargà ©
des .deb que je n'arrive pas à installer ; il semble qu'il manque
toujours quelque chose, ou que la config ne convienne pas... J'ai
d'abord fait :



c.f. ci-dessus.

--
The greatest disloyalty one can offer to great pioneers is to refuse
to move an inch from where they stood.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard
Le #24561321
Bzzz wrote:
On Thu, 14 Jun 2012 17:59:54 +0200
Bernard

PC dont 2 à moi et 3 à mon assoc., 3 tournent sous Squeeze, 1 sur
Lenny (c'est celui que j'utilise le plus souvent, et depuis lequel



^^^^^
Lenny est deprecated et plus supportée.


Mais comment installer maintenant OOo 2.4 ? J'ai téléchargé
des .deb que je n'arrive pas à installer ; il semble qu'il manque
toujours quelque chose, ou que la config ne convienne pas... J'ai
d'abord fait :




c.f. ci-dessus.




Attention, il y a confusion ! Lenny c'est sur mon Desktop, celui sur
lequel j'ai OO 2.4 qui fonctionne parfaitement. Sur ce PC là, je
n'envisage pas de changement actuellement, concernant notamment OO

C'est sur le vieux Toshiba, ainsi que sur un ASUS de 2 ans, que je
souhaite réinstaller, OO 2.4 sur le Toshiba, et OO 3.3 sur l'ASUS. Ces
deux laptops tournent sous Squeeze !





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Pascal Hambourg
Le #24565021
Salut,

Jérôme a écrit :
Le mercredi 13 juin 2012 à 12:32 +0200, Bernard a écrit :

avec 'top':

Mem 514564 k dont 507 utilisé et 7 Free (seulement 7k free ? aucune
application en fonction, sauf Gnome etc...



De toute manière, tant qu'il y a de la mémoire, Linux se sert. Reste à
savoir occupée par quoi.



Par les structures internes du noyau, les processus, divers caches
(disque, systèmes de fichiers...) et les buffers d'entrée/sortie.

buffers 252972k
Swap 746980k total 0k used 105544 cached





La moitié de la RAM pour les buffers, je trouve que ça fait beaucoup.
En tout cas pas d'utilisation du swap.

0 MB Highmem available (Ah bon ??)



Alalalala, ces foutu proc Intel avec leur gestion zarbi de la mémoire
"expanded, extanded..." des noms qui veulent tout et rien dire sinon
qu'il peut y avoir le bios au milieu.



La mémoire étendue (extended) et paginée (expanded) de MS-DOS n'a rien à
voir avec la mémoire "Highmem" et "Lowmem" de Linux. Ces dernières sont
liées à la façon dont le noyau gère la mémoire virtuelle sur un
processeur 32 bits (soit 4 Go d'espace d'adressage, dont 3 Go pour le
processus et 1 Go pour le noyau). Highmem, c'est ce qui est au delà de
~1 Go.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Hervé Grac
Le #24566571
Le 14/06/2012 17:59, Bernard a écrit :
Jean-Michel OLTRA wrote:
Bonjour,


Le jeudi 14 juin 2012, Jérôme a écrit...






(...)

L'archive téléchargée s'appelle :

OOo_2.4.0_LinuxIntel_install_fr_deb.tar.gz

ainsi qu'une autre que j'ai également téléchargée:

OOo_2.4.0_LinuxIntel_langpack_fr_deb.tar.gz

Après gunzip, puis tar -xf, ces deux archives se réunissent dans un même
répertoire qui se nomme :

OOH680_m12_native_packed-1_fr.9286

lequel contient trois répertoires: DEBS, licences et readmes. Les
fichiers readmes (il n'y en n'a qu'un seul mais sous deux formes, txt et
html) ne contiennent aucune info pour l'installation, mais seulement une
invitation à rejoindre l'équipe de développement. Le répertoire DEBS
comprend les fichiers suivants :



c'est là que votre méthode se gâte, il suffit de rentrer dans le
répertoire DEBS et en tant que root :
# dpkg -i *.deb

dpkg se charge de tout ! c'est expliqué sur le site de libreoffice et ça
fonctionne très bien depuis openoffice 2 il mesemble

hgrac

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard
Le #24567001
Hervé Grac wrote:
Le 14/06/2012 17:59, Bernard a écrit :
Jean-Michel OLTRA wrote:
Bonjour,


Le jeudi 14 juin 2012, Jérôme a écrit...






(...)

L'archive téléchargée s'appelle :

OOo_2.4.0_LinuxIntel_install_fr_deb.tar.gz

ainsi qu'une autre que j'ai également téléchargée:

OOo_2.4.0_LinuxIntel_langpack_fr_deb.tar.gz

Après gunzip, puis tar -xf, ces deux archives se réunissent dans un même
répertoire qui se nomme :

OOH680_m12_native_packed-1_fr.9286

lequel contient trois répertoires: DEBS, licences et readmes. Les
fichiers readmes (il n'y en n'a qu'un seul mais sous deux formes, txt et
html) ne contiennent aucune info pour l'installation, mais seulement une
invitation à rejoindre l'équipe de développement. Le répertoire DEBS
comprend les fichiers suivants :



c'est là que votre méthode se gâte, il suffit de rentrer dans le
répertoire DEBS et en tant que root :
# dpkg -i *.deb

dpkg se charge de tout ! c'est expliqué sur le site de libreoffice et
ça fonctionne très bien depuis openoffice 2 il mesemble

hgrac



Oui, merci. J'ai essayé et çà a fonctionné, tout au moins pour une
installation en "local" comme indiqué dans un toto trouvé sur le forum
openoffice anglophone. Mais pas réussi pour l'instant à l'installer en
global avec OOo v2... et je ne cherche plus, car l'essai avec la version
en local de cette vieille version de OOo donne avec Base des résultats
aussi déplorables qu'avec les nouvelles versions. Hormis ce dont je
dispose déjà depuis plusieurs années sur 2 installations (un Desktop
sous Lenny et un DELL Laptop sous Ubuntu 8.04) et qui fonctionne
parfaitement, tout ce que j'essaye d'installer maintenant sur différents
autres ordis appartenant à mon assoc, est pratiquement inutilisable avec
OOo_Base. J'ai peut-être un début d'explication, mais je vais en parler
sur une autre enfilade.

A bientôt,

Bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jean-pierregiraud
Le #24567141
Le 16/06/2012 23:28, Bernard a écrit :

Oui, merci. J'ai essayé et çà a fonctionné, tout au moins pour une
installation en "local" comme indiqué dans un toto trouvé sur le forum
openoffice anglophone. Mais pas réussi pour l'instant à l'installer en
global avec OOo v2... et je ne cherche plus, car l'essai avec la
version en local de cette vieille version de OOo donne avec Base des
résultats aussi déplorables qu'avec les nouvelles versions. Hormis ce
dont je dispose déjà depuis plusieurs années sur 2 installations (un
Desktop sous Lenny et un DELL Laptop sous Ubuntu 8.04) et qui
fonctionne parfaitement, tout ce que j'essaye d'installer maintenant
sur différents autres ordis appartenant à mon assoc, est pratiquement
inutilisable avec OOo_Base. J'ai peut-être un début d'explication,
mais je vais en parler sur une autre enfilade.

A bientôt,

Bernard



Bonsoir,
Peut-être que je me trompe, mais une des raisons pour laquelle base est
"déplorable", c'est la version du JRE installé : sauf pour les toutes
dernières versions de libreoffice (3.5..), base ne se comporte
normalement qu'avec jre 1.6.6_21 de sun, toutes les versions supérieures
provoquent une lenteur insupportable.

--
Jipege

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme