Squeeze Xen HVM routed et installe carte reseau

Le
Sam
Bonjour à tous,

Après une grosse prise de tête, j'ai réussi à installer, sur un hôte
Squeeze, un invité Lenny avec le couple infernal HVM + routed (cause
serveur Dedibox donc pas de bridge) sur du LVM. Ca fonctionne et un
lspci me retourne ceci à l'installation du DOMU Lenny :

vm1-xen-hvm:~# lspci
00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:01.1 IDE interface: Intel Corporation 82371SB PIIX3 IDE
[Natoma/Triton II]
00:01.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 01)
00:02.0 VGA compatible controller: Cirrus Logic GD 5446
00:03.0 Unassigned class [ff80]: XenSource, Inc. Xen Platform Device
(rev 01)
00:04.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet
Controller (rev 03)

A l'installe ou a l'utilisation de ma DOMU avec Lenny, ma carte réseau
émulée (e1000 ou ne2k_pci) est bien reconnue.

Cependant une installe du DOMU en Squeeze ne m'affiche aucune carte
ethernet durant l'installe :

00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:01.1 IDE interface: Intel Corporation 82371SB PIIX3 IDE
[Natoma/Triton II]
00:01.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 01)
00:02.0 VGA compatible controller: Cirrus Logic GD 5446
00:03.0 Unassigned class [ff80]: XenSource, Inc. Xen Platform Device
(rev 01)

Pour le DOMU en squeeze, j'ai essayé d'émuler une ne2k_pci, e1000 et une
RTL8139, même résultat.

J'ai bien sûr fait un apt-get dist-upgrade de mon DOMU de Lenny en
Squeeze, mais j'aimerais bien pouvoir faire une installe direct de
Squeeze HVM en DOMU.

Si mon problème vous dit quelque chose

Merci d'avance,
Samuel.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4DA83033.2010307@ingescom.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guillaume
Le #24199701
Le 15/04/2011 13:46, Sam a écrit :

Après une grosse prise de tête, j'ai réussi à installer, sur un hôte
(cause serveur Dedibox donc pas de bridge)




Bonjour,

Chez dedibox on peut très bien utiliser le mode bridge pour Xen pour
cela il faut créer une adresse MAC associée à l'IPv4 failover dans ta
console.

Au passage cela te permettera d'avoir une IPv6 dans ton DomU.

---
Guillaume

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme