Stabilité de Linux...

Le
P4nd1-P4nd4
Tout est écrit :>)




"Ceci peut occasionner un comportement très instable du système, qui
possède des paquets qui ne peuvent être installés en raison de
l'absence de bibliothèques ; dépendances qui ne peuvent encore être
satisfaites, etc. Utilisez-la à vos risques et périls."
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Professeur M
Le #24150471
Le Tue, 10 Jan 2012 23:29:49 +0100, P4nd1-P4nd4 a écrit :

Ceci peut occasionner un comportement très instable du système



et oui, le gl4nd4 est tellement con qu'il arrive à planter une debian
stable.
P4nd1-P4nd4
Le #24150461
Il se trouve que Professeur Méphisto a formulé :
Le Tue, 10 Jan 2012 23:29:49 +0100, P4nd1-P4nd4 a écrit :

Ceci peut occasionner un comportement très instable du système



et oui, le gl4nd4 est tellement con qu'il arrive à planter une debian
stable.



Non pas encore, mais bon, un kernel 2.6 ca date un peu...

Yzévolue pas beaucoup...
NiKo
Le #24150711
Le 10/01/2012 23:29, P4nd1-P4nd4 a écrit :
Tout est écrit :>)




"Ceci peut occasionner un comportement très instable du système, qui
possède des paquets qui ne peuvent être installés en raison de l'absence
de bibliothèques ; dépendances qui ne peuvent encore être satisfaites,
etc. Utilisez-la à vos risques et périls."





Tiens, un débile qui tente d'installer Debian SID - Donc Debian Unstable
- et qui critique la stabilité de Debian.

Et quand en plus, il coupe le début de la phrase, histoire de tenter de
faire passer sa propagande, cela en dit long sur l'énergumène :

« Sid » est sujette à de massifs changements et des changements de
bibliothèques sur le vif. Ceci peut occasionner un comportement très
instable du système, qui possède des paquets qui ne peuvent être
installés en raison de l'absence de bibliothèques ; dépendances qui ne
peuvent encore être satisfaites, etc. Utilisez-la à vos risques et périls.


Tu ferais mieux d'installer un Windows, si tu veux vraiment savoir ce
qu'est l'instabilité d'un OS.

Au fait, depuis plus de 20 ans que Microsoft pourrit nos ordinateurs
avec son truc en vente liée, saurais tu, toi le commercial de chez
Microchiottes, quand est-ce qu'il ont prévu de sortir la version *stable* ?

PS : C'est une évidence- Tu ne comprends vraiment rien à l'informatique.

--
Le mode sans échec de Windows est la preuve que son
mode normal est un échec !

SONY : It only does everything ... until we remove !
PS3 Firmware update 3.21 :
The first software update which downgrade !
P4nd1-P4nd4
Le #24150871
NiKo a exprimé avec précision :
Le 10/01/2012 23:29, P4nd1-P4nd4 a écrit :
Tout est écrit :>)




"Ceci peut occasionner un comportement très instable du système, qui
possède des paquets qui ne peuvent être installés en raison de l'absence
de bibliothèques ; dépendances qui ne peuvent encore être satisfaites,
etc. Utilisez-la à vos risques et périls."





Tiens, un débile qui tente d'installer Debian SID - Donc Debian Unstable
- et qui critique la stabilité de Debian.



EU, avec un kernel 2.6.32 je crois que c'est archéologiquement
stable...
Tonton Th
Le #24151001
On 01/10/2012 11:29 PM, P4nd1-P4nd4 wrote:

"Ceci peut occasionner un comportement très instable du système, qui
possède des paquets qui ne peuvent être installés en raison de l'absence
de bibliothèques ; dépendances qui ne peuvent encore être satisfaites,
etc. Utilisez-la à vos risques et périls."



Les voi(es|x) du prouti-prouta sont inpénétrables.

--

Nous vivons dans un monde étrange/
http://foo.bar.quux.over-blog.com/
Professeur M
Le #24150981
Le Wed, 11 Jan 2012 09:08:14 +0100, Tonton Th a écrit :

Les voi(es|x) du prouti-prouta sont inpénétrables



Quelqu'un pourrait-il rebrancher le bot Abrelll ?
Jo Kerr
Le #24151461
Professeur Méphisto a pensé très fort :
Le Wed, 11 Jan 2012 09:08:14 +0100, Tonton Th a écrit :

Les voi(es|x) du prouti-prouta sont inpénétrables



Quelqu'un pourrait-il rebrancher le bot Abrelll ?



Bot license expired 12/31/2011
:-)

--
In gold we trust (c)
NiKo
Le #24151901
Le 11/01/2012 08:39, P4nd1-P4nd4 a écrit :
NiKo a exprimé avec précision :
Le 10/01/2012 23:29, P4nd1-P4nd4 a écrit :
Tout est écrit :>)




"Ceci peut occasionner un comportement très instable du système, qui
possède des paquets qui ne peuvent être installés en raison de l'absence
de bibliothèques ; dépendances qui ne peuvent encore être satisfaites,
etc. Utilisez-la à vos risques et périls."





Tiens, un débile qui tente d'installer Debian SID - Donc Debian Unstable
- et qui critique la stabilité de Debian.



EU, avec un kernel 2.6.32 je crois que c'est archéologiquement stable...




Et pourquoi supprimes tu la première partie du paragraphe qui dit :

« Sid » est sujette à de massifs changements et des changements de
bibliothèques sur le vif.

De plus, mais tu es, je pense, trop bête pour t'en rendre compte, la
Debian SID tourne sur le noyau 3.1.

Donc, soit tu traites de Debian Squeeze (Stable - Noyau 2.6.32) et dans
ce cas, le paragraphe que tu cites est, comme de bien entendu, pour
tenter de faire passer ta diffamation sur la stabilité de Debian, soit
tu traites de Debian Sid (Unstable - Noyau 3.1.0) et dans ce cas, c'est
tout à fait normal qu'une distribution 'instable' ne soit pas stable.

Ceci dit, j'ai bien peur que la SID actuelle soit de loin bien plus
stable que Windows 7.

Dans le même genre, Windows 8 est vraiment une belle merde. Instable,
inutilisable. Bref, un windows 100% normal.

--
Le mode sans échec de Windows est la preuve que son
mode normal est un échec !

SONY : It only does everything ... until we remove !
PS3 Firmware update 3.21 :
The first software update which downgrade !
docanski
Le #24152031
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, P4nd1-P4nd4 ecrit ce qui suit en ce 10/01/2012 23:38 :

Non pas encore, mais bon, un kernel 2.6 ca date un peu...
Yzévolue pas beaucoup...



C'est sûr que chez Ouindo$e, ils avancent à grands pas !
De quand date le moteur de ce merveilleux SE ?
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
P4nd1-P4nd4
Le #24156641
NiKo a exposé le 11.01.2012 :
Le 11/01/2012 08:39, P4nd1-P4nd4 a écrit :
NiKo a exprimé avec précision :
Le 10/01/2012 23:29, P4nd1-P4nd4 a écrit :
Tout est écrit :>)




"Ceci peut occasionner un comportement très instable du système, qui
possède des paquets qui ne peuvent être installés en raison de l'absence
de bibliothèques ; dépendances qui ne peuvent encore être satisfaites,
etc. Utilisez-la à vos risques et périls."





Tiens, un débile qui tente d'installer Debian SID - Donc Debian Unstable
- et qui critique la stabilité de Debian.



EU, avec un kernel 2.6.32 je crois que c'est archéologiquement stable...




Et pourquoi supprimes tu la première partie du paragraphe qui dit :



J'ai ptêtre rien compris, suis qu'un P4nd4...
Publicité
Poster une réponse
Anonyme