Statistiques age et sexe

Le
didou44
Bonjour,
Dans un tableau j ai 2 colonnes , l'une contient les ages des adherents d'une association l'autre le sexe. Je cherche à trouver le nombre de sexe masculin de - de 18ans et de + de 18ans et de sexe feminin de + de 18ans et de - de 18ans
Merci de votre bonte, je tourne en rond deouis plusieures semaines avec des resultats incoherents.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #18981091
Bonsoir.
Avec les âges en colonne A et le sexe en colonne B, pour les mineurs de
18 ans de sexe féminin :
=SOMMEPROD((A1:A100<18)*(B1:B100="f"))
Cordialement.
Daniel

Bonjour,
Dans un tableau j ai 2 colonnes , l'une contient les ages des adherents d'une
association l'autre le sexe. Je cherche à trouver le nombre de sexe masculin
de - de 18ans et de + de 18ans et de sexe feminin de + de 18ans et de - de
18ans Merci de votre bonte, je tourne en rond deouis plusieures semaines avec
des resultats incoherents.


Philippe.R
Le #18981081
Bonsoir,
Sans renier les réponses déjà en route, avec des plages nommées :

=SOMMEPROD((ages>17)*(sexes="m"))

pour compter les personnes de 18 ans et plus, de sexe masculin
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"didou44" news:
Bonjour,
Dans un tableau j ai 2 colonnes , l'une contient les ages des adherents
d'une
association l'autre le sexe. Je cherche à trouver le nombre de sexe
masculin de
- de 18ans et de + de 18ans et de sexe feminin de + de 18ans et de - de
18ans
Merci de votre bonte, je tourne en rond deouis plusieures semaines avec
des
resultats incoherents.


didou44
Le #18997381
Daniel.C a écrit le 25/03/2009 à 20h52 :
Bonsoir.
Avec les âges en colonne A et le sexe en colonne B, pour les mineurs de
18 ans de sexe féminin :
=SOMMEPROD((A1:A100<18)*(B1:B100="f"))
Cordialement.
Daniel

Bonjour,
Dans un tableau j ai 2 colonnes , l'une contient les ages des adherents d'une
association l'autre le sexe. Je cherche à trouver le nombre de sexe
masculin
de - de 18ans et de + de 18ans et de sexe feminin de + de 18ans et de - de
18ans Merci de votre bonte, je tourne en rond deouis plusieures semaines avec
des resultats incoherents.





J'y etait presque..... juste des yeux qui se croisent.En tous cas un grand merci
Cordialement
didou44
Le #18997391
Philippe.R a écrit le 25/03/2009 à 20h57 :
Bonsoir,
Sans renier les réponses déjà en route, avec des plages
nommées :

=SOMMEPROD((ages>17)*(sexes="m"))

pour compter les personnes de 18 ans et plus, de sexe masculin
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"didou44" a écrit dans
le message de
news:
Bonjour,
Dans un tableau j ai 2 colonnes , l'une contient les ages des adherents
d'une
association l'autre le sexe. Je cherche à trouver le nombre de sexe
masculin de
- de 18ans et de + de 18ans et de sexe feminin de + de 18ans et de - de
18ans
Merci de votre bonte, je tourne en rond deouis plusieures semaines avec
des
resultats incoherents.





Bonsoir,
Un grand merci pour le tuyau; j'y etait presque juste un pb de dyslexie.....Un grand merci.
Cordialement
Publicité
Poster une réponse
Anonyme