sudo trimforce enable

Le
romer
Hi,

Pour une raison trop longue à expliquer et qui peut déclancher des
réponses off topic, pensez-vous qu'il est gênant ou risqué de faire
fonctionner un SSD Apple d'origine avec la commande "sudo trimforce
enable" qui a été activée par terminal sans pouvoir la désactiver ?

tkx


--
A+
--
Romer
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
someone
Le #26372237
Bernd
Hi,

Pour une raison trop longue à expliquer et qui peut déclancher des
réponses off topic, pensez-vous qu'il est gênant ou risqué de faire
fonctionner un SSD Apple d'origine avec la commande "sudo trimforce
enable" qui a été activée par terminal sans pouvoir la désactiver ?



Non.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
michel.vauquois
Le #26372286
Bernd
Pour une raison trop longue à expliquer et qui peut déclancher des
réponses off topic, pensez-vous qu'il est gênant ou risqué de faire
fonctionner un SSD Apple d'origine avec la commande "sudo trimforce
enable" qui a été activée par terminal sans pouvoir la désactiver ?



Pourquoi n'est-il pas possible de la désactiver ?
Sinon, je ne vois pas trop pourquoi ça pourrait empêcher ou gêner quoi
que ce soit dans le fonctionnement du SSD homologué par Apple.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : Matière à voir :
Le Moustique
Le #26372398
Le 15/10/2015 13:50, Bernd a écrit :
Pour une raison trop longue à expliquer et qui peut déclancher des
réponses off topic, pensez-vous qu'il est gênant ou risqué de faire
fonctionner un SSD Apple d'origine avec la commande "sudo trimforce
enable" qui a été activée par terminal sans pouvoir la désactiver ?



Il ne serait pas possible de taper "sudo trimforce disable" ?
Mais à mon avis, non, ça ne devrait pas indisposer un disque SSD Apple.

Tu peux vérifier (je l'ai fait) que la commande sudo trimforce enable
agit bien sur un disque SSD (non Apple dans mon cas), dans les
Informations Système : avant, la gestion du trim, c'était non, après
c'était oui. :-)

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Publicité
Poster une réponse
Anonyme