Suite Boot CD Microsoft Windows Xp

Le
NatTy
Là, j'écris d'un autre ordinateur :

Bon le boot a marché ( je n'ai pas eu besoin d'aller faire un tour dans le BIOS, j'ai juste appuyé sur F10 ou F12 je sais plus au démarrage de l'ordi pour les options de boot et j'ai sélectionné le lecteur de CD rom et ça a marché. Donc j'ai réparé windows, mais après avoir remplacé tous les fichiers systèmes, l'ordi redémare, puis commence l'installation de windows ( ils disent qu'il reste 39 min ) et arrivé au 2/3 de l'installation des périphériques ( il reste à ce moment là 34 minutes ), ben j'ai plusieurs messages d'erreur à la suite disant en gros :

"Le logiciel que vous etes en train d'installer pour ce matériel :
Intel® 82801G etc

n'a pas été validé lors du test permettant d'obtenir le logo Windows et vérifiant sa compatibilité avec Windows XP

Voulez-vous continuer l'installatiob du logiciel pour ce matériel ?
OUI NON"


Et il y en a plusieurs à la suite, et j'ai cliqué sur oui pour chacun au début et la ma souris et mon clavier ne répondaient plus et donc je n'ai pas pu cliqué sur oui ou non pour les autre smessages donc je ne peux plus avance dans l'installation !
Donc j'ai appuyé sur le bouton de mon ordi et au redémarrage ils ont " récupéré l'installation " et ça a recommencé d'installer et la rebelotte a 34 min, et j'ai recommence a appuyer sur le bouton de mon ordi au moins 5-6 fois, en variant a chaque fois en appuyant sur non ou oui, mais le clavier et la souris finissent toujours par ne plus répondre et je suis donc bloqué !!!

Que faire ????

PS: mais l'ordi ne s'est pas figé, les textes de description de windows XP continuent de défiler derrière.


--= Posted using GrabIt =-
= Binary Usenet downloading made easy =
-= Get GrabIt for free from http://www.shemes.com/ =-
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ypoons
Le #1068810
Là, j'écris d'un autre ordinateur :

Bon le boot a marché ( je n'ai pas eu besoin d'aller faire un tour dans le BIOS, j'ai juste appuyé sur F10 ou F12 je sais plus au démarrage de l'ordi pour les options de boot et j'ai sélectionné le lecteur de CD rom et ça a marché. Donc j'ai réparé windows, mais après avoir remplacé tous les fichiers systèmes, l'ordi redémare, puis commence l'installation de windows ( ils disent qu'il reste 39 min ) et arrivé au 2/3 de l'installation des périphériques ( il reste à ce moment là 34 minutes ), ben j'ai plusieurs messages d'erreur à la suite disant en gros :

"Le logiciel que vous etes en train d'installer pour ce matériel :
Intel® 82801G etc ......

n'a pas été validé lors du test permettant d'obtenir le logo Windows et vérifiant sa compatibilité avec Windows XP

Voulez-vous continuer l'installatiob du logiciel pour ce matériel ?
OUI NON"


Et il y en a plusieurs à la suite, et j'ai cliqué sur oui pour chacun au début et la ma souris et mon clavier ne répondaient plus et donc je n'ai pas pu cliqué sur oui ou non pour les autre smessages donc je ne peux plus avance dans l'installation !
Donc j'ai appuyé sur le bouton de mon ordi et au redémarrage ils ont " récupéré l'installation " et ça a recommencé d'installer et la rebelotte a 34 min, et j'ai recommence a appuyer sur le bouton de mon ordi au moins 5-6 fois, en variant a chaque fois en appuyant sur non ou oui, mais le clavier et la souris finissent toujours par ne plus répondre et je suis donc bloqué !!!

Que faire ????

PS: mais l'ordi ne s'est pas figé, les textes de description de windows XP continuent de défiler derrière.


Salut NatTy

Si possible, continuer une discussion commencée en restant dans
le même "fil de discussion" : au lieu de poster un nouveau
message, retrouver le précédent (c'est pas si loin que ça) et
faire une "réponse" au dernier message trouvé.

Tu as probablement commis l'erreur "ordinaire" de vouloir réparer
Windows avec tes périphériques branchés. Ça conduit souvent à des
problèmes...
Heureusement, comme la/les fois précédente(s), si tu interromps
le processus il reprendra au même endroit.

Je te suggère donc :
- d'éteindre "sauvagement" l'ordinateur (bien que ce ne soit pas
recommandé)
- de déconnecter *physiquement* *tout* ce qui gravite autour de
ta machine. Dans l'idéal, ne laisser que clavier (de préférence
PS/2), souris (de préférence PS/2) et écran. *Tous* les autres
câbles (excepté bien sûr le câble d'alimentation ;) ) seront
débranchés.
- si c'est un ordinateur de bureau, et que tu as rajouté des
cartes d'extension internes (carte son, carte USB2, carte
d'acquisition vidéo, carte télé, etc.) ouvrir "la bête" et les
enlever
- lire le paragraphe suivant avant de tenter une nouvelle réparation

Microsoft a publié au moins une fiche parlant de ça :
http://support.microsoft.com/?kbid‚8267

Si ta souris est USB, c'est une cause connue des versions
précédentes de XP, mais elle devrait avoir été corrigée sur le CD
que tu possèdes. Dans le doute, mets (empruntes-en une) une
souris PS/2.

Reviens dire ! (dans le même fil de discussion... ;) )

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Publicité
Poster une réponse
Anonyme