Suite de mes probl

Le
Eul_Bofo
Bonjour.

Depuis mes problèmes avec ma mémoire vive, j'ai installé un noyau
bigmem, et un noyau amd64 (parce qu'on me l'avait conseillé). J'ai
enlevé la mémoire supplémentaire, soupçonnant des défauts
d'instabilité, mais ceux-ci perdurent. X se gèle pendant quelques
secondes toutes les quelques minutes, et ce d'autant plus rapidement
que j'utilise des fonctionnalités 3D. Parfois, le plantage est, autant
que je puisse en juger, irrémédiable. Mais il ne concerne que le
serveur X, je crois qu'à part une ou deux fois, j'ai toujorus pu
rebooter avec la touche magique Alt-Sys-SEIUB.

Après moult explorations, voici ce que j'ai découvert :
- je vois dans /var/log/syslog des lignes de la forme :
Mar 6 00:13:46 gaston kernel: [ 8660.983045] NVRM: Xid (0001:00): 13,
0001 00000000 00005097 000015e0 0000ff00 0000000c
et aussi
acpid: client 1821[0:0] has disconnected
au instants exacts des gels de X.
- je lis des messages du genre suivant dans Xorg.0.log (de mémoire, les
logs de X s'effacent rapidement !) :
NVIDIA(0): WAIT(0,7,0x8000,0x00009210,0x00009210)
- dans /var/log/gdm3/:0.log, des messages similaires, plus
[mi] EQ overflow, The server seems to be stuck in an infinite loop.

Des investigations sur les forums, les bugtrackers (en particulier ceux
de Debian) et autres m'ont montré que je ne suis pas seul dans ce cas,
mais les solutions apportées ne semblent pas me convenir.

Voici la liste de ce que j'ai installé ou modifié comme paquets à
partir du moment où j'ai installé les noyaux pour supporter ma mémoire
supplémentaire (c'est un peu long, la suite en dessous du deuxième
"-").


Start-Date: 2012-02-11 00:44:49
Commandline: /usr/sbin/synaptic
Install: linux-headers-2.6-686-bigmem:i386 (2.6.32+29), nvidia-
kernel-2.6-686-bigmem:i386 (195.36.31+2), linux-image-2.6.32-5-686-
bigmem:i386 (2.6.32-41, automatic), linux-image-686-bigmem:i386 (2.6.32
+29), nvidia-kernel-2.6.32-5-686-bigmem:i386 (195.36.31+2+4+2.6.32-24),
linux-image-2.6-686-bigmem:i386 (2.6.32+29), linux-headers-2.6.32-5-686-
bigmem:i386 (2.6.32-41), firmware-linux-free:i386 (2.6.32-41, automatic)
End-Date: 2012-02-11 00:49:15

Start-Date: 2012-02-12 11:57:46
Install: libvpx1:i386 (1.0.0-1~bpo60+1, automatic)
Upgrade: iceweasel:i386 (10.0-1~bpo60+1, 10.0.1-1~bpo60+1),
libmozjs10d:i386 (10.0-1~bpo60+1, 10.0.1-1~bpo60+1), libmozjs-dev:i386
(10.0-1~bpo60+1, 10.0.1-1~bpo60+1), xulrunner-10.0:i386 (10.0-1~bpo60+1,
10.0.1-1~bpo60+1), xulrunner-dev:i386 (10.0-1~bpo60+1, 10.0.1-1~bpo60+1)
End-Date: 2012-02-12 11:59:07

Start-Date: 2012-02-13 13:53:00
Upgrade: libc-bin:i386 (2.11.3-2, 2.11.3-3), libc-dev-bin:i386 (2.11.3-2,
2.11.3-3), libc6-i686:i386 (2.11.3-2, 2.11.3-3), locales:i386 (2.11.3-2,
2.11.3-3), libc6-dev:i386 (2.11.3-2, 2.11.3-3), libc6:i386 (2.11.3-2,
2.11.3-3)
End-Date: 2012-02-13 13:54:18

Start-Date: 2012-02-14 12:53:17
Upgrade: php5:i386 (5.3.3-7+squeeze7, 5.3.3-7+squeeze8), php5-gd:i386
(5.3.3-7+squeeze7, 5.3.3-7+squeeze8), php-pear:i386 (5.3.3-7+squeeze7,
5.3.3-7+squeeze8), php5-mysql:i386 (5.3.3-7+squeeze7, 5.3.3-7+squeeze8),
php5-cli:i386 (5.3.3-7+squeeze7, 5.3.3-7+squeeze8), libapache2-mod-
php5:i386 (5.3.3-7+squeeze7, 5.3.3-7+squeeze8), php5-common:i386 (5.3.3-7
+squeeze7, 5.3.3-7+squeeze8)
End-Date: 2012-02-14 12:54:17

Start-Date: 2012-02-16 13:03:19
Upgrade: libpng12-dev:i386 (1.2.44-1+squeeze1, 1.2.44-1+squeeze2),
devscripts:i386 (2.10.69+squeeze1, 2.10.69+squeeze2), libpng12-0:i386
(1.2.44-1+squeeze1, 1.2.44-1+squeeze2)
End-Date: 2012-02-16 13:04:46

Start-Date: 2012-02-18 12:17:17
Install: python-ply:i386 (3.3-1, automatic)
Upgrade: procps:i386 (3.2.8-9, 3.2.8-9squeeze1), iceweasel:i386
(10.0.1-1~bpo60+1, 10.0.2-1~bpo60+1), libmozjs10d:i386 (10.0.1-1~bpo60+1,
10.0.2-1~bpo60+1), libmozjs-dev:i386 (10.0.1-1~bpo60+1, 10.0.2-1~bpo60
+1), xulrunner-10.0:i386 (10.0.1-1~bpo60+1, 10.0.2-1~bpo60+1), xulrunner-
dev:i386 (10.0.1-1~bpo60+1, 10.0.2-1~bpo60+1)
End-Date: 2012-02-18 12:18:55

Start-Date: 2012-02-19 02:28:46
Commandline: /usr/sbin/synaptic
Install: john-data:i386 (1.7.3.1-1, automatic), john:i386 (1.7.3.1-1)
End-Date: 2012-02-19 02:29:35

Start-Date: 2012-02-19 13:48:49
Commandline: /usr/sbin/synaptic
Install: xpuzzles:i386 (7.5-1), gnubik:i386 (2.3-2)
End-Date: 2012-02-19 13:49:46

Start-Date: 2012-02-19 19:10:10
Commandline: /usr/sbin/synaptic
Install: tor-geoipdb:i386 (0.2.2.35-1~squeeze+1, automatic), torsocks:i386
(1.0~epsilon+dfsg1-1, automatic), tor:i386 (0.2.2.35-1~squeeze+1)
End-Date: 2012-02-19 19:10:20

Start-Date: 2012-02-20 13:51:16
Upgrade: libvorbisfile3:i386 (1.3.1-1, 1.3.1-1+squeeze1),
libvorbisenc2:i386 (1.3.1-1, 1.3.1-1+squeeze1), libvorbis0a:i386
(1.3.1-1, 1.3.1-1+squeeze1), libvorbis-dev:i386 (1.3.1-1, 1.3.1-1
+squeeze1)
End-Date: 2012-02-20 13:52:05

Start-Date: 2012-02-21 02:19:17
Commandline: /usr/sbin/synaptic
Install: mediawiki-extensions-ldapauth:i386 (2.3squeeze1, automatic),
libjs-jquery-ui:i386 (1.8.dfsg-3, automatic), mediawiki-extensions-
fckeditor:i386 (2.3squeeze1, automatic), mediawiki-math:i386
(1.15.5-2squeeze4), mediawiki:i386 (1.15.5-2squeeze4), php-openid:i386
(2.2.2-1, automatic), mediawiki-extensions-geshi:i386 (2.3squeeze1,
automatic), mediawiki-extensions-base:i386 (2.3squeeze1), mediawiki-
extensions-graphviz:i386 (2.3squeeze1, automatic), fckeditor:i386
(2.6.6-1, automatic), php5-curl:i386 (5.3.3-7+squeeze8, automatic),
mediawiki-extensions-collection:i386 (2.3squeeze1, automatic), libphp-
simplepie:i386 (1.2-1, automatic), mediawiki-extensions:i386
(2.3squeeze1), mediawiki-extensions-openid:i386 (2.3squeeze1, automatic),
php5-ldap:i386 (5.3.3-7+squeeze8, automatic), mediawiki-extensions-
confirmedit:i386 (2.3squeeze1, automatic), dokuwiki:i386 (0.0.20091225c-10
+squeeze2), php5-gmp:i386 (5.3.3-7+squeeze8, automatic), php5-idn:i386
(1.2b-6, automatic), php-geshi:i386 (1.0.8.4-1, automatic)
End-Date: 2012-02-21 02:19:51

Start-Date: 2012-02-21 02:41:13
Remove: xulrunner-9.0:i386 (9.0.1-1~bpo60+1), libmozjs9d:i386
(9.0.1-1~bpo60+1)
End-Date: 2012-02-21 02:41:17

Start-Date: 2012-02-21 02:55:37
Commandline: /usr/sbin/synaptic
Install: php5-imagick:i386 (3.0.0~rc1-1)
End-Date: 2012-02-21 02:55:42

Start-Date: 2012-02-21 03:13:20
Commandline: /usr/sbin/synaptic
Purge: mediawiki-extensions-ldapauth:i386 (2.3squeeze1), mediawiki-
extensions-fckeditor:i386 (2.3squeeze1), mediawiki-math:i386
(1.15.5-2squeeze4), mediawiki:i386 (1.15.5-2squeeze4), mediawiki-
extensions-geshi:i386 (2.3squeeze1), mediawiki-extensions-base:i386
(2.3squeeze1), mediawiki-extensions-graphviz:i386 (2.3squeeze1),
mediawiki-extensions-collection:i386 (2.3squeeze1), mediawiki-
extensions:i386 (2.3squeeze1), mediawiki-extensions-openid:i386
(2.3squeeze1), mediawiki-extensions-confirmedit:i386 (2.3squeeze1)
End-Date: 2012-02-21 03:13:33

Start-Date: 2012-02-21 13:40:36
Upgrade: libarchive1:i386 (2.8.4-1, 2.8.4-1+squeeze1)
End-Date: 2012-02-21 13:41:22

Start-Date: 2012-02-22 12:00:01
Upgrade: libmodplug1:i386 (0.8.8.1-1+squeeze1, 0.8.8.1-1+squeeze2),
libmodplug-dev:i386 (0.8.8.1-1+squeeze1, 0.8.8.1-1+squeeze2), openssh-
client:i386 (5.5p1-6+squeeze1, 5.5p1-6+squeeze2)
End-Date: 2012-02-22 12:00:53

Start-Date: 2012-02-23 12:58:37
Upgrade: python-libxml2:i386 (2.7.8.dfsg-2+squeeze2, 2.7.8.dfsg-2
+squeeze3), libxml2:i386 (2.7.8.dfsg-2+squeeze2, 2.7.8.dfsg-2+squeeze3),
libxml2-dev:i386 (2.7.8.dfsg-2+squeeze2, 2.7.8.dfsg-2+squeeze3), libxml2-
doc:i386 (2.7.8.dfsg-2+squeeze2, 2.7.8.dfsg-2+squeeze3), libxml2-
utils:i386 (2.7.8.dfsg-2+squeeze2, 2.7.8.dfsg-2+squeeze3)
End-Date: 2012-02-23 12:59:39

Start-Date: 2012-02-25 13:14:24
Upgrade: libnss3-dev:i386 (3.13.1.with.ckbi.1.88-1~bpo60+1, 3.13.3-1~bpo60
+1), xfce4-weather-plugin:i386 (0.7.3-3+b1, 0.7.3-3+squeeze1),
libnss3-1d:i386 (3.13.1.with.ckbi.1.88-1~bpo60+1, 3.13.3-1~bpo60+1)
End-Date: 2012-02-25 13:15:25

Start-Date: 2012-02-25 14:57:57
Commandline: /usr/sbin/synaptic
Install: simgear1.9.1:i386 (1.9.1-2+b2, automatic), fgfs-base:i386
(1.9.0-1), libproj0:i386 (4.7.0-1, automatic), libogdi3.2:i386
(3.2.0~beta2-6, automatic), libcoin60:i386 (3.1.3-1, automatic),
libgeos-3.2.0:i386 (3.2.0-1, automatic), libopenscenegraph65:i386
(2.8.3-5, automatic), flightgear:i386 (1.9.1-1.1+b1), libhdf4-0-alt:i386
(4.2r4-11, automatic), fgfs-atlas:i386 (0.3.1-2+b1), libgeos-c1:i386
(3.2.0-1, automatic), proj-data:i386 (4.7.0-1, automatic), proj-bin:i386
(4.7.0-1, automatic), libgdal1-1.6.0:i386 (1.6.3-4+b1, automatic),
libopenthreads13:i386 (2.8.3-5, automatic)
End-Date: 2012-02-25 14:58:48

Start-Date: 2012-02-25 17:07:58
Commandline: /usr/sbin/synaptic
Install: grhino-data:i386 (0.16.0-5, automatic), grhino:i386 (0.16.0-5),
quarry:i386 (0.2.0.dfsg.1-4)
End-Date: 2012-02-25 17:08:13

Start-Date: 2012-02-28 18:44:37
Upgrade: postgresql-doc-8.4:i386 (8.4.10-0squeeze1, 8.4.11-0squeeze1),
postgresql-client-8.4:i386 (8.4.10-0squeeze1, 8.4.11-0squeeze1),
postgresql:i386 (8.4.10-0squeeze1, 8.4.11-0squeeze1), postgresql-doc:i386
(8.4.10-0squeeze1, 8.4.11-0squeeze1), postgresql-client:i386
(8.4.10-0squeeze1, 8.4.11-0squeeze1), libpq5:i386 (8.4.10-0squeeze1,
8.4.11-0squeeze1), postgresql-8.4:i386 (8.4.10-0squeeze1,
8.4.11-0squeeze1)
End-Date: 2012-02-28 18:45:39

Start-Date: 2012-02-28 21:15:05
Commandline: /usr/sbin/synaptic
Install: memtest86+:i386 (4.10-1.1)
End-Date: 2012-02-28 21:17:06

Start-Date: 2012-02-28 21:17:17
Commandline: /usr/sbin/synaptic
Install: memtester:i386 (4.1.3-1)
End-Date: 2012-02-28 21:17:21

Start-Date: 2012-02-28 21:20:46
Commandline: /usr/sbin/synaptic
Install: most:i386 (5.0.0a-2), memtest86:i386 (3.5-2.2)
End-Date: 2012-02-28 21:22:18

Start-Date: 2012-03-01 01:31:51
Upgrade: openjdk-6-jre-headless:i386 (6b18-1.8.10-0+squeeze2,
6b18-1.8.13-0+squeeze1), openjdk-6-jdk:i386 (6b18-1.8.10-0+squeeze2,
6b18-1.8.13-0+squeeze1), openjdk-6-jre:i386 (6b18-1.8.10-0+squeeze2,
6b18-1.8.13-0+squeeze1), openjdk-6-jre-lib:i386 (6b18-1.8.10-0+squeeze2,
6b18-1.8.13-0+squeeze1)
End-Date: 2012-03-01 01:33:18

Start-Date: 2012-03-03 11:21:05
Upgrade: giac:i386 (0.9.5-1, 0.9.6-1)
End-Date: 2012-03-03 11:22:14

Start-Date: 2012-03-03 15:58:18
Commandline: /usr/sbin/synaptic
Install: linux-image-amd64:i386 (2.6.32+29), linux-headers-2.6.32-5-
amd64:i386 (2.6.32-41, automatic), linux-image-2.6-amd64:i386 (2.6.32
+29), nvidia-kernel-2.6.32-5-686:i386 (195.36.31+2+4+2.6.32-24,
automatic), nvidia-kernel-2.6-amd64:i386 (195.36.31+2), linux-headers-2.6-
amd64:i386 (2.6.32+29), nvidia-kernel-2.6.32-5-amd64:i386 (195.36.31+2+4
+2.6.32-24, automatic), nvidia-kernel-2.6-686:i386 (195.36.31+2), linux-
image-2.6.32-5-amd64:i386 (2.6.32-41, automatic)
End-Date: 2012-03-03 16:01:59

Start-Date: 2012-03-03 18:42:04
Commandline: /usr/sbin/synaptic
Install: cpuburn:i386 (1.4a-1)
End-Date: 2012-03-03 18:42:56

Start-Date: 2012-03-04 00:56:38
Upgrade: file:i386 (5.04-5, 5.04-5+squeeze1), libmagic1:i386 (5.04-5,
5.04-5+squeeze1)
End-Date: 2012-03-04 00:56:45

Start-Date: 2012-03-04 15:01:54
Commandline: /usr/sbin/synaptic
Remove: xserver-xorg-video-all:i386 (7.5+8+squeeze1)
Purge: xserver-xorg-video-nouveau:i386 (0.0.15+git20100329+7858345-5),
libdrm-nouveau1:i386 (2.4.21-1~squeeze3)
End-Date: 2012-03-04 15:02:42

Start-Date: 2012-03-04 15:12:55
Commandline: /usr/sbin/synaptic
End-Date: 2012-03-04 15:13:06

Start-Date: 2012-03-04 15:13:38
Commandline: /usr/sbin/synaptic
End-Date: 2012-03-04 15:13:44

Start-Date: 2012-03-04 22:51:19
Commandline: /usr/sbin/synaptic
Remove: libcompizconfig0:i386 (0.8.4-2), compiz-gtk:i386 (0.8.4-4),
libdecoration0:i386 (0.8.4-4), compizconfig-backend-gconf:i386 (0.8.4-1),
compiz-plugins:i386 (0.8.4-4), compizconfig-settings-manager:i386
(0.8.4-2), python-compizconfig:i386 (0.8.4-2), fusion-icon:i386
(0.1.0-2), compiz-fusion-plugins-extra:i386 (0.8.4-2), compiz:i386
(0.8.4-4), compiz-core:i386 (0.8.4-4), compiz-fusion-plugins-main:i386
(0.8.4-2+b1), compiz-gnome:i386 (0.8.4-4)
End-Date: 2012-03-04 22:52:56

Start-Date: 2012-03-05 15:15:03
Upgrade: at:i386 (3.1.12-1, 3.1.12-1+squeeze1), libplib1:i386 (1.8.5-5,
1.8.5-5+squeeze1)
End-Date: 2012-03-05 15:16:11

Start-Date: 2012-03-05 17:24:35
Commandline: apt-get install nvidia-glx nvidia-glx-dev nvidia-xconfig
xserver-xorg
Install: nvidia-glx-dev:i386 (195.36.31-6)
End-Date: 2012-03-05 17:25:24

Start-Date: 2012-03-05 21:26:13
Commandline: apt-get purge nvidia-glx nvidia-glx-dev nvidia-
kernel-2.6-686 nvidia-kernel-2.6-686-bigmem nvidia-kernel-2.6-amd64
nvidia-kernel-2.6.32-5-686 nvidia-kernel-2.6.32-5-686-bigmem nvidia-
kernel-2.6.32-5-amd64 nvidia-kernel-common nvidia-kernel-dkms nvidia-
kernel-source nvidia-settings nvidia-vdpau-driver nvidia-xconfig
Purge: nvidia-glx-dev:i386 (195.36.31-6), nvidia-settings:i386
(195.36.24-1), nvidia-vdpau-driver:i386 (195.36.31-6), nvidia-
kernel-2.6-686-bigmem:i386 (195.36.31+2), nvidia-kernel-2.6.32-5-686-
bigmem:i386 (195.36.31+2+4+2.6.32-24), nvidia-kernel-2.6.32-5-686:i386
(195.36.31+2+4+2.6.32-24), nvidia-kernel-common:i386 (20100522+1), nvidia-
kernel-2.6-amd64:i386 (195.36.31+2), nvidia-kernel-2.6.32-5-amd64:i386
(195.36.31+2+4+2.6.32-24), nvidia-xconfig:i386 (195.36.31-1), nvidia-
kernel-2.6-686:i386 (195.36.31+2), nvidia-kernel-dkms:i386 (195.36.31-6),
nvidia-kernel-source:i386 (195.36.31-6), nvidia-glx:i386 (195.36.31-6)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2012-03-05 21:27:54

Start-Date: 2012-03-05 21:33:12
Commandline: apt-get purge nvidia-kernel-dkms
Purge: nvidia-kernel-dkms:i386 (195.36.31-6)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2012-03-05 21:33:52

Start-Date: 2012-03-05 21:35:51
Commandline: apt-get remove nvidia-kernel-dkms
Remove: nvidia-kernel-dkms:i386 (195.36.31-6)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2012-03-05 21:35:53

Start-Date: 2012-03-05 21:36:02
Commandline: apt-get remove nvidia-kernel-dkms
Remove: nvidia-kernel-dkms:i386 (195.36.31-6)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2012-03-05 21:36:04

Start-Date: 2012-03-05 21:36:28
Commandline: apt-get remove -f nvidia-kernel-dkms
Remove: nvidia-kernel-dkms:i386 (195.36.31-6)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2012-03-05 21:36:30

Start-Date: 2012-03-05 21:40:29
Commandline: apt-get install nvidia-kernel-common
Install: nvidia-kernel-common:i386 (20100522+1)
End-Date: 2012-03-05 21:40:33

Start-Date: 2012-03-05 21:40:56
Commandline: apt-get install nvidia-glx
Install: nvidia-vdpau-driver:i386 (195.36.31-6, automatic), nvidia-
glx:i386 (195.36.31-6)
End-Date: 2012-03-05 21:41:03

Start-Date: 2012-03-05 21:41:26
Commandline: apt-get remove nvidia-kernel-dkms
Remove: nvidia-kernel-dkms:i386 (195.36.31-6), nvidia-glx:i386
(195.36.31-6)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2012-03-05 21:41:28

Start-Date: 2012-03-05 21:42:05
Commandline: apt-get remove -f nvidia-kernel-dkms
Remove: nvidia-kernel-dkms:i386 (195.36.31-6)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2012-03-05 21:42:07

Start-Date: 2012-03-05 21:47:37
Commandline: apt-get install nvidia-glx nvidia-xconfig xserver-xorg
libgl1-nvidia-glx
Install: nvidia-xconfig:i386 (195.36.31-1), nvidia-glx:i386 (195.36.31-6)
End-Date: 2012-03-05 21:47:44


À la fin, j'ai essayé de désinstaller compiz, pour limiter la casse, et
de réinstaller mes noyaux et les drivers nvidia après avoir "purgé
bébé". Mais je n'arrive pas à désinstaller le paquet
nvidia-kernel-dkms, comme conseillé : on me dit un truc bizarre, comme
quoi le paquet est mal installé De plus, je vois apparaître des
mentions à un module "nouveau" alors que j'ai consciencieusement purgé
tout ce qui fait mention du driver nouveau.

Bref, je suis un peu perdu. Je tourne actuellement sur un noyau 2.6.32,
mode amd64, avec les drivers 195.(je sais plus quoi), avec une carte
8600GT. Donnerait-elle des signes de fatigue ?? Je ne la sollicite
pourtant pas des masses

Je soupçonne une installation des drivers avec les mauvais fichiers
headers, mais j'ai un peu de mal à faire le ménage pour repartir d'une
base propre. En particulier, je voudrais me débarrasser de ce paquet
nvidia-kernel-dkms (qui a du être installé avec une version de noyau
particulière), n'installer qu'un noyau (sans doute bigmem, et non pas
amd64, pour rester cohérent avec le reste de l'installation), et
installer proprement le driver à partir de là.

Pourriez-vous m'aider SVP ?

bye

--

Nicolas FRANCOIS | /
http://nicolas.francois.free.fr | |__|
X--/\
We are the Micro$oft. __V
Resistance is futile.
You will be assimilated. darthvader penguin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eul_Bofo
Le #24300451
Bon, je vais essayer de purger bébé en désinstallant tout. J'ai un
problème avec cela : je ne peux pas désinstaller nvidia-kernel-dkms. Le
message
d'erreur, le même que quand je demande de reconfigurer ce paquet :

:~# dpkg-reconfigure nvidia-kernel-dkms
dkms.conf: Error! No 'DEST_MODULE_LOCATION' directive specified.
dkms.conf: Error! No 'PACKAGE_NAME' directive specified.
dkms.conf: Error! No 'PACKAGE_VERSION' directive specified.
dkms.conf: Error! No 'DEST_MODULE_LOCATION' directive specified.
dkms.conf: Error! No 'PACKAGE_NAME' directive specified.
dkms.conf: Error! No 'PACKAGE_VERSION' directive specified.
dkms.conf: Error! No 'DEST_MODULE_LOCATION' directive specified.
dkms.conf: Error! No 'PACKAGE_NAME' directive specified.
dkms.conf: Error! No 'PACKAGE_VERSION' directive specified.
dkms.conf: Error! No 'DEST_MODULE_LOCATION' directive specified.
dkms.conf: Error! No 'PACKAGE_NAME' directive specified.
dkms.conf: Error! No 'PACKAGE_VERSION' directive specified.

Error! Bad conf file.
File: /var/lib/dkms/nvidia/195.36.31/source/dkms.conf does not represent

Je fais quoi pour corriger cela ? Je n'ai rien trouvé de concluant sur
les forums, même si il y a des choses qui ressemblent pour VirtualBox.

Je craque ! En plus, en ce moment, j'ai vraiment pas le temps de
rebooter à tour de bras, ni de résintaller à tout va. Je ferai une
install 64bits propres quand j'aurai le temps, mais en attendant...

bye

PS : le driver nouveau ne semble pas beaucoup plus stable que le driver
proprio (en tout cas pour ma carte), d'après ce que j'ai pu lire (en
tout cas, il ne règle pas tous les problèmes, et pour la 3D, Tintin !),
et de toute manière, il est même déconseillé par Debian ! Va
comprendre !

--

Nicolas FRANCOIS | /
http://nicolas.francois.free.fr | |__|
X--/\
We are the Micro$oft. __V
Resistance is futile.
You will be assimilated. darthvader penguin
Publicité
Poster une réponse
Anonyme