Suite à mise à jour d'un Mac mini de Mac OS 10.6.4 à Mac OS 10.6 .5, Ethernet ne fonctionne plus

Le
Pierre
Bonjour,

Une station Mac mini flambant neuve marche parfaitement
dans un réseau en connexion ethernet avec le paramétrage d'une adresse
IP manuelle.

Dès que je mets à jour cette station en Mac OS 10.6.5,
impossible de faire marcher Safari ou l'update.
J'ai un message selon lequel je n'ai pas de connexion internet.
En revanche, seamonkey m'affiche les pages sans problèmes.

J'ai réinstallé trois fois l'intégralité du système,
créer un nouveau compte, rien n'y fait.

Une idée sur comment passer à Mac OS 10.6.5 sans
casser mon accès à internet avec une connexion en réseau
ethernet en adresse IP fixe.

D'avance merci,

Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Éric Lévénez
Le #22866241
Le 30/11/10 13:05, Pierre a écrit :

Dès que je mets à jour cette station en Mac OS 10.6.5,
impossible de faire marcher Safari ou l'update.



Est-ce que ton installation est propre ou tu installes un tas de choses
d'une ancienne installation ? Si c'est le deuxième cas, tu dois avoir un
programme non à jour et incompatible avec Mac OS X 10.6.5.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.
Pierre
Le #22867181
Dès que je mets à jour cette station en Mac OS 10.6.5,
impossible de faire marcher Safari ou l'update.



Est-ce que ton installation est propre ou tu installes un tas de choses
d'une ancienne installation ? Si c'est le deuxième cas, tu dois avoir un
programme non à jour et incompatible avec Mac OS X 10.6.5.



Après une expérience d'importation des données, j'ai fait une
installation en récréant tout de A à Z sans plus de succès.

Normalement, il n'y a pas de programme exotique.

Seuls programmes utilisés : OpenOffice et Seamonkey.

Que du basique quoi : bureautique et navigateur internet.

Pour finir, je viens de réinstaller la machine avec son CD d'install
en Mac OS 10.6.4 et là ça marche nickel.
Mais c'est dans la mise à jour vers 10.6.5 que tout se gâte
et ce, que cette mise à jour se fasse à l'aide de la combo téléchargée
ou directement par la fonction d'update.

Pierre
La Bete des Vosges (Francis Chartier)
Le #22867711
Le Tue, 30 Nov 2010 23:00:30 +0100, Pierre a écrit :

Pour finir, je viens de réinstaller la machine avec son CD d'install en
Mac OS 10.6.4 et là ça marche nickel. Mais c'est dans la mise à jour
vers 10.6.5 que tout se gâte et ce, que cette mise à jour se fasse à
l'aide de la combo téléchargée ou directement par la fonction d'update.



Peut-être un problème de réglage différent au niveau MTU ?
A vérifier/modifier pour tester dans l'onglet Ava,cé/Ethernet du panneau
Réseau des préférences système.

Ca n'explique pas pourquoi Safari seul fonctionnerait, mais ça ne
m'étonnerait pas outre mesure qu'il se permette plus de liberté avec le
système que des applis tierces.


--
La Bête des Vosges
Aegidius
Le #22867701
Le 30/11/10 23:00, Pierre a écrit :

Dès que je mets à jour cette station en Mac OS 10.6.5,
impossible de faire marcher Safari ou l'update.







Que veux dire où l'update ???


Pour finir, je viens de réinstaller la machine avec son CD d'install
en Mac OS 10.6.4 et là ça marche nickel.
Mais c'est dans la mise à jour vers 10.6.5 que tout se gâte
et ce, que cette mise à jour se fasse à l'aide de la combo téléchargée
ou directement par la fonction d'update.




Peut-être faire une réparation des autorisations ?

Que disent les préférences Réseau ?
Que dit le diagnostique de connexion internet ?

Internet qui fonctionne avec SeaMonkey et pas avec Safari franchement
aucune explications...

Tu peux toujours appeler le support Apple c'est gratuit...
blanc
Le #22869991
Pierre
Une station Mac mini flambant neuve marche parfaitement
dans un réseau en connexion ethernet avec le paramétrage d'une adresse
IP manuelle.



De quoi est constitué le réseau ?
As-tu essayé de paramétrer en DHCP ?


Dès que je mets à jour cette station en Mac OS 10.6.5,
impossible de faire marcher Safari ou l'update.



Quelle version de Safari ? Sjnmt elle change quand tu fais la mise à
jour en 10.6, non ?
Que veux tu dire par l'update ? Si c'est "Mise à jour de logiciels",
quel message as-tu ?
As-tu LittleSnitch ? Si oui, vérifie les règles. En particulier celles
concernant Safari.
J'ai un message selon lequel je n'ai pas de connexion internet.




--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Jacques Perrocheau
Le #22870751
In article Aegidius
[snip]
Internet qui fonctionne avec SeaMonkey et pas avec Safari franchement
aucune explications...



Si. SeaMonkey n'utilise pas forcément les réglages de proxy de Mac OS X,
surtout s'il s'agit d'une installation ancienne. La possibilité pour
SeaMonkey (idem Firefox) d'utiliser les réglages de proxy de Mac OS
n'est apparue que très récemment.

Cela dit AMHA constater juste un différence de comportement entre
SeaMonkey et Safari alors que l'un des deux fonctionne normalement ne
doit pas conduire à "tout réinstaller" mais à investiguer un peu pour
chercher où se trouve le problème.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Pierre
Le #22890711
Une station Mac mini flambant neuve marche parfaitement
dans un réseau en connexion ethernet avec le paramétrage d'une adresse
IP manuelle.



De quoi est constitué le réseau ?
As-tu essayé de paramétrer en DHCP ?


Dès que je mets à jour cette station en Mac OS 10.6.5,
impossible de faire marcher Safari ou l'update.



Quelle version de Safari ? Sjnmt elle change quand tu fais la mise à
jour en 10.6, non ?
Que veux tu dire par l'update ? Si c'est "Mise à jour de logiciels",
quel message as-tu ?
As-tu LittleSnitch ? Si oui, vérifie les règles. En particulier celles
concernant Safari.
J'ai un message selon lequel je n'ai pas de connexion internet.





Merci à tous pour vos suggestions.
Malheureusement pour l'instant, elles demeurent inopérantes
et j'ai donc réinstallé la station une nième fois en 10.6.4
et là tout marche nickel.
Ce mac mini est dans un réseau d'une cinquantaine de stations
paramétrées chacune avec une adresse IP fixe.

Comme indiqué dans mon message initial en faisant la mise à jour
proposée dans "mise à jour de logiciels" (panneau Préférences système),
à la suite de cette mise à jour, toute tentative de nouvelle
mise à jour par l'icône idoine du panneau préférences système
indique que la station n'est pas connectée à internet
et toute tentative d'accès à un site web par le navigateur Safari
échoue avec un message similaire d'absence de connexion à un réseau
internet.

En revanche Seamonkey dernière version 2.0.10 affiche correctement les
sites.

J'ai par la suite téléchargée la version de mise à jour combo pour
l'update en 10.6.5
mais cela ne change rien au résultat : à la suite de la mise à jour,
Safari et Mises à jour système ne reconnaissent plus mon accès internet.

Il est à noter que l'update a deux conséquences :
Passage de Mac OS 10.6.4 à Mac OS 10.6.5
ET
Passage de Safari 4 à Safari 5.

Donc pour l'instant, je n'ai pas trouvé d'autre solution que de laisser
la station en 10.6.4
En fait j'ai trois mac mini dernière génération qui tournent en 10.6.4
mais je n'ose plus en passer aucun en 10.6.5 de peur de devoir à nouveau
tout réinstaller faute de comprendre la cause.

En 15 ans de pratique intensive du mac, jamais vu un truc pareil.

Je reprécise que l'installation est basique.

Logiciels installés :
Seamonkey 2.0.10 et Open Office 3.2.1 et rien d'autre !
Pas d'extension ou de logiciel annexe pour Safari, rien !

Je suis un peu dépité de devoir laisser ces stations en 10.6.4

Je suis donc le seul à observer ce phénomène lors de la mise à jour
en Mac OS 10.6.5 et ce sur deux Mac mini de même génération.

Je n'arrive pas à y croire !

Que peut-il y avoir de tellement différent entre 10.6.4 et 10.6.5
qui fasse que le réseau Ethernet ne fonctionne plus ?
Y-a-t-il de nouvelles possibilités de paramétrage entre ces deux versions ?
Toutes vos lumières sont bienvenues !

Suis-je le seul à avoir rencontré ce désagrément avec un paramétrage
ipv4 en adresse IP fixe ?

C'est vrai que ce parc pour des raisons historiques utilise une gamme
d'adresses IP non orthodoxes puisqu'elles sont dans la gamme 169.254.0.x
derrière un pare-feu utilisant WinProxy
mais cela n'a jamais posé problème jusqu'ici.
En guise de DNS, nous mettons l'adresse du routeur et tout fonctionne
parfaitement pour les 47 autres stations.

Sur mon portable en Mac OS 10.5.8, la liaison Ethernet a bien son voyant
au vert et est assortie du message :
Ethernet intégré possède une adresse IP locale et n’est peut-être pas en
mesure de se connecter.
Mais cela ne semble pas troubler quoi que ce soit dans le fonctionnement.

Bon, je vais utiliser la station que j'ai en stock pour la maintenance
pour poursuivre mes tests...



Pierre
Pierre
Le #22891481
Bon, je vais utiliser la station que j'ai en stock pour la maintenance
pour poursuivre mes tests...


Rien à faire. Même problème avec la station de maintenance.
Tout marche impec en Mac OS 10.6.4
Dès que je passe en 10.6.5 plus d'accès à internet
en liaison Ethernet.
C'est vraiment une histoire de dingue.

Si quelqu'un peut m'aiguiller où chercher, cela m'aiderait beaucoup.

Pierre
Le Moustique
Le #22891691
Le 06/12/10 19:55, Pierre a écrit :

Bon, je vais utiliser la station que j'ai en stock pour la maintenance
pour poursuivre mes tests...


Rien à faire. Même problème avec la station de maintenance.



Il s'agit aussi d'un Mac Mini?

Tout marche impec en Mac OS 10.6.4
Dès que je passe en 10.6.5 plus d'accès à internet
en liaison Ethernet.
C'est vraiment une histoire de dingue.



Même avec SeaMonkey?

Si quelqu'un peut m'aiguiller où chercher, cela m'aiderait beaucoup.



As-tu essayé de modifier le MTU, et d'en changer la valeur (1492 au lie u
de 1500, voire 1460)? Ca se trouve dans les paramètres avancés de la
carte ethernet.
Autre piste possible, supprimer les préférences de réseau puis les
recréer...


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
blanc
Le #22892361
Le Moustique
Autre piste possible, supprimer les préférences de réseau puis les
recréer...



Au lieu de les supprimer les mettres de côté dans un dossier où le
système n'ira pas les chercher (ou les copier avant de les supprimer),
afin de pourvoir faire machine arrière si ça ne résout pas le pb.
--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Publicité
Poster une réponse
Anonyme