suivant le resultat d'une somme mettre cette somme dans une cellule ou une

Le
jj40 Hors ligne
Bonjour,
Je souhaiterais mettre le résultat du calcul de la colonne 1 moins la colonne 2 dans la colonne 3 ou 4 suivant si la somme est positive ou négative.
Merci de vos réponses

col 1 Col 2 Col 3 Col4

10,00 11,00 négatif positif
20,00 8,00
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
alainL
Le #23850041
Le 11/10/2011 09:17, jj40 a écrit :
Bonjour,
Je souhaiterais mettre le résultat du calcul de la colonne 1 moins la colonne
2 dans la colonne 3 ou 4 suivant si la somme est positive ou négative.
Merci de vos réponses

col 1 Col 2 Col 3 Col4

10,00 11,00 négatif positif
20,00 8,00




Je ne suis pas un pro, il y a peut-être plus simple mais je ferais ça :

Colonne négatif :
=SI((A1-B1)<0;A1-B1;"") et copier vers le bas

Colonne positif :
=SI((A1-B1)>0;A1-B1;"")

--
AlainL

http://autourdalos.fr
Le #23851681
alainL a écrit le 11/10/2011 à 09h34 :
Le 11/10/2011 09:17, jj40 a écrit :
Bonjour,
Je souhaiterais mettre le résultat du calcul de la colonne 1 moins la
colonne
2 dans la colonne 3 ou 4 suivant si la somme est positive ou négative.
Merci de vos réponses

col 1 Col 2 Col 3 Col4

10,00 11,00 négatif positif
20,00 8,00





Je ne suis pas un pro, il y a peut-être plus simple mais je ferais
ça :

Colonne négatif :
=SI((A1-B1)<0;A1-B1;"") et copier vers le bas

Colonne positif :
=SI((A1-B1)>0;A1-B1;"")

--
AlainL

http://autourdalos.fr


Merci Alain ça marche nickel
Publicité
Poster une réponse
Anonyme