Sur le SON...

Le
Glpa
Bonjour à tous,
Sur ma machine, j'ai deux installations d'XP
sur la première (C:), pas de son du tout.
(raison pour laquelle je l'ai réinstallé sur une autre partition)
Sur la seconde (E:) le son fonctionne parfaitement après une installation
sans difficultés et en ayant mis les même progs.
)l'observateur d'evenement, est OK dans les deux cas)
Mais le Pb est que je ne sais pas comment extraire tous les drivers et
programmes liés au son.
J'ai bien essayé, après avoir désinstallé la carte son et autres gadgets de
la première Install, de lui dire d'aller dans le répertoire de la seconde
installation (E:windowssysteme32)
mais rien n'y fait.
Il va de soi que je voudrais garder la première installationqui est plus
complète !
si QQun peut me guider, merci
Bonne journée à tous.
Glp

PS: C.M. Chaintec /ordi pc tek 2600 avec carte son sur carte mère 7vil4
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #6594131
c'est .... confus!

ce que tu as fait sur E: pourquoi ne pas le faire sur C:?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Glpa" news:4826a421$0$9849$
Bonjour à tous,
Sur ma machine, j'ai deux installations d'XP...
sur la première (C:), pas de son du tout.
(raison pour laquelle je l'ai réinstallé sur une autre partition)
Sur la seconde (E:) le son fonctionne parfaitement après une installation
sans difficultés et en ayant mis les même progs.
)l'observateur d'evenement, est OK dans les deux cas)
Mais le Pb est que je ne sais pas comment extraire tous les drivers et
programmes liés au son.
J'ai bien essayé, après avoir désinstallé la carte son et autres gadgets
de la première Install, de lui dire d'aller dans le répertoire de la
seconde installation (E:windowssysteme32)
mais rien n'y fait.
Il va de soi que je voudrais garder la première installation...qui est
plus complète !
si QQun peut me guider, merci
Bonne journée à tous.
Glp

PS: C.M. Chaintec /ordi pc tek 2600 avec carte son sur carte mère 7vil4



Sundowne
Le #6594081
Glpa wrote:
:: Bonjour à tous,
:: Sur ma machine, j'ai deux installations d'XP...
:: sur la première (C:), pas de son du tout.
:: (raison pour laquelle je l'ai réinstallé sur une autre partition)
:: Sur la seconde (E:) le son fonctionne parfaitement après une
:: installation sans difficultés et en ayant mis les même progs.
:: )l'observateur d'evenement, est OK dans les deux cas)
:: Mais le Pb est que je ne sais pas comment extraire tous les drivers
:: et programmes liés au son.
:: J'ai bien essayé, après avoir désinstallé la carte son et autres
:: gadgets de la première Install, de lui dire d'aller dans le
:: répertoire de la seconde installation (E:windowssysteme32)
:: mais rien n'y fait.
:: Il va de soi que je voudrais garder la première installation...qui
:: est plus complète !
:: si QQun peut me guider, merci
:: Bonne journée à tous.
:: Glp
::
:: PS: C.M. Chaintec /ordi pc tek 2600 avec carte son sur carte mère
:: 7vil4

'jour
La question d'Azo est plutôt pertinente ;-))

Ceci dit, télécharges my drivers
http://www.zhangduo.com/francais.html

Lances la deuxiéme installation et sauvegardes tous les drivers y compris
ceux de microsofts
Récupéres les drivers son sur un suport externe.

Relances ta premiére installation, et réinstalles les drivers.

Tu peux aussi faire une sauvegarde des drivers de ta premiére installation
et, par comparaison , voir ceux qui manquent.

De plus vérifies que les codecs son installés sous ton premier xp, te
permettent de lire le format des fichiers son en question.
@+
Roger LEDIG
Le #6594951
Glpa wrote:
:: Bonjour à tous,
:: Sur ma machine, j'ai deux installations d'XP...
:: sur la première (C:), pas de son du tout.
:: (raison pour laquelle je l'ai réinstallé sur une autre partition)
:: Sur la seconde (E:) le son fonctionne parfaitement après une
:: installation sans difficultés et en ayant mis les même progs.
:: )l'observateur d'evenement, est OK dans les deux cas)
:: Mais le Pb est que je ne sais pas comment extraire tous les drivers
:: et programmes liés au son.
:: J'ai bien essayé, après avoir désinstallé la carte son et autres
:: gadgets de la première Install, de lui dire d'aller dans le
:: répertoire de la seconde installation (E:windowssysteme32)
:: mais rien n'y fait.
:: Il va de soi que je voudrais garder la première installation...qui
:: est plus complète !
:: si QQun peut me guider, merci
:: Bonne journée à tous.
:: Glp
::
:: PS: C.M. Chaintec /ordi pc tek 2600 avec carte son sur carte mère
:: 7vil4

'jour
La question d'Azo est plutôt pertinente ;-))

Ceci dit, télécharges my drivers
http://www.zhangduo.com/francais.html

Lances la deuxiéme installation et sauvegardes tous les drivers y
compris ceux de microsofts
Récupéres les drivers son sur un suport externe.

Relances ta premiére installation, et réinstalles les drivers.

Tu peux aussi faire une sauvegarde des drivers de ta premiére
installation et, par comparaison , voir ceux qui manquent.

De plus vérifies que les codecs son installés sous ton premier xp, te
permettent de lire le format des fichiers son en question.
@+



Bonjour

Il faut des pilotes ! en principe les supprimer et les réinstaller cela
marche !

Il existe des lecteurs autres pour le son que le lecteur Windows média,
il faut tester le matériel et des logiciels pour vraiment tester le son.

Il faut savoir ce qui est installé pour aller plus loin !

Cordialement

Roger

Glpa
Le #6677721
Finalement, rien n'a fonctionné
j'ai carrément réinstallé, et tout va bien.
Merci encore

"Roger LEDIG"
Glpa wrote:
:: Bonjour à tous,
:: Sur ma machine, j'ai deux installations d'XP...
:: sur la première (C:), pas de son du tout.
:: (raison pour laquelle je l'ai réinstallé sur une autre partition)
:: Sur la seconde (E:) le son fonctionne parfaitement après une
:: installation sans difficultés et en ayant mis les même progs.
:: )l'observateur d'evenement, est OK dans les deux cas)
:: Mais le Pb est que je ne sais pas comment extraire tous les drivers
:: et programmes liés au son.
:: J'ai bien essayé, après avoir désinstallé la carte son et autres
:: gadgets de la première Install, de lui dire d'aller dans le
:: répertoire de la seconde installation (E:windowssysteme32)
:: mais rien n'y fait.
:: Il va de soi que je voudrais garder la première installation...qui
:: est plus complète !
:: si QQun peut me guider, merci
:: Bonne journée à tous.
:: Glp
::
:: PS: C.M. Chaintec /ordi pc tek 2600 avec carte son sur carte mère
:: 7vil4

'jour
La question d'Azo est plutôt pertinente ;-))

Ceci dit, télécharges my drivers
http://www.zhangduo.com/francais.html

Lances la deuxiéme installation et sauvegardes tous les drivers y compris
ceux de microsofts
Récupéres les drivers son sur un suport externe.

Relances ta premiére installation, et réinstalles les drivers.

Tu peux aussi faire une sauvegarde des drivers de ta premiére
installation et, par comparaison , voir ceux qui manquent.

De plus vérifies que les codecs son installés sous ton premier xp, te
permettent de lire le format des fichiers son en question.
@+



Bonjour

Il faut des pilotes ! en principe les supprimer et les réinstaller cela
marche !

Il existe des lecteurs autres pour le son que le lecteur Windows média, il
faut tester le matériel et des logiciels pour vraiment tester le son.

Il faut savoir ce qui est installé pour aller plus loin !

Cordialement

Roger




Publicité
Poster une réponse
Anonyme