Synchro / PDA WinCE et evolution...

Le
Yann Cohen
Bonjour,

En suivant les spécification de Synce, j'ai réussi à voir mo=
n PDA sur ma
machine desktop via gnome-vfs.

Cependant, je n'arrive pas à effectuer la synchronisation avec evoluti=
on
2 : error while connecting;

PDA asus P750,

multisync-gui 0.91

debian sid.

http://www.synce.org/moin/SynceInstallation/Debian

merci de vos commentaires

Yann.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yann Cohen
Le #16679321
Le dimanche 31 août 2008 à 12:16 +0200, Guillaume MESSONNIER a écrit :
Bonjour,

Désolé Yann, je ne donne pas de solution à ton problè me mais je
profite de ce post pour vous faire part de ma dernière découver te...
et qui sait, peut-être cela te donnera l'envie d'essayer... :)


[...]
Thunderbird... Nous verrons en cas d'impossibilité et lorsque j'en
aurais vraiment marre...

Pour en revenir à ton problème, peux-tu nous décrire un pe u plus en
détail ce que tu as fait... Qu'as-tu installé ? Quelle configur ation
as-tu faite ?


liste des paquets debian installés
=================
apt-show-versions | grep sync
libasyncns0/lenny uptodate 0.3-1
libmultisync-plugin-backup/lenny uptodate 0.82-8.1
libmultisync-plugin-evolution/lenny uptodate 0.82-8.1
libmultisync-plugin-irmc/lenny uptodate 0.82-8.1
libopensync0/lenny uptodate 0.22-2
libpisync0 0.12.2-11 newer than version in archive
libpisync1/lenny uptodate 0.12.3-5
libsynce0/lenny uptodate 0.11.1-1
libsyncml0/lenny uptodate 0.4.6-3
multisync/lenny uptodate 0.82-8.1
multisync-tools/lenny uptodate 0.92.0~svn355-1
multisync0.90/lenny uptodate 0.92.0~svn355-1
opensync-module-python/lenny uptodate 0.22-2
opensync-plugin-evolution/lenny uptodate 0.22-2
opensync-plugin-file/lenny uptodate 0.22-2
opensync-plugin-iceowl/lenny uptodate 0.22-3
opensync-plugin-synce/lenny uptodate 0.11.1-1
opensync-plugin-syncml/lenny uptodate 0.22-2
opensyncutils/lenny uptodate 0.22-2
python-opensync/lenny uptodate 0.22-2
rsync/lenny uptodate 3.0.3-2
synce-dccm/etch uptodate 0.9.1-3
synce-gnomevfs/lenny uptodate 0.11.1-1
synce-hal/lenny uptodate 0.1-1
synce-multisync-plugin/lenny uptodate 0.9.0-4.1
synce-sync-engine/lenny uptodate 0.11.1-1
synce-trayicon/lenny uptodate 0.11-1
<=====================

la configuration supplémentaire faite est décrite dans le lien fo urni et
concerne :
- le changement du module rnis,
- utilisation de partie issue des dépôts svn de synce,

Et pour debugger un peu quel résultat te donne l'exécution des
commandes:
synce-serial-config /dev/ttyUSB0
synce-serial-start


synce-serial non installé, utilisation syncehal.

synce-pstatus


========== résultat...
Version
=======
Version: 5.2.1623 (Unknown)
Platform: 3 (Windows CE)
Details: ""

System
======
Processor architecture: 5 (ARM)
Processor type: 2577 (StrongARM)
Page size: 0x10000

Power
=====
ACLineStatus: 01 (Online)

Status for main battery
=========================
Flag: 1 (High)
LifePercent: 100%
LifeTime: Unknown
FullLifeTime: Unknown

Status for backup battery
=========================
Flag: 255 (Unknown)
LifePercent: Unknown
LifeTime: Unknown
FullLifeTime: Unknown

Store
=====
Store size: 161685504 bytes (154 megabytes)
Free space: 103628800 bytes (98 megabytes)
<=========

Bonne chance,

Guillaume.



Voilà...


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme