synchro PPC / vista

Le
-=lolol=-
Bonjour à tous,

Je suis l'heureux possésseur d'un HTC P3300 sous WM5) :-)

J'ai un PC portable qui tourne sous XP. Ce PC est membre d'un domaine
SBS2003 premium avec ISA server installé. Le PC a donc le client de
firewall ISA, il se connecte à l'internet et utilise exchange et les
ressources serveur sans soucis.

En multi-boot, ce même PC portable se connecte au même LAN avec Vista.
Tout fonctionne sans soucis.

(Le SBS et les stations XP et vista sont à jour de tout)

Sous XP pas le moindre soucis de synchro entre le PPC et exchange alors
que sous vista, rien ne va ! Il me donne sans arrêt des erreurs de
connection à cause du serveur proxy. J'ai pourtant installé la dernière
mise à jour windows mobile device center 6.1.

Pour infos, le certificat est bien installé puisque que je synchronise
sous XP ou en VPN / GPRS

Avez vous quelques infos à ce sujet ?
Savez vous si il y a une manipulation particulière ?
Eventuellement, avez vous réussi à synchroniser PPC avec un Vista +
exchange ?

Par avance pour votre aide
@+lolo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
-=lolol=-
Le #184553
Bonjour -=lolol=-,

Je me réponds à moi même :-) puisqu'on m'a donné la(s) solution(s)
ailleurs, encore merci.

Le problème semble venir du fait que sous vista la connection via USB
est vue comme une connection réseau. C'est donc du coté du firewall
qu'il faut regarder ... je n'ai pas trouvé :-(

La seconde solution proposée parlait d'une application à installer pour
forcer l'usb à se connecter via port série ... Bingo !
USBKiller (http://www.smartphonefrance.info/actu.asp?ID492) est à
exécuter sur le PPC pour passer en mode série.

hth
@+lolo
gilles
Le #187801
bonjour,
as-tu vraiment réussi?
je suis ton lien!


Bonjour -=lolol=-,

Je me réponds à moi même :-) puisqu'on m'a donné la(s) solution(s)
ailleurs, encore merci.

Le problème semble venir du fait que sous vista la connection via USB
est vue comme une connection réseau. C'est donc du coté du firewall
qu'il faut regarder ... je n'ai pas trouvé :-(

La seconde solution proposée parlait d'une application à installer pour
forcer l'usb à se connecter via port série ... Bingo !
USBKiller (http://www.smartphonefrance.info/actu.asp?ID492) est à
exécuter sur le PPC pour passer en mode série.

hth
@+lolo





-=lolol=-
Le #188569
Bonjour gilles,

Oui, j'ai réussi ... euf, j'ai réussi en mode série avec le patch
indiqué mais pas en USB sous Vista ultimate. Je dis pas que ça marche
pas, je dis que j'ai pas réussi. Sur XP, ça fonctionne en USB sans
soucis.

Il parait qu'il pourrait y avoir une histoire de mise à jour ... j'ai
pas suivi :-(

hth
@+lolo



bonjour,
as-tu vraiment réussi?
je suis ton lien!


Bonjour -=lolol=-,

Je me réponds à moi même :-) puisqu'on m'a donné la(s) solution(s)
ailleurs, encore merci.

Le problème semble venir du fait que sous vista la connection via USB
est vue comme une connection réseau. C'est donc du coté du firewall
qu'il faut regarder ... je n'ai pas trouvé :-(

La seconde solution proposée parlait d'une application à installer pour
forcer l'usb à se connecter via port série ... Bingo !
USBKiller (http://www.smartphonefrance.info/actu.asp?ID492) est à
exécuter sur le PPC pour passer en mode série.

hth
@+lolo







Publicité
Poster une réponse
Anonyme