Systèmes 7.1, 10.3.9 et 10.4.9

Le
mloiseau(nospam)
Puisque j'ai mis le SE/30 sur le réseau local, j'ai tenté de transférer
des données entre lui sous 7.1 et le G4 sous 10.4.9 mais on me dit qu'il
y a incompatibilité.
Par contre, ça marche très bien avec le G3 sous 10.3.9.

Démarrer trois machines pour transférer quelques données sans importance
ne me semble pas très raisonnable.

Selon vous, existerait-il un moyen de contourner la limitation imposée
par Tiger ?

Merci !

--
<http://mloiseau.free.fr/blog/>

Message écrit sur Apple Macintosh SE/30 de 1987
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ludovic.cynomys
Le #1178117
Michel Loiseau
Démarrer trois machines pour transférer quelques données sans importance
ne me semble pas très raisonnable.

Selon vous, existerait-il un moyen de contourner la limitation imposée
par Tiger ?


non, j'ai eu la même limitation dans mon réseau avec PM 7600 sous OS
8.6...

et avec la même solution que toi, une machine sous 10.3.9 comme
intermédiaire !

--
Qu'est-ce qu'on fout là tous, dans ce petit coin d'Univers ?

pmanet
Le #1128348
Ludovic Cynomys
non, j'ai eu la même limitation dans mon réseau avec PM 7600 sous OS
8.6...


ça ne va pas avec le 9.1 ?
--
www.D-L-S.org

mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #1128204
manet
ça ne va pas avec le 9.1 ?


Possiblement.
--
Ça c'est du blog destroy avec rien dans la tête, oui !

jperrocheau
Le #1127943
Michel Loiseau
Puisque j'ai mis le SE/30 sur le réseau local, j'ai tenté de transférer
des données entre lui sous 7.1 et le G4 sous 10.4.9 mais on me dit qu'il
y a incompatibilité.
Par contre, ça marche très bien avec le G3 sous 10.3.9.


Oui, le client AppleShare de Mac OS X 10.3.x peut encore faire de
l'AppleShare sur AppleTalk alors que celui de Mac OS X 10.4.x ne fait
plus que de l'AppleShare sur TCP/IP.

Démarrer trois machines pour transférer quelques données sans importance
ne me semble pas très raisonnable.

Selon vous, existerait-il un moyen de contourner la limitation imposée
par Tiger ?


Peut-être en mettant les mains dans le cambouis de Mac OS X 10.4.x, en
supposant qu'AppleTalk a seulement été désactivé... (?), mais je n'ai
rien vu de bien précis.

Il y a encore des morceaux d'utilitaires en ligne de commande dans Mac
OS X 10.4.x:

appleping(1) - exercises the AppleTalk network by sending packets to a
named host
appletalk(8) - enables you to configure and display AppleTalk network
interfaces
at_cho_prn(8) - allows you to choose a default printer on the AppleTalk
internet
atlookup(1) - looks up network-visible entities (NVEs) registered on the
AppleTalk network system
atprint(1) - transfer data to a printer using AppleTalk protocols
atstatus(1) - displays status information from an AppleTalk device



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #1127938
Jacques Perrocheau
Peut-être en mettant les mains dans le cambouis de Mac OS X 10.4.x, en
supposant qu'AppleTalk a seulement été désactivé... (?), mais je n'ai
rien vu de bien précis.


Possible mais là, j'avoue n'avoir pas assez de connaissances.
Par contre, AppleTalk n'est pas désactivé. Je parviens très bien à
échanger entre Tiger et 9.2.2.
--
Ça c'est du blog destroy avec rien dans la tête, oui !

Jerome Vernet
Le #1127937
Jacques Perrocheau
Peut-être en mettant les mains dans le cambouis de Mac OS X 10.4.x, en
supposant qu'AppleTalk a seulement été désactivé... (?), mais je n'ai
rien vu de bien précis.


Possible mais là, j'avoue n'avoir pas assez de connaissances.
Par contre, AppleTalk n'est pas désactivé. Je parviens très bien à
échanger entre Tiger et 9.2.2.
Il me semble qu'il faille installer sur le 7.1 quelque chose qui

s'appelle Appleshare IP, trouvable chez Apple, section old download.

En tout cas, j'avais installé ça sur mon SE/30 (mais qui est en 7.6).

--
-----
Jerome Vernet
Petite Collection de vieux micros
http://perso.orange.fr/jerome.vernet/


laurent.pertois
Le #1177736
Loiseau Michel
Possible mais là, j'avoue n'avoir pas assez de connaissances.
Par contre, AppleTalk n'est pas désactivé. Je parviens très bien à
échanger entre Tiger et 9.2.2.


Non, le client _AppleShare_ de Mac OS 9.2.2 est tout simplement capable
de faire de l'AppleShare sur TCP ou AppleTalk, pas celui d'un 7.1.

--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.

mloiseauSANS-SPAM-LA-VIE-EST-PLUS-BELLE
Le #1177614
Laurent Pertois
Non, le client _AppleShare_ de Mac OS 9.2.2 est tout simplement capable
de faire de l'AppleShare sur TCP ou AppleTalk, pas celui d'un 7.1.


Ah ok. Merci.
--
Ça c'est du blog destroy avec rien dans la tête, oui !

jperrocheau
Le #1177612
Loiseau Michel
Possible mais là, j'avoue n'avoir pas assez de connaissances.
Par contre, AppleTalk n'est pas désactivé. Je parviens très bien à
échanger entre Tiger et 9.2.2.


Normal Mac OS 9.x sait faire de l'AppleShare sur IP en client et en
serveur.

Mac OS X 8.6.x peut faire de l'AppleShare sur IP en client à condition
de mettre le client "AppleShare" (extension) en version 3.8.8, pour Mac
OS 7.5.3-8.1 en version 3.7.4. A ma connaissance il n'y a pas eu de
version pour Mac OS 7.1.X et je n'ai jamais essayé le client AppleShare
3.7.4 sur un Mac OS 7.1. Tu peux essayer mais AMHA, l'extension va
envoyer un injure box au démarrage.

Voir
Mais je ne vois plus ici les versions "spécifiques" pour Mac OS 7.6.x,
et Mac OS 8.5.x, les 3.8.3 ou 3.8.6 il me semble...

La version AppleShare 3.7.2 est aussi labelisée "7.5.3 or later". AMHA,
toutes ces versions ne fonctionnent qu'avec les versions de Mac OS qui
supportent Open Transport, donc ne fonctionneront pas avec Mac OS 7.1.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

jperrocheau
Le #1177613
Jerome Vernet
Il me semble qu'il faille installer sur le 7.1 quelque chose qui
s'appelle Appleshare IP, trouvable chez Apple, section old download.

En tout cas, j'avais installé ça sur mon SE/30 (mais qui est en 7.6).


Oui, mais voir mont post ci-dessus au sujet de Mac OX 7.1.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Publicité
Poster une réponse
Anonyme