TCD et dépassement d'écheance

Le
merguez07
Bonjour à tous,
mon pb est somme toute assez simple mais je n'arrive pas à le résoudre
avec un tcd.

voilà j'ai un tableau avec trois colonnes et un certain nombre de ligne

colonne 1 : numéro d'action
Colonne 2 : Nom du pilote
Colonne 3 : date d'échéance

je veux avec un TCD avoir une vision pour chaque pilote du nb d'actions
qu'il a en charge et du nombre d'actions dont la date d'échéance est
dépassé par rapport à la date du jour de l'actualisation du tcd.

C'est ce dernier point qui me pose pb puisque on ne peut mettre un champ
calculé qui utilise la formule aujourdhui()

Avez vous une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #25831682
Bonjour,
Ajoute une colonne à ta source de données. Si les échénaces sont en C,
mets en D2 :
=SI(C2>AUJOURDHUI();1;0)
et tire la formule vers le bas. Ajoute la colonne en champ de valeur
(somme ou nombre).
Cordialement.
Daniel


Bonjour à tous,
mon pb est somme toute assez simple mais je n'arrive pas à le résoudre avec
un tcd.

voilà j'ai un tableau avec trois colonnes et un certain nombre de ligne

colonne 1 : numéro d'action
Colonne 2 : Nom du pilote
Colonne 3 : date d'échéance

je veux avec un TCD avoir une vision pour chaque pilote du nb d'actions qu'il
a en charge et du nombre d'actions dont la date d'échéance est dépassé par
rapport à la date du jour de l'actualisation du tcd.

C'est ce dernier point qui me pose pb puisque on ne peut mettre un champ
calculé qui utilise la formule aujourdhui()

Avez vous une idée ?
merguez07
Le #25832332
Merci beaucoup

j'avais initialement fait quasiment la même chose en mettant la formule
=SI(C2>AUJOURDHUI();1;)

ça marchait pas et il fallait mettre effectivement un zéro à droite


Cordialement
Xavier


Le 30/11/2013 21:22, DanielCo a écrit :
Bonjour,
Ajoute une colonne à ta source de données. Si les échénaces sont en C,
mets en D2 :
=SI(C2>AUJOURDHUI();1;0)
et tire la formule vers le bas. Ajoute la colonne en champ de valeur
(somme ou nombre).
Cordialement.
Daniel


Bonjour à tous,
mon pb est somme toute assez simple mais je n'arrive pas à le résoudre
avec un tcd.

voilà j'ai un tableau avec trois colonnes et un certain nombre de ligne

colonne 1 : numéro d'action
Colonne 2 : Nom du pilote
Colonne 3 : date d'échéance

je veux avec un TCD avoir une vision pour chaque pilote du nb
d'actions qu'il a en charge et du nombre d'actions dont la date
d'échéance est dépassé par rapport à la date du jour de
l'actualisation du tcd.

C'est ce dernier point qui me pose pb puisque on ne peut mettre un
champ calculé qui utilise la formule aujourdhui()

Avez vous une idée ?




Publicité
Poster une réponse
Anonyme