Telcom 25 s

Le
Yves
bonjour,
j'ai un telcom 25 qui fonctionne parfaitement en interne, mais depuis peu je n'arrive plus à prendre de lignes externe ( L1 ou L2)
La configuration est bonne et il n'y a pas de problemes de cablages, lorsque je retire toutes les cartes et que je nettoie les contacts sa fontionne pendant 2 à 3 heures et sa recommence.
Je ne connais pas grand chose en autocom , je suis un particulier donc avec des moyens limités, voila bref je recherche un peu d'aide d'avance merci.

Yves



--= Posted using GrabIt =-
= Binary Usenet downloading made easy =
-= Get GrabIt for free from http://www.shemes.com/ =-
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Stern
Le #482244
Yves disait:

bonjour,
j'ai un telcom 25 qui fonctionne parfaitement en interne, mais depuis peu
je n'arrive plus à prendre de lignes externe ( L1 ou L2)
La configuration est bonne et il n'y a pas de problemes de cablages,
lorsque je retire toutes les cartes et que je nettoie les contacts sa
fontionne pendant 2 à 3 heures et sa recommence. Je ne connais pas grand
chose en autocom , je suis un particulier donc avec des moyens limités,
voila bref je recherche un peu d'aide d'avance merci.


ben vu la description du problême et l'âge de l'autocom en question ....
forte probabilité de mauvais contact sur une carte ou sur le connecteur fond
de panier.

à tester,si j'ai bonne mémoire,il n'y avait pas de carte 2 LR sur le telcom
25,essaie de brancher tes lignes ailleurs L3 L4 par exemple pour voir si ça
marche mieux.

Eric

Le #482243
La lacune de ce produit etait ses connecteurs au plomb ...

Un bon coup de gomme sur ceux ci au niveau des cartes de protection ( BOU )
et des cartes reseaux ( IRM ou DRM )

et ca devrait repartir pour un tour....

Ca ne me rajeunit pas ce produit ...
Eric Stern
Le #482242
disait:

La lacune de ce produit etait ses connecteurs au plomb ...

Un bon coup de gomme sur ceux ci au niveau des cartes de protection ( BOU
) et des cartes reseaux ( IRM ou DRM )



pour l'occasion,je viens d'exhumer la doc du bidule en question .... j'ai le
schéma de la carte BOU mais pas les connecteurs d'où ma question.

c'était des picots comme le junior ou un connecteur type pc xt comme les
autre cartes du 25 ?


Eric

Yves
Le #482241
ben vu la description du problême et l'âge de l'autocom en question ....
forte probabilité de mauvais contact sur une carte ou sur le connecteur
fond
de panier.

à tester,si j'ai bonne mémoire,il n'y avait pas de carte 2 LR sur le
telcom
25,essaie de brancher tes lignes ailleurs L3 L4 par exemple pour voir si
ça
marche mieux.

La lacune de ce produit etait ses connecteurs au plomb ...

Un bon coup de gomme sur ceux ci au niveau des cartes de protection ( BOU
) et des cartes reseaux ( IRM ou DRM )


pour l'occasion,je viens d'exhumer la doc du bidule en question .... j'ai
le
schéma de la carte BOU mais pas les connecteurs d'où ma question.

c'était des picots comme le junior ou un connecteur type pc xt comme les
autre cartes du 25 ?



Merci pour votre rapidité ,
Pour Eric j'ai essayé avec les autres lignes L3,L4 ....ça ne marche pas
(j'ai changé de lecteur de news)
Pour Roudy les cartes Bou ont des connecteurs type Isa comme sur les pc
j'ai suivi vos conseils et apparemment c'est la carte ISD qui à un mauvais
contact, enfin je pense parce que quand je touche à peine la carte ISD les
leds se mettent à clignoter et ça plante.Il faudrait peut être que je
démonte la carte mère pour voir si c'est pas une soudure du connecteur.


Yves


Yves
Le #482240
Merci pour votre rapidité ,

de Eric
ben vu la description du problême et l'âge de l'autocom en question ....
forte probabilité de mauvais contact sur une carte ou sur le connecteur
fond
de panier.
à tester,si j'ai bonne mémoire,il n'y avait pas de carte 2 LR sur le
telcom
25,essaie de brancher tes lignes ailleurs L3 L4 par exemple pour voir si
ça marche mieux.
pour l'occasion,je viens d'exhumer la doc du bidule en question .... j'ai
le schéma de la carte BOU mais pas les connecteurs d'où ma question.
c'était des picots comme le junior ou un connecteur type pc xt comme les
autre cartes du 25 ?


j'ai essayé avec les autres lignes L3,L4 ....ça ne marche pas
les cartes Bou ont des connecteurs type Isa comme sur les pc

de Roudy
La lacune de ce produit etait ses connecteurs au plomb ...
Un bon coup de gomme sur ceux ci au niveau des cartes de protection ( BOU
) et des cartes reseaux ( IRM ou DRM )


J'utilisais une bombe spécial pour nettoyer les cartes mais ça laisse une
pellicule
grasse sur les contacts ,je vais essayer la gomme.

Apparemment c'est la carte ISD qui a un mauvais contact, enfin je pense,
parce que quand je touche à peine la carte, les leds se mettent à clignoter
et ça plante.Il faudrait peut être que je démonte la carte mère pour voir si
c'est pas une soudure du connecteur.


Yves

Le #482239
Les cartes ISD etaient eqt 1 et 2 en eqts Reseau les 3 et 4 etaient des
lignes SDA Socotel

C'est pour cela que tu n'as pas pu permuter tes eqts .

La gomme blanche il n'y a que ca de vrai ...

Les produit d'entretien des contacts font oxyder le plomb... et produisent
l'effet

inverse sur ces connecteurs
Yves
Le #482035
C'est pour cela que tu n'as pas pu permuter tes eqts .

La gomme blanche il n'y a que ca de vrai ...

Les produit d'entretien des contacts font oxyder le plomb... et
produisent l'effet

inverse sur ces connecteurs


J'ai suivi tes conseils ,avec la gomme la pellicule noire a complètement
disparu.
Mais apparemment ça ne vient pas des contacts parce que j'ai toujours le
même problème, et à force de bidouiller j'ai grillé l'alim apb mais bon je
n'ai qu'un seul poste S63.Par contre j'aimerais refaire fonctionner les
externes, mais je ne sais pas comment faire ni ou m'adresser (je suis pas
loin de Metz).

Eric Stern
Le #482033
Yves disait:


Mais apparemment ça ne vient pas des contacts parce que j'ai toujours le
même problème, et à force de bidouiller j'ai grillé l'alim apb mais bon je
n'ai qu'un seul poste S63.Par contre j'aimerais refaire fonctionner les
externes, mais je ne sais pas comment faire ni ou m'adresser (je suis pas
loin de Metz).


est ce vraiment une bonne idée de s'acharner sur un telcom 25 ?.
il doit avoir dans les 15 ans,non ?.

Eric

Le #482031
Contacte SDS , c'est une societe de broc du telephone a

Chanville dans le 57 . Ils ont peut etre ce qu'il faut pour ton bonheur !!

http://www.sds-telecom.com/
Yves
Le #481814
Eric disait:

est ce vraiment une bonne idée de s'acharner sur un telcom 25 ?.
il doit avoir dans les 15 ans,non ?.


Oui il a facile 15 ans , mais tellement pratique ,réveil matin , PTT et Free
dans toutes les pièces (7 postes Manhattan).
Pour la petite histoire je l'ai acheté dans une vente à Nancy ( 800frs ) il
y a une bonne dizaine d'années.


Roudy disat:

Contacte SDS , c'est une societe de broc du telephone a
Chanville dans le 57 . Ils ont peut etre ce qu'il faut pour ton bonheur !!
http://www.sds-telecom.com/


Je te remercie pour le lien j'ai regardé c'est à 38 kms de chez moi

Yves

Publicité
Poster une réponse
Anonyme