Télé en noir et blanc

Le
Philippe Septième
Bonjour,

J'ai tiré un câble S-vidéo pour relier mon ourdi portable hp pavilion
ze5418EA à la télé Philips 16/9ème. J'ai le son et l'image mais pas la
couleur, cela vient-il de la télé ou de l'ordi ? J'ai vérifié les paramètres
de la carte vidéo, et je n'ai pas trouver de modif à réaliser pour l'obtenir
? Auriez-vous une solution ?

Merci,
Philippe.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DeepSpeeD
Le #1222657
Philippe Septième a rédigé
Bonjour,

J'ai tiré un câble S-vidéo pour relier mon ourdi portable hp pavilion
ze5418EA à la télé Philips 16/9ème. J'ai le son et l'image mais pas la
couleur, cela vient-il de la télé ou de l'ordi ? J'ai vérifié les
paramètres de la carte vidéo, et je n'ai pas trouver de modif à réaliser
pour l'obtenir ? Auriez-vous une solution ?

Merci,
Philippe.


Bonjour

La tv est parametrée comment ??? PAL, SECAM,NTSC ????

Essayes un autre parametre.

A+


--
J' peux vider mes poches sur la table,
Ca fait longtemps qu'elles sont trouées,
Baisser mon froc j'en suis capable, mais vous n'aurez pas,
Ma liberté de penser.

"Ma liberté de penser
L. Florence - F. Pagny"

Thierry VIGNAUD
Le #1222656
On Mon, 4 Feb 2008 15:36:48 +0100, "Philippe Septième" wrote:

Bonjour,

J'ai tiré un câble S-vidéo pour relier mon ourdi portable hp pavilion
ze5418EA à la télé Philips 16/9ème. J'ai le son et l'image mais pas la
couleur, cela vient-il de la télé ou de l'ordi ? J'ai vérifié les paramètres
de la carte vidéo, et je n'ai pas trouver de modif à réaliser pour l'obtenir
? Auriez-vous une solution ?


C'est au niveau de la TV qu'il faut voir, il faut régler l'entrée vidéo
concernée en mode dit S-VIDEO ou Y/C ou S-VHS selon les appareils.

Le coup de l'image N/B c'est typique d'un mauvais réglage de l'entrée de
l'appareil de visualisation.


Emetteurs radio et TV :
http://pagesperso-orange.fr/tvignaud

anneleguennec
Le #1222464
Thierry VIGNAUD

Le coup de l'image N/B c'est typique d'un mauvais réglage de l'entrée de
l'appareil de visualisation.


Ca peut venir de la carte vidéo, aussi, : j'ai sous le coude un
problème de ce style : la même télé (ancienne, sans doute pas loin de 20
ans) affiche parfaitement depuis un portable assez ancien, refuse la
couleur sur une machine plus récente.

On a testé le portable ici sur 3 télé au moins, de marque et d'âge
différents et pas de souci, il n'y a qu'une télé qui affiche en noir et
blanc. Pas glop, je sais.
On a mis le truc sur le dos d'une connexion DVI, il n'y a pas de S-video
d'origine.

Philippe Septième
Le #1222461
Bonjour,

Merci pour vos réponses. J'ai trouvé le truc. La TV a 4 entrées péritel, il
fallait que je choisisse External 2 qui fonctionne avec CVBS, YIC et RGB et
paramétrer l'entrée numérique en external 2.

Maintenant, pour obtenir une vidéo plein écran sur la TV en lançant WMP ou
Realplayer, il me faut d'abord la mettre en plein écran dans l'ordi, puis
appuyer 2 fois de suite sur FN-F5 ou Alt-F5, ce qui fait perdre environ 30
secondes du début de la vidéo. Auriez-vous une solution pour qu'on puisse
voir les vidéo en même temps sur la TV et l'ordi ?

Merci
Philippe.
Publicité
Poster une réponse
Anonyme