Téléchargement de kat?

Le
G-raison
Bonjour,

J'ai changé de distribution, j'ai pris la dernière version de Mandriva
histoire d'avoir un noyau plus à jour (sans la fameuse faille de
sécurité) sans faire de mise à jour.

Mais j'ai été un peu vite à l'installation, et je n'ai pas mis les
programmes qui servent aux développements.
Dans tout ces programmes il y avait kat, l'éditeur de texte.
C'est juste pour faire des bricoles en Python alors que je ne suis qu'un
pauvre débutant là-dessus.

Dans le gestionnaire de logiciels on a pas "kat" tout seul.
C'est soit :
_ kdebase-kate - Kate - Editeur de texte avancé pour KDE​
_ kde4-kate - Kate - Editeur de texte avancé pour KDE

Comme je n'ai pas KDE4 j'imaginais prendre kdebase-kate, mais j'en sais
rien.
Pourquoi ils n'ont pas mis "kate" tout seul?

Sinon je prends kwrite mais ce n'ai pas pareil.
--
@+
gr
(Mandriva Linux release 2008.1 (Official) for i586
Kernel 2.6.24.4-desktop-1mnb on a Dual-processor i686
Intel(R) Pentium(R) 4 CPU 3.00GHz)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yves Lambert
Le #3668281
Bonjour,

J'ai changé de distribution, j'ai pris la dernière version de Mandriva
histoire d'avoir un noyau plus à jour (sans la fameuse faille de
sécurité...) sans faire de mise à jour.


Il est peu probable que vous n'ayez pas, dans un futur plus ou moins proche
à installer un nouveau noyau. C'est (relativement) sans douleur.



Pourquoi ils n'ont pas mis "kate" tout seul?


Je suppose que KDE4 représente une mise à jour majeure de KDE aussi il est
normal que certain des programmes KDE soient empaqueté différemment selon la
version de KDE (3 ou 4)
Il devrait sans doute y avoir un paquet commun dépendant selon la version,
de l'un ou de l'autre mais cela n'est pas fait sans doute parce que cela
compliquerait les problèmes de dépendances. Ce n'est pas le choix qui a été
fait par debian, il y a un seul paquet kate.

Si vous n'utilisez pas KDE comme

Sinon je prends kwrite mais ce n'ai pas pareil.


kwrite dépend semble-t-il de kate (du moins c'est comme ça sur la debian,
aussi en installant kwrite vous installerez probablement kate.

--
http://www.madeinfrance.org/superdupont/

Yves Lambert
Le #3671551

Si vous n'utilisez pas KDE comme



Mauvaise habitude de ne pas finir mes phrases :-) si vous n'utilisez pas kde
comme gestionnaire de fenêtre, n'hésitez pas à installer la version de kate
la plus récente. Si vous utilisez kde vous n'avez probablement pas le choix
de la version.

kwrite dépend semble-t-il de kate (du moins c'est comme ça sur la
debian, aussi en installant kwrite vous installerez probablement kate.



Erreur de ma part il n'y a pas de dépendance mais une incompatibilité entre
les versions : une version récente de kwrite interdit une version ancienne
de kate.


--
http://www.madeinfrance.org/superdupont/

Cumbalero
Le #3678091


Mauvaise habitude de ne pas finir mes phrases :-) si vous n'utilisez pa s
kde comme gestionnaire de fenêtre, n'hésitez pas à installer la v ersion
de kate la plus récente. Si vous utilisez kde vous n'avez probablemen t
pas le choix de la version.


Je doute sincèrement qu'une distribution fournisse différentes versio ns
d'un même soft en fonction du WM choisi.

Ou alors j'ai pas compris le sens de ton intervention.

A+
JF

F8BOE
Le #3681381
G-raison wrote:

Bonjour,

J'ai changé de distribution, j'ai pris la dernière version de Mandriva
histoire d'avoir un noyau plus à jour (sans la fameuse faille de
sécurité...) sans faire de mise à jour.

Mais j'ai été un peu vite à l'installation, et je n'ai pas mis les
programmes qui servent aux développements.
Dans tout ces programmes il y avait kat, l'éditeur de texte.
C'est juste pour faire des bricoles en Python alors que je ne suis qu'un
pauvre débutant là-dessus.

Dans le gestionnaire de logiciels on a pas "kat" tout seul.
C'est soit :
_ kdebase-kate - Kate - Editeur de texte avancé pour KDE
_ kde4-kate - Kate - Editeur de texte avancé pour KDE

Comme je n'ai pas KDE4 j'imaginais prendre kdebase-kate, mais j'en sais
rien.
Pourquoi ils n'ont pas mis "kate" tout seul?

Sinon je prends kwrite mais ce n'ai pas pareil.



Hello,

L'application s'appelle "kate".
KDE4 ne peut pas encore être considéré comme stable, mais je pense que pour
2009.0 ou 2009.1 je rééssayerais KDE4.

C'est vrai que Kate rejoint un peu Kwrite, mais est quand même plus adapté
pour l'édition de fichiers.

Ciao @+

G-raison
Le #3697391
Yves Lambert wrote:

Mauvaise habitude de ne pas finir mes phrases :-) si vous n'utilisez pas
kde comme gestionnaire de fenêtre,


Ben si, pour l'instant j'ai kde 3.5.9 que c'est écrit.
Je prendrais gnome si un jour pas fait comme un autre je change pour Ubuntu
ou Fedora.
Mais avec Mandriva on dirait que ça va mieux avec KDE.

n'hésitez pas à installer la version de
kate la plus récente. Si vous utilisez kde vous n'avez probablement pas le
choix de la version.


Ben si :
_ kdebase-kate - Kate - Editeur de texte avancé pour KDE​
_ kde4-kate - Kate - Editeur de texte avancé pour KDE

Bon, j'va prendre la première on verra bien.
J'en suis pas là pour l'instant mais ça va se faire. ;-)

--
@+
gr
(Mandriva Linux release 2008.1 (Official) for i586
Kernel 2.6.24.4-desktop-1mnb on a Dual-processor i686
Intel(R) Pentium(R) 4 CPU 3.00GHz)

Doug713705
Le #3792981
Le mardi 15 avril 2008 19:48, G-raison s'est exprimé de la sorte sur
fr.comp.os.linux.configuration :

_ kdebase-kate - Kate - Editeur de texte avancé pour KDE
_ kde4-kate - Kate - Editeur de texte avancé pour KDE


Pour simplifier, ce sont les mêmes paquets.
L'un est pour kde < 4 (donc 3.5.9 compris), l'autre pour kde 4.

--
@+
Doug - Linux user #307925 - Gentoo rocks ;-)
[ Plus ou moins avec une chance de peut-être ]

G-raison
Le #3911391
Pour simplifier, ce sont les mêmes paquets.
L'un est pour kde < 4 (donc 3.5.9 compris), l'autre pour kde 4.


Ah ok merci.
Je n'ai pas encore téléchargé ce programme pour l'instant.
Quand on change de distribution ça en fait des choses à remettre.

--
@+
gr

Doug713705
Le #3921241
Le mercredi 16 avril 2008 21:00, G-raison s'est exprimé de la sorte sur
fr.comp.os.linux.configuration :

Ah ok merci.
Je n'ai pas encore téléchargé ce programme pour l'instant.
Quand on change de distribution ça en fait des choses à remettre.


Je ne connais pas Mandriva (la dernière que j'ai essayée était une horrible
Mandrake 7.1 en 7 CDs !) mais n'y a t-il pas moyen pendant l'installation
de sélectionner des paquets supplémentaires à installer dès le départ ?

--
@+
Doug - Linux user #307925 - Gentoo rocks ;-)
[ Plus ou moins avec une chance de peut-être ]

G-raison
Le #3989361
Je ne connais pas Mandriva (la dernière que j'ai essayée était une horrible
Mandrake 7.1 en 7 CDs !) mais n'y a t-il pas moyen pendant l'installation
de sélectionner des paquets supplémentaires à installer dès le départ ?


Si, mais j'ai été un peu vite à l'installation, j'ai pris "KDE" alors
que je devais prendre "Personnalisé" au choix de l'environnement graphique.
Ca avait changé par rapport aux autres versions, dommage.

--
@+
gr

Publicité
Poster une réponse
Anonyme