Télécopie

Le
JP
Bonjour,



Sur l'ordinateur d'un ami dégroupé partiel chez orange, j'essaie
d'envoyer un fax via xp et un modem externe serial (Olitec smartMemory
56000). La console de télécopie reconnait le modem mais lorsque je veux
envoyer un fax, il reste dans la boite d'envoi avec une croix rouge et
dans ses propriétés on me signale "erreur irrécupérable".



Ce modem fonctionne cependant sur mon ordinateur avec le même pilote.



Avec un autre modem en port PCI le même phénomène se produit. Il ne
semble pas que la ligne FT ait un problème car le téléphone fonctionne.



Impossible également de recevoir une télécopie chez mon ami; rien ne se
passe, on entend cependant la sonnerie mais le modem ne décroche pas.



Une idée ? Quel paramétrage faudrait-il changer ?



JP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #19655121
JP wrote:
Bonjour,



Sur l'ordinateur d'un ami dégroupé partiel chez orange, j'essaie
d'envoyer un fax via xp et un modem externe serial (Olitec smartMemory
56000). La console de télécopie reconnait le modem mais lorsque je
veux envoyer un fax, il reste dans la boite d'envoi avec une croix
rouge et dans ses propriétés on me signale "erreur irrécupérable".



Ce modem fonctionne cependant sur mon ordinateur avec le même pilote.



Avec un autre modem en port PCI le même phénomène se produit. Il ne
semble pas que la ligne FT ait un problème car le téléphone
fonctionne.


Impossible également de recevoir une télécopie chez mon ami; rien ne
se passe, on entend cependant la sonnerie mais le modem ne décroche
pas.


Une idée ? Quel paramétrage faudrait-il changer ?
JP




Bonjour
Il faut qu'il se connecte sur RTC.
S'il est connecté en ADSL,n le fax ne fonctionne pas.
Donc voir ses paramètres de connexion.
A-t-il conservé un abonnement RTC ?

Herser

Herser
JP
Le #19655171
"Herser" eDIxqI$
JP wrote:
Bonjour,



Sur l'ordinateur d'un ami dégroupé partiel chez orange, j'essaie
d'envoyer un fax via xp et un modem externe serial (Olitec
smartMemory
56000). La console de télécopie reconnait le modem mais lorsque je
veux envoyer un fax, il reste dans la boite d'envoi avec une croix
rouge et dans ses propriétés on me signale "erreur irrécupérable".



Ce modem fonctionne cependant sur mon ordinateur avec le même pilote.



Avec un autre modem en port PCI le même phénomène se produit. Il ne
semble pas que la ligne FT ait un problème car le téléphone
fonctionne.


Impossible également de recevoir une télécopie chez mon ami; rien ne
se passe, on entend cependant la sonnerie mais le modem ne décroche
pas.


Une idée ? Quel paramétrage faudrait-il changer ?
JP




Bonjour
Il faut qu'il se connecte sur RTC.
S'il est connecté en ADSL,n le fax ne fonctionne pas.
Donc voir ses paramètres de connexion.
A-t-il conservé un abonnement RTC ?

Herser

Herser


Merci pour la réponse rapide mais je ne comprends pas très bien.
Sur une ligne dégroupé partiel (chez moi par exemple) la carte wifi ou
le câble éthernet permet de se connecter en ADSL via une box.
Avec le modem bas débit je peux, malgré cette connexion ADSL, envoyer
des fax sur la ligne RTC de FT sans avoir de connexion en bas débit.

Le problème reste entier.

JP
Aski - MVP
Le #19655161
Hello,

Sur l'ordinateur d'un ami dégroupé partiel chez orange, j'essaie
d'envoyer un fax via xp et un modem externe serial (Olitec smartMemory
56000). La console de télécopie reconnait le modem mais lorsque je
veux envoyer un fax, il reste dans la boite d'envoi avec une croix
rouge et dans ses propriétés on me signale "erreur irrécupérable".



Ce modem fonctionne cependant sur mon ordinateur avec le même pilote.



Avec un autre modem en port PCI le même phénomène se produit. Il ne
semble pas que la ligne FT ait un problème car le téléphone
fonctionne.


Impossible également de recevoir une télécopie chez mon ami; rien ne
se passe, on entend cependant la sonnerie mais le modem ne décroche
pas.





Il faut qu'il se connecte sur RTC.
S'il est connecté en ADSL,n le fax ne fonctionne pas.
Donc voir ses paramètres de connexion.
A-t-il conservé un abonnement RTC ?



En complément : sur certains modems ADSL comme la 9box, il est possible de
se connecter sur la sortie téléphone pour envoyer/recevoir des fax au
travers d'un modem RTC.
Cela fonctionne chez moi avec un modem interne Conexant D850 56K. À vérifier
sur une combinaison différente.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
JP
Le #19655231
"Aski - MVP" e9%23bTS$
Hello,

Sur l'ordinateur d'un ami dégroupé partiel chez orange, j'essaie
d'envoyer un fax via xp et un modem externe serial (Olitec
smartMemory
56000). La console de télécopie reconnait le modem mais lorsque je
veux envoyer un fax, il reste dans la boite d'envoi avec une croix
rouge et dans ses propriétés on me signale "erreur irrécupérable".



Ce modem fonctionne cependant sur mon ordinateur avec le même
pilote.



Avec un autre modem en port PCI le même phénomène se produit. Il ne
semble pas que la ligne FT ait un problème car le téléphone
fonctionne.


Impossible également de recevoir une télécopie chez mon ami; rien ne
se passe, on entend cependant la sonnerie mais le modem ne décroche
pas.





Il faut qu'il se connecte sur RTC.
S'il est connecté en ADSL,n le fax ne fonctionne pas.
Donc voir ses paramètres de connexion.
A-t-il conservé un abonnement RTC ?



En complément : sur certains modems ADSL comme la 9box, il est
possible de se connecter sur la sortie téléphone pour envoyer/recevoir
des fax au travers d'un modem RTC.
Cela fonctionne chez moi avec un modem interne Conexant D850 56K. À
vérifier sur une combinaison différente.
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/



Chez moi pas de problème avec le modem bas débit Olitec ou interne, par
contre chez mon ami le fax reste dans la boîte d'envoi avec "erreur
irrécupérable".
Il y a un "hic", mais où ?

JP
Coucou à toutes et à tous
Le #19655241
>Olitec smartMemory 56000



Le logiciel spécifique à ce modèle (OLIFAX) a-t-il été correctement installé
?
Est-ce le modèle avec une carte mémoire ? Il s'agit souvent d'un problème de
port COM mal affecté, d'où la nécessité impérative d'installer le logiciel
de FAX d'Olitec et de passer par lui.

JJV
JP
Le #19655291
"Coucou à toutes et à tous" message de news: %23Ar1cj$
>Olitec smartMemory 56000

Le logiciel spécifique à ce modèle (OLIFAX) a-t-il été correctement
installé ?
Est-ce le modèle avec une carte mémoire ? Il s'agit souvent d'un
problème de port COM mal affecté, d'où la nécessité impérative
d'installer le logiciel de FAX d'Olitec et de passer par lui.

JJV


Effectivement c'est le modèle avec carte mémoire. Je n'ai pas installé
le logiciel d'Olitec uniquement le pilote. L'erreur arrive cependant
également avec un autre modem interne PCI. Il ne semble pas y avoir de
problème de port (il n'y a pas de conflit) et c'est un nouveau port qui
est utilisé. J'essaierai dès que possible le logiciel FAX d'Olitec sur
la machine de mon ami, mais chez moi c'est inutile.
Merci pour la réponse.

JP
Aski - MVP
Le #19656121
Hello JP,

Le logiciel spécifique à ce modèle (OLIFAX) a-t-il été correctement
installé ?
Est-ce le modèle avec une carte mémoire ? Il s'agit souvent d'un problème
de port COM mal affecté, d'où la nécessité impérative d'installer le
logiciel de FAX d'Olitec et de passer par lui.





Effectivement c'est le modèle avec carte mémoire. Je n'ai pas installé le
logiciel d'Olitec uniquement le pilote. L'erreur arrive cependant
également avec un autre modem interne PCI. Il ne semble pas y avoir de
problème de port (il n'y a pas de conflit) et c'est un nouveau port qui
est utilisé. J'essaierai dès que possible le logiciel FAX d'Olitec sur la
machine de mon ami, mais chez moi c'est inutile.



Je "plussoie" la proposition de Coucou.
Sinon, j'aurais préconisé le test avec un autre logiciel tel que WinFax en
version d'essai.

Pour information, mon modem se trouve sur COM3 avec l'IRQ 18
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
JP
Le #19656221
"Aski - MVP" uzMpf$A%
Hello JP,

Le logiciel spécifique à ce modèle (OLIFAX) a-t-il été correctement
installé ?
Est-ce le modèle avec une carte mémoire ? Il s'agit souvent d'un
problème de port COM mal affecté, d'où la nécessité impérative
d'installer le logiciel de FAX d'Olitec et de passer par lui.





Effectivement c'est le modèle avec carte mémoire. Je n'ai pas
installé le logiciel d'Olitec uniquement le pilote. L'erreur arrive
cependant également avec un autre modem interne PCI. Il ne semble pas
y avoir de problème de port (il n'y a pas de conflit) et c'est un
nouveau port qui est utilisé. J'essaierai dès que possible le
logiciel FAX d'Olitec sur la machine de mon ami, mais chez moi c'est
inutile.



Je "plussoie" la proposition de Coucou.
Sinon, j'aurais préconisé le test avec un autre logiciel tel que
WinFax en version d'essai.

Pour information, mon modem se trouve sur COM3 avec l'IRQ 18
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/


Merci à tous.
Je vais également essayer Winfax.
Je vous tiendrai au courant.

JP
Jacquouille la Fripouille
Le #19656511
*Bonjour JP*
Tu as tapoté sur ton clavier le message suivant
Merci à tous.
Je vais également essayer Winfax.
Je vous tiendrai au courant.




J'ai Winfax et un vieux modem RTC.
J'arrive à envoyer correctement des fax, mais il refuse de prendre les entrants.
J'ai contourné le problème comme suit :
Pour recevoir un fax sous forme d'e-mail, tu vas chez MonFax :
http://www.monfax.com/
On t'affecte un n° de téléphone virtuel que tu mentionnes comme étant ton n° de fax et tu reçois tes
fax sous forme de courriels. Et sans publicité, au format PDF.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Gloops
Le #19656501
Bonjour,

Il peut arriver que l'observateur d'événements, dans le panneau de
configuration, nous en dise plus sur cette erreur irrécupérable.
Elle va faire l'objet d'une ligne avec une icône rouge, dans la
catégorie Applications.

Un double-clic sur cette ligne fera apparaître une boîte de dialogue
avec l'intitulé et quelques renseignements supplémentaires, il y a mê me
un bouton pour copier le tout dans le presse-papiers.

Parfois on n'est pas plus avancé, mais ça ne coûte pas plus cher de
regarder.

[HS] Voilà qui me fait progresser, à cette occasion j'ai pris conscie nce
qu'il y a un réglage du haut-parleur propre au modem —en tout cas, su r
celui d'Agere—, ce qui me facilite les choses pour entendre composer un
numéro et décrocher au bon moment en utilisant mon logiciel de
composition de numéro sur une ligne dégroupée.
_________________________________
JP a écrit, le 28/06/2009 14:59 :
Bonjour,



Sur l'ordinateur d'un ami dégroupé partiel chez orange, j'essaie
d'envoyer un fax via xp et un modem externe serial (Olitec smartMemory
56000). La console de télécopie reconnait le modem mais lorsque je veux
envoyer un fax, il reste dans la boite d'envoi avec une croix rouge et
dans ses propriétés on me signale "erreur irrécupérable".



Ce modem fonctionne cependant sur mon ordinateur avec le même pilote.



Avec un autre modem en port PCI le même phénomène se produit. Il ne
semble pas que la ligne FT ait un problème car le téléphone fonct ionne.



Impossible également de recevoir une télécopie chez mon ami; rien ne se
passe, on entend cependant la sonnerie mais le modem ne décroche pas.



Une idée ? Quel paramétrage faudrait-il changer ?



JP








Publicité
Poster une réponse
Anonyme