télécopie sous vista intégrale

Le
fidom
Bonjour à tous,
Voilà mon problème: je voulais envoyer un fax pour la premiére fois mais j'ai un message d'erreur de la part de l'assistant comptes" 1 erreur s'est produite, réessayez plus tard ou contactez votre administrateur".J'ai un modem intégré qui "fontionne normalement"- conexant HDA D 330 MDC V.92- D'autre part,"nouvelle télécopie-configuration de la télécopie-choisissez un nom de modem, je rentre conexant ect.. le message cité plus haut apparait.
Y-a-t'il quelqu'un de plus doué que moi qui puisse me dire quelle est la manip que je n'ai pas fait?
Merci d'avance. (j'ai besoin d'envoyer et de recevoir des fax pour ma profession)
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aski
Le #18666361
Bonjour fidom,

J'émerge des problèmes qui m'ont été causés par la tentative de simulation
de ton problème. J'ai été obligé de réinstaller Vista SP2 et IE8 SP2. C'est
de ma faute, j'aurais dû le faire sur une machine virtuelle !!
Je ne suis pas arrivé à reproduire ton erreur :
- le modem est détecté immédiatement par le système
- le composant "Télécopie et numérisation Windows" doit être évidemment
activé dans Programmes et fonctionnalités
- le programme "WFS.exe" s'ouvre normalement
- "Nouvelle télécopie" ouvre la page de saisie du fax.

As-tu vérifié l'intégrité de ton système (Invite de commande en mode
administrateur, puis "SFC /SCANNOW") ?
--
Cordialement

Aski
MVP Windows Desktop Experience
fidom
Le #18689971
Aski a écrit le 14/02/2009 à 12h00 :
Bonjour fidom,

J'émerge des problèmes qui m'ont été causés
par la tentative de simulation
de ton problème. J'ai été obligé de
réinstaller Vista SP2 et IE8 SP2. C'est
de ma faute, j'aurais dû le faire sur une machine virtuelle !!
Je ne suis pas arrivé à reproduire ton erreur :
- le modem est détecté immédiatement par le système
- le composant "Télécopie et numérisation
Windows" doit être évidemment
activé dans Programmes et fonctionnalités
- le programme "WFS.exe" s'ouvre normalement
- "Nouvelle télécopie" ouvre la page de saisie du fax.

As-tu vérifié l'intégrité de ton système
(Invite de commande en mode
administrateur, puis "SFC /SCANNOW") ?
--
Cordialement

Aski
MVP Windows Desktop Experience


Bonjour Aski,
Tout d'abord, grand merci d'avoir répondu à mon appel au secours. Je t'avoue que je commençais à déséspérer d'une aide en voyant au fil des jours toujours un zéro sur la ligne "réponse à une demande" dans la liste. (Je n'y allais plus tous les jours, ce qui explique que j'ai tardé à te répondre).
Je suis vraiment désolé de t'avoir occasionné tous ces soucis, en espérant que cela restera pour toi qu'un mauvais souvenir et que tu n'auras pas de concéquences désastreuses à ton installation à cause de moi.
Alors:- "Télécopie et numérotation Windows" est bien activé et la page "nouvelle télécopie" ouvre la page de saisie du fax, ensuite "configuration de télécopie - se connecter à un modem de télécopie - je tape dans la fenêtre Conexant HDA ect..- suivant - et message"Une erreur s'est produite, veuillez..ect..
Par contre, deux questions:
1 - Programme"WFS.exe" : quesaquo?
2 - Comment fait-on pour vérifier l'intégrité de mon système(invite de commande en mode administrateur puis "SFC SCANNOW") ??? Tu vois,non seulement je ne suis pas doué, mais je n'y compends pas grand-chose.
Merci en tout cas pour tout.
Aski
Le #18695721
Bonjour fidom,

Tout d'abord, grand merci d'avoir répondu à mon appel au secours. Je
t'avoue
que je commençais à déséspérer d'une aide en voyant au fil des jours
toujours un
zéro sur la ligne "réponse à une demande" dans la liste. (Je n'y allais
plus
tous les jours, ce qui explique que j'ai tardé à te répondre).
Je suis vraiment désolé de t'avoir occasionné tous ces soucis, en espérant
que
cela restera pour toi qu'un mauvais souvenir et que tu n'auras pas de
concéquences désastreuses à ton installation à cause de moi.



Rassure-toi, j'aime l'aventure (informatique) :o)
C'était pour expliquer le temps mis pour répondre.

Alors:- "Télécopie et numérisation Windows" est bien activé et la page
"nouvelle télécopie" ouvre la page de saisie du fax, ensuite
"configuration de
télécopie - se connecter à un modem de télécopie - je tape dans la fenêtre
Conexant HDA ect..- suivant - et message"Une erreur s'est produite,
veuillez..ect..
Par contre, deux questions:
1 - Programme"WFS.exe" : quesaquo?



C'est le logiciel de fax et numérisation de Vista que tu trouves sous
System32.
Je pensais que c'était celui que tu utilisais.

2 - Comment fait-on pour vérifier l'intégrité de mon système(invite de
commande
en mode administrateur puis "SFC SCANNOW") ??? Tu vois,non seulement je ne
suis
pas doué, mais je n'y compends pas grand-chose.



Mais si, tu lances l'invite de commande en mode administrateur et tu tapes
SFC /SCANNOW
sans oublier l'espace suivi de" "

Merci en tout cas pour tout.



On est là pour cela.
Si ton modem a bien été reconnu par ton système, tu ne devrais avoir aucune
difficulté à envoyer un fax par WFS.exe.
--
Cordialement

Aski
MVP Windows Desktop Experience
Publicité
Poster une réponse
Anonyme