temps de r

Le
moi-meme
Mon PC est relié par ethernet

J'ai un Raspberry connecté au même réseau par Wifi.

Entre les deux une Freebox V6.

Les temps de réponse au ping sont dissymétriques :
A partir du Raspberry
root@raspbian:/home/moi# ping -c 5 192.168.10.21
[]
min/avg/max/mdev = 0.801/5.089/6.247/2.144 ms

à partir du PC : -->[moi@cdiscount ~] ping -c 5 192.168.10.206
[]
151.073/210.021/286.902/48.318 ms

Aucun changement en m'éloignant de la Freebox (niveau E/R).

Les deux "engins" sont quasiment au repos. Le Raspberry vient d'être
"rempli" à partir d'une netinstall. Mon PC est activé par un cruncbang
et à jour.

Comment expliquer cette dissymétrie qui me crée quelque problèmes ?

Merci pour les idées.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/50b13aea$0$21927$426a34cc@news.free.fr
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bzzz
Le #24990172
On 24 Nov 2012 21:23:54 GMT
moi-meme
Mon PC est relié par ethernet

J'ai un Raspberry connecté au même réseau par Wifi.

Entre les deux une Freebox V6.

Les temps de réponse au ping sont dissymétriques :



PB de MTU.

--
<neonoe> ça veut dire quoi "lp0 on fire" ?
<Naha> que ton imprimante brûle
<neonoe> ah ok
<neonoe> effectivement
<neonoe> merde...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Pascal Hambourg
Le #24992332
Salut,

Bzzz a écrit :
moi-meme
Mon PC est relié par ethernet

J'ai un Raspberry connecté au même réseau par Wifi.

Entre les deux une Freebox V6.

Les temps de réponse au ping sont dissymétriques :



PB de MTU.



Une explication pour justifier cette réponse qui, je l'avoue, me surprend ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
moi-meme
Le #24992362

Les temps de réponse au ping sont dissymétriques :



PB de MTU.



Comprends pas :

J'ai ça :

<Raspberry>---WiFi---<Freebox>---ethernet---<cdiscount>

Le pb n'est que entre cdiscount vers Raspberry (à travers Freebox)

Les ping sur Freebox sont OK.

J'ai changé le MTU de cdiscount (jusqu'à 200) sans constater de
changement.

Si tu as une petite URL qui donne la méthode à suivre je suis preneur.

Merci.

À priori c'est pas la faute de la liaison chaise-clavier, mais c'est elle
qui devra réparer ...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/50b2700d$0$1937$
moi-meme
Le #24992452
Le Sun, 25 Nov 2012 20:40:02 +0100, Pascal Hambourg a écrit :

Salut,

Bzzz a écrit :
moi-meme
Mon PC est relié par ethernet

J'ai un Raspberry connecté au même réseau par Wifi.

Entre les deux une Freebox V6.

Les temps de réponse au ping sont dissymétriques :



PB de MTU.



Une explication pour justifier cette réponse qui, je l'avoue, me
surprend ?



P'ai fait un coup de iperf.

Quand je change le MTU si je le monte ça ne descend pas le débit.
Si je le descends ça descend (normal).

Je n'ai pas vu de changement de temps de réponse au ping en changeant le
MTU (des 2 côtés).

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/50b27a6f$0$1986$
moi-meme
Le #24994962
Le Sun, 25 Nov 2012 21:30:03 +0100, moi-meme a écrit :

P'ai fait un coup de iperf.

Quand je change le MTU si je le monte ça ne descend pas le débit. Si je
le descends ça descend (normal).

Je n'ai pas vu de changement de temps de réponse au ping en changeant le
MTU (des 2 côtés).



cela ressemble un problème de firmware.

La liaison par ethernet fonctionne parfaitement.

Je vais rester comme cela, je regarderais plus tard le problème
spécifique wifi avec les firmwares ralink.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/50b3e2e0$0$2274$
Publicité
Poster une réponse
Anonyme