Temps de démarrage et de fermeture extrêmement longs

Le
ChP
Bonsoir à toutes et à tous,

Depuis quelques jours, mon PC XP SP2 met 2 à 3 fois plus de temps à se
lancer. Le premier chargement d'une application est devenu aussi très
long et enfin à la fermeture, l'enregistrement des données dure plus de
2 minutes alors que le voyant d'action du disque dur ne s'allume que
quelques instants.

Qu'est-ce que j'ai fait à mon PC qui a pu provoquer cela ?

Il me semble, mais sans en être sûr, que c'est suite à la mise à jour de
mon anti-virus (EmsiSoft-AntiMalware)). Dans cette mise à jour, il m'a
été demandé d'appliquer le patch Microsofrt XP KB943232, ce que j'ai fait.

Deux ou trois jours après, j'ai fait la mise à jour de mon pare-feu
(ZoneAlarm).

NOTA : ces temps extrêmement longs, le sont même si je désactive
totalement mon anti-virus ainsi que le pare-feu.

Avez-vous une idée de ce qui peut causer ces allongements de temps.

Merci de votre aide.

Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 6
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #23963891
Hello ChP !

ChP
Depuis quelques jours, mon PC XP SP2 met 2 à 3 fois plus de temps à se
lancer. Le premier chargement d'une application est devenu aussi très
long et enfin à la fermeture, l'enregistrement des données dure plus de
2 minutes alors que le voyant d'action du disque dur ne s'allume que
quelques instants.

Qu'est-ce que j'ai fait à mon PC qui a pu provoquer cela ?



Il faut appeler le gestionnaire de tâches et rechercher un Process qui consommerait du processeur. C'est la première chose à faire.
Passer un CHKDSK /F
Pourquoi n'es-tu pas en SP3? Tu peux télécharger le SP3 en entier et le lancer à partir de ton DD.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
PierreB
Le #23964401
Le 13/11/2011 22:25, ChP a écrit :
Bonsoir à toutes et à tous,

Depuis quelques jours, mon PC XP SP2 met 2 à 3 fois plus de temps à se
lancer. Le premier chargement d'une application est devenu aussi très
long et enfin à la fermeture, l'enregistrement des données dure plus de
2 minutes alors que le voyant d'action du disque dur ne s'allume que
quelques instants.

Qu'est-ce que j'ai fait à mon PC qui a pu provoquer cela ?

Il me semble, mais sans en être sûr, que c'est suite à la mise à jour de
mon anti-virus (EmsiSoft-AntiMalware)). Dans cette mise à jour, il m'a
été demandé d'appliquer le patch Microsofrt XP KB943232, ce que j'ai fait.

Deux ou trois jours après, j'ai fait la mise à jour de mon pare-feu
(ZoneAlarm).

NOTA : ces temps extrêmement longs, le sont même si je désactive
totalement mon anti-virus ainsi que le pare-feu.

Avez-vous une idée de ce qui peut causer ces allongements de temps.

Merci de votre aide.

Pierre




Bonjour,

En complément de la réponse de Laurent:

Il se pourrait que un virus ou un malware se soit installé, malgré
l'anti virus: Télécharger "Malwarebytes anti malwares" (gratuit sur le
web), l'installer et le lancer en mode sans échec (F8 au boot)

Quel est le taux d'occupation du disque dur ? Est-il défragmenté ?


Pierre
ChP
Le #23964731
Le 14/11/2011 08:10, Laurent Jumet a écrit :

Hello ChP !

ChP
Depuis quelques jours, mon PC XP SP2 met 2 à 3 fois plus de temps à se
lancer. Le premier chargement d'une application est devenu aussi très
long et enfin à la fermeture, l'enregistrement des données dure plus de
2 minutes alors que le voyant d'action du disque dur ne s'allume que
quelques instants.



Qu'est-ce que j'ai fait à mon PC qui a pu provoquer cela ?



Il faut appeler le gestionnaire de tâches et rechercher un Process qui consommerait du processeur. C'est la première chose à faire.


Je n'ai trouvé aucun process consommant beaucoup de temps. A partir du
moment où je peux le visualiser, le taux de charge du processeur passe
progressivement de 10 à 2 voire 1 %.

Passer un CHKDSK /F


Rien n'a été trouvé. Tout est en ordre.
Pourquoi n'es-tu pas en SP3? Tu peux télécharger le SP3 en entier et le lancer à partir de ton DD.Oui, je pourrais bénéficier de SP




. Pour autant, tout fonctionnait bien avant. Ce n'est pas SP3 qui
résoudra mon problème.

NOTA : Voulant voir si mon disque D: sur lequel j'ai des données et
Ubuntu que je lance en double-boot par Wubi, je l'ai débranché (comme
j'ai pu le faire pour d'autres raisons) et le résultat à été le même. Je
l'ai rebranché et j'ai redémarré mon PC. Au bout de son long temps de
mise en route, j'ai eu le droit au message :

"Generic Host Process for Win32 services a rencontré un problème et doit
fermer. ...".

Suite à cela, je ne pouvais plus lancer d'applications, ni arrêter mon
PC. Arrêt par le bouton Marche (4 secondes) . Redémarrage .. même
message et mêmes conséquences.

Je redémarre mon PC, mais cette fois, je lance Ubuntu qui, avant de se
lancer, m'indique que Windows s'est mal terminé et qu'il a fait un fix
sur le disque dur ... Ubuntu fonctionne correctement.

Je redémarre mon PC, lance Windows qui, malgré son long temps de
démarrage, fonctionne de nouveau ???

J'ai déjà, par le passé, rencontré et "résolu" ce même type de problème
de la même manière.

A quoi peut être dû le problème avec Generic Host ?

Merci de votre aide.

Pierre
Gloops
Le #23965101
ChP a écrit, le 13/11/2011 22:25 :
Bonsoir à toutes et à tous,

Depuis quelques jours, mon PC XP SP2 met 2 à 3 fois plus de temps à se
lancer. Le premier chargement d'une application est devenu aussi très
long et enfin à la fermeture, l'enregistrement des données dure plu s de
2 minutes alors que le voyant d'action du disque dur ne s'allume que
quelques instants.

Qu'est-ce que j'ai fait à mon PC qui a pu provoquer cela ?

Il me semble, mais sans en être sûr, que c'est suite à la mise à jour de
mon anti-virus (EmsiSoft-AntiMalware)). Dans cette mise à jour, il m' a
été demandé d'appliquer le patch Microsofrt XP KB943232, ce que j 'ai fait.

Deux ou trois jours après, j'ai fait la mise à jour de mon pare-feu
(ZoneAlarm).

NOTA : ces temps extrêmement longs, le sont même si je désactive
totalement mon anti-virus ainsi que le pare-feu.

Avez-vous une idée de ce qui peut causer ces allongements de temps.

Merci de votre aide.

Pierre



Bonjour,

Si le problème est consécutif à la mise à jour d'une application, je
proposerais bien la réinstallation de l'application en question -surtou t
s'agissant d'une application qui doit contrôler les autres. C'est rare
que la réinstallation aggrave le problème.

Il y a deux options, installation en mode réparation, ou désinstallat ion
puis réinstallation. La première va un peu plus vite.

A part ça, j'aurais bien suggéré le contrôle de cohérence du di sque,
enfin ça semble-t-il c'est fait ...
ChP
Le #23966871
Le 14/11/2011 12:03, PierreB a écrit :
Le 13/11/2011 22:25, ChP a écrit :
Bonsoir à toutes et à tous,

Depuis quelques jours, mon PC XP SP2 met 2 à 3 fois plus de temps à se
lancer. Le premier chargement d'une application est devenu aussi très
long et enfin à la fermeture, l'enregistrement des données dure plus de
2 minutes alors que le voyant d'action du disque dur ne s'allume que
quelques instants.

Qu'est-ce que j'ai fait à mon PC qui a pu provoquer cela ?

Il me semble, mais sans en être sûr, que c'est suite à la mise à jour de
mon anti-virus (EmsiSoft-AntiMalware)). Dans cette mise à jour, il m'a
été demandé d'appliquer le patch Microsofrt XP KB943232, ce que j'ai
fait.

Deux ou trois jours après, j'ai fait la mise à jour de mon pare-feu
(ZoneAlarm).

NOTA : ces temps extrêmement longs, le sont même si je désactive
totalement mon anti-virus ainsi que le pare-feu.

Avez-vous une idée de ce qui peut causer ces allongements de temps.

Merci de votre aide.

Pierre




Bonjour,

En complément de la réponse de Laurent:

Il se pourrait que un virus ou un malware se soit installé, malgré
l'anti virus: Télécharger "Malwarebytes anti malwares" (gratuit sur le
web), l'installer et le lancer en mode sans échec (F8 au boot)


J'ai passé mon anti-virus "EmsiSoft Anti-Malware" : rien trouvé

Quel est le taux d'occupation du disque dur ?


environ 50 %
Est-il défragmenté ?
Non, mais il fonctionnait bien dans cet état


Pierre



Merci de votre aide.

Pierre
ChP
Le #23966861
Le 14/11/2011 14:09, Gloops a écrit :
ChP a écrit, le 13/11/2011 22:25 :
Bonsoir à toutes et à tous,

Depuis quelques jours, mon PC XP SP2 met 2 à 3 fois plus de temps à se
lancer. Le premier chargement d'une application est devenu aussi très
long et enfin à la fermeture, l'enregistrement des données dure plus de
2 minutes alors que le voyant d'action du disque dur ne s'allume que
quelques instants.

Qu'est-ce que j'ai fait à mon PC qui a pu provoquer cela ?

Il me semble, mais sans en être sûr, que c'est suite à la mise à jour de
mon anti-virus (EmsiSoft-AntiMalware)). Dans cette mise à jour, il m'a
été demandé d'appliquer le patch Microsofrt XP KB943232, ce que j'ai
fait.

Deux ou trois jours après, j'ai fait la mise à jour de mon pare-feu
(ZoneAlarm).

NOTA : ces temps extrêmement longs, le sont même si je désactive
totalement mon anti-virus ainsi que le pare-feu.

Avez-vous une idée de ce qui peut causer ces allongements de temps.

Merci de votre aide.

Pierre



Bonjour,

Si le problème est consécutif à la mise à jour d'une application, je
proposerais bien la réinstallation de l'application en question -surtout
s'agissant d'une application qui doit contrôler les autres. C'est rare
que la réinstallation aggrave le problème.


Il faut que je vois si je peux désinstaller (puis réinstaller) ces deux
logiciels (EmsiSot Anti-Malware pour l'anti-virus et ZoneAlarm pour le
pare-feu) car ce sont des versions gratuites.

Il y a deux options, installation en mode réparation, ou désinstallation
puis réinstallation. La première va un peu plus vite.

A part ça, j'aurais bien suggéré le contrôle de cohérence du disque,
enfin ça semble-t-il c'est fait ...


Gloops
Le #23968541
ChP a écrit, le 14/11/2011 23:42 :
Le 14/11/2011 14:09, Gloops a écrit :
ChP a écrit, le 13/11/2011 22:25 :
Bonsoir à toutes et à tous,

Depuis quelques jours, mon PC XP SP2 met 2 à 3 fois plus de temps à se
lancer. Le premier chargement d'une application est devenu aussi trè s
long et enfin à la fermeture, l'enregistrement des données dure p lus de
2 minutes alors que le voyant d'action du disque dur ne s'allume que
quelques instants.

Qu'est-ce que j'ai fait à mon PC qui a pu provoquer cela ?

Il me semble, mais sans en être sûr, que c'est suite à la mise à jour de
mon anti-virus (EmsiSoft-AntiMalware)). Dans cette mise à jour, il m'a
été demandé d'appliquer le patch Microsofrt XP KB943232, ce que j'ai
fait.

Deux ou trois jours après, j'ai fait la mise à jour de mon pare-f eu
(ZoneAlarm).

NOTA : ces temps extrêmement longs, le sont même si je désactiv e
totalement mon anti-virus ainsi que le pare-feu.

Avez-vous une idée de ce qui peut causer ces allongements de temps.

Merci de votre aide.

Pierre



Bonjour,

Si le problème est consécutif à la mise à jour d'une applicati on, je
proposerais bien la réinstallation de l'application en question -sur tout
s'agissant d'une application qui doit contrôler les autres. C'est ra re
que la réinstallation aggrave le problème.


Il faut que je vois si je peux désinstaller (puis réinstaller) ces deux
logiciels (EmsiSot Anti-Malware pour l'anti-virus et ZoneAlarm pour le
pare-feu) car ce sont des versions gratuites.

Il y a deux options, installation en mode réparation, ou désinstal lation
puis réinstallation. La première va un peu plus vite.

A part ça, j'aurais bien suggéré le contrôle de cohérence du disque,
enfin ça semble-t-il c'est fait ...








En général, on dit que deux anti-virus ou deux pare-feux à la fois,
c'est une mauvaise idée : ils ont tendance à se tirer dans les pattes .
A moins de les paramétrer aux petits oignons pour leur dire de se
supporter ...
Gloops
Le #23968601
PierreB a écrit, le 14/11/2011 12:03 :
Quel est le taux d'occupation du disque dur ? Est-il défragmenté ?




C'est toujours une bonne idée de défragmenter, mais quand il y a peu
d'accès disque, on peut se dire que ce n'est probablement pas le
problème principal.

Ah en revanche le taux d'occupation c'est une bonne question, en dessous
de 20 Mo libres ça a tendance à coincer (je donne le montant de mém oire
; ce n'est pas en gigas que ça se mesure ? Dire que j'ai fait un
développement sur un disque de 20 Mo tout compris -mais ce n'était pa s
ce matin).

Autre bonne idée qui en découle : vider les répertoires temporaires (a
priori, ceux dont le nom contient tmp ou temp). C'est vrai que l'effet
de cette manœuvre est souvent spectaculaire.
Herser
Le #23969221
PierreB a écrit dans le message de
news:4ec0f5c2$0$2513$
Le 13/11/2011 22:25, ChP a écrit :

Il se pourrait que un virus ou un malware se soit installé, malgré
l'anti virus: Télécharger "Malwarebytes anti malwares" (gratuit sur
le web), l'installer et le lancer en mode sans échec (F8 au boot)



Bonsoir

Remarque sur MBAM :
On ne conseille pas de lancer MBAM en mode sans échec, sauf si un malware
l'empêche de démarrer.
Et encore, il vaut mieux alors utiliser RKill ou RogueKiller pour tuer les
processus malveillants.
Ou le gestionnaire des tâches si on connait bien ses processus habituels

http://www.commentcamarche.net/download/telecharger-34055379-malwarebytes-anti-malware-free
http://www.oxygenepc.com/forum/tuto-malwarebytes-anti-malware-mbam-t359.html

Herser
Herser
Le #23969211
ChP a écrit dans le message de news:4ec1987a$0$639$
Le 14/11/2011 12:03, PierreB a écrit :

Il se pourrait que un virus ou un malware se soit installé, malgré
l'anti virus: Télécharger "Malwarebytes anti malwares"



J'ai passé mon anti-virus "EmsiSoft Anti-Malware" : rien trouvé



Ce qui ne veut pas dire que le PC est sain, l'antivirus n'est qu'une
ceinture de sécurité.
De plus en plus contourné de plus.
Si tu ne prends aucun risque EmsiSoft devrait suffire.
Mais si quelqu'un d'autre utilise ce PC ou si tu cliques un peu vite, cela
ne coûte rien de compléter

MBAM est un nettoyeur plus large (mais pas un antivirus non plus)

Herser
Publicité
Poster une réponse
Anonyme