"tentative de mise à jour windows: mauvais mot de passe"

Le
Jean-Philippe Odent
Là j'ai besoin de spécialistes.

Soit un Windows XP installé avec ses applis sur une machine A.

J'installe une copie de l'image système de la machine A sur la B qui
est plus performante, et je fait une réparration du système avec le CD
d'XP. Ca me permet de garder toutes les applis et données.

Jusqu'ici cela a toujours fonctionné. Toutes mes machines ont été
upgradées correctement et sans souci au fil des années.

Mais voilà qu'une machine particulière plante (ecran bleu) au début de
sa réparation. J'imagine une Driver. Je remplace donc tous les drivers
par ceux d'une installation XP fraiche (qui fonctionne) sur la même
machine.

Plantage identique en début de réparration.

Je change donc le fichier SYSTEM par celui venant de la fraiche
installation. Enfin le PC commence sa mise à jour ! Mais j'ai un autre
message "tentative de mise à jour windows: mauvais mot de passe".

La cause provient peut-être du fichier SYSTEM (system32config) qui
n'est pas de la même famille que les autres (SAM, SECURITY, SOFTWARE).

Une idée pour réussir cette mise à jour ?


Jean-Phil
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pxg
Le #14426431
Jean-Philippe Odent wrote:

Je change donc le fichier SYSTEM par celui venant de la fraiche
installation. Enfin le PC commence sa mise à jour ! Mais j'ai un autre
message "tentative de mise à jour windows: mauvais mot de passe".



Il doit comporter un sid, différent de celui de la machine cible. Tu
pourrais tenter faire un newsid sur ta machine fraîchement installée et
d'appliquer le SID de la machine en défaut avant de copier le fichier SYSTEM
de la machine fraîche sur la pas fraîche (désolé !).

La cause provient peut-être du fichier SYSTEM (system32config) qui
n'est pas de la même famille que les autres (SAM, SECURITY, SOFTWARE).



tous les sid d'une même machine sont dérivé du sid initial (créé lors de
l'installation ou d'une affection par newsid ou walker ...) et je pense
qu'il y a une inconsistance avec un fichier SYTEM venu d'ailleurs..

Une idée pour réussir cette mise à jour ?



A tout hasard une autre piste, si l'achitecture matérielle est différente en
changeant de plateforme matérielle au début de la réparation. Touche F5
après le moment où il demande F2 et tu choisis dans la liste la plateforme
matérielle la plus adaptée à ta nouvelle configuration. J'ai déjà utilisé
dans une autre circonstance (apm et/ou acpi non gérés à cause d'un bios
défectueux) et cela m'avait tiré d'affaire.

Cordialement

pxg
Jean-Philippe Odent
Le #14426231
On Tue, 22 Jan 2008 16:53:29 +0100, "pxg" wrote:

Jean-Philippe Odent wrote:

Je change donc le fichier SYSTEM par celui venant de la fraiche
installation. Enfin le PC commence sa mise à jour ! Mais j'ai un autre
message "tentative de mise à jour windows: mauvais mot de passe".



Il doit comporter un sid, différent de celui de la machine cible. Tu
pourrais tenter faire un newsid sur ta machine fraîchement installée et
d'appliquer le SID de la machine en défaut avant de copier le fichier SYSTEM
de la machine fraîche sur la pas fraîche (désolé !).



C'est fait et sans résultat. Ceci dit, j'ai constaté le fait que
changer le SID bloque l'installation des mises à jour. Et pas de
solution autre de réparrer l'installation "fraiche".

A propos, la touche F5 n'enclenche rien chez moi, après F2 ou avant.

Je suis toujours preneur d'une autre solution. En attendant je secoue
la bête, en espérant touver une issue.


Jean-Phil
pxg
Le #14426161
Jean-Philippe Odent wrote:

A propos, la touche F5 n'enclenche rien chez moi, après F2 ou avant.



Oups, c'est au moment de la touche F6 (installation de périphériques
supplémentaires) qu'il faut procéder, le temps est assez court.

Cordialement

pxg
Jean-Philippe Odent
Le #14425901
On Wed, 23 Jan 2008 13:44:26 +0100, "pxg" wrote:

Jean-Philippe Odent wrote:

A propos, la touche F5 n'enclenche rien chez moi, après F2 ou avant.



Oups, c'est au moment de la touche F6 (installation de périphériques
supplémentaires) qu'il faut procéder, le temps est assez court.



Ok, j'ai eu le menu, j'ai choisi, mais après l'installation des
premiers fichiers et le reboot, l'installation plante toujours sur un
pilote malheureux.

Je me résigne à tout réinstaller sur cette machine. :-(

Jean-Phil
pxg
Le #14425891
Jean-Philippe Odent wrote:

Ok, j'ai eu le menu, j'ai choisi, mais après l'installation des
premiers fichiers et le reboot, l'installation plante toujours sur un
pilote malheureux.



en console de récupération, tu peux agir sur les services et changer leur
état, si ce pilote correspond à un service tu pourrais l'arrêter.

La commande listsvc te permet de repérer le service qui te préoccupe et
surtout d'en connaitre le nom exact et la commande disable te permet de
faire en sorte qu'il ne démarre plus automatiquement.

Je me résigne à tout réinstaller sur cette machine. :-(



Pas tout de suite, sauf si tu as la pression.

Cordialement

pxg
Jean-Philippe Odent
Le #14425861
Dans l'article
en console de récupération, tu peux agir sur les services et changer leur
état, si ce pilote correspond à un service tu pourrais l'arrêter.

La commande listsvc te permet de repérer le service qui te préoccupe et
surtout d'en connaitre le nom exact et la commande disable te permet de
faire en sorte qu'il ne démarre plus automatiquement.



C'est bien beau mais je ne sais pas quel service, ou pilode, déconne, et je n'ai
pas de log du démarrage.

> Je me résigne à tout réinstaller sur cette machine. :-(

Pas tout de suite, sauf si tu as la pression.



J'ai la pression mais j'aimerai bien résoudre ce problème et pas mourir bête sur
ce point. D'ailleur quand je lance le CD de XP Bart PE Builder, bien connu des
dépanneurs, lui aussi plante. Je ne l'ai jamais vu planter sur toutes les
machines que j'ai dépanné sauf celle-là.

Qu'est-ce qui déconne ?

Jean-Phil

Jean-Philippe Odent
http://www.ettl.co.at/uc/french/odent.html
JF
Le #14425581
*Bonjour Jean-Philippe Odent* !

quand je lance le CD de XP Bart PE Builder lui aussi plante.
Qu'est-ce qui déconne ?



La RAM ?
http://pagesperso-orange.fr/doc.jm/MemTest.htm
http://www.hotline-pc.org/installationproblemes.htm

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm
Jean-Philippe Odent
Le #14425561
Dans l'article
*Bonjour Jean-Philippe Odent* !

> quand je lance le CD de XP Bart PE Builder lui aussi plante.
> Qu'est-ce qui déconne ?

La RAM ?
http://pagesperso-orange.fr/doc.jm/MemTest.htm
http://www.hotline-pc.org/installationproblemes.htm



Non, c'est une machine neuve et Windows Dell s'installe sans souci à partir de
zero. C'est juste la mise à jour qui plante.

Merci quand même. :-)

Jean-Phil
Jean-Philippe Odent
http://www.ettl.co.at/uc/french/odent.html
Publicité
Poster une réponse
Anonyme