test logique

Le
CH
Bon,jour,

Je souhaite créer un test logique.
Mon idée est d faire varier une donnée (cellule B) en fonction des valeurs
affichées au moyen d'une barre de défilement dans une cellule A. Or, les
données que je souhaite faire varier ne sont pas proportionnelles à la
variable de départ. Je veux donc créer dans une même cellule, un test logique
qui ressemblerait à Si(A=4;B=6)SI(A=5;B), etc. Je ne parviens pas à
cumuler des tests logiques dans cette cellule. Quelqu'un pourrati-il m'aider ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Brunos
Le #5134361
Bonjour,
La syntaxe est : SI(test_logique;valeur_si_vrai;valeur_si_faux)
Trois tests imbriqués sur la valeur de la cellule A1 :
=SI(A1=4;6;SI(A1=5;10;SI(A1=6;100;"autre valeur")))
Brunos

"CH"
Bon,jour,

Je souhaite créer un test logique.
Mon idée est d faire varier une donnée (cellule B) en fonction des valeurs
affichées au moyen d'une barre de défilement dans une cellule A. Or, les
données que je souhaite faire varier ne sont pas proportionnelles à la
variable de départ. Je veux donc créer dans une même cellule, un test
logique
qui ressemblerait à Si(A=4;B=6)SI(A=5;B), etc. Je ne parviens pas à
cumuler des tests logiques dans cette cellule. Quelqu'un pourrati-il
m'aider ?


JB
Le #5134351
Bonjour,

=INDEX({6;10;12;20};EQUIV(A1;{4;5;6;7}))

http://cjoint.com/?bqmxf5L0Si

JB



On 16 jan, 11:55, CH
Bon,jour,

Je souhaite créer un test logique.
Mon idée est d faire varier une donnée (cellule B) en fonction des val eurs
affichées au moyen d'une barre de défilement dans une cellule A. Or, l es
données que je souhaite faire varier ne sont pas proportionnelles à la
variable de départ. Je veux donc créer dans une même cellule, un tes t logique
qui ressemblerait à Si(A=4;B=6)SI(A=5;B), etc.  Je ne parvi ens pas à
cumuler des tests logiques dans cette cellule. Quelqu'un pourrati-il m'aid er ?


Pounet95
Le #5134341
Bonjour,
Une possibilté parmi plein d'autres qui vont fuser .............
http://cjoint.com/?bqmAN3Wyjl

Pounet95
"CH" news:
Bon,jour,

Je souhaite créer un test logique.
Mon idée est d faire varier une donnée (cellule B) en fonction des valeurs
affichées au moyen d'une barre de défilement dans une cellule A. Or, les
données que je souhaite faire varier ne sont pas proportionnelles à la
variable de départ. Je veux donc créer dans une même cellule, un test
logique
qui ressemblerait à Si(A=4;B=6)SI(A=5;B), etc. Je ne parviens pas à
cumuler des tests logiques dans cette cellule. Quelqu'un pourrati-il
m'aider ?


Publicité
Poster une réponse
Anonyme