Testing + 2.6.21 + lilo

Le
Sylvain
Bonjour à tous,

J'ai besoin pour le boulot d'installer une debian sur mon macbook.
L'installation de Etch ne pose pas de problème particulier, si ce n'est
qu'il faut utiliser lilo pour des histoires de compatibilité avec le
système de boot utilisé sur mac. Néanmoins, ma machine se fige souvent,
sans plus d'info dans les logs, si ce n'est un message à répétition
concernant /dev/hda (mon graveur) susceptible d'expliquer ces plantages.

Bref, je décide de passer à lenny, voyant qu'une version plus récente du
noyau (2.6.21 vs 2.6.18) vient d'y être rendue dispo. Upgrade sans
problème, si ce n'est que je suis toujours sous 2.6.18 (en tt cas, c'est
ce que uname -a me revoit), malgré l'installation (automatique) lors de
l'upgrade du "paquet-qui-va-bien" contenant la nouvelle version. La
configuration de lilo va bien chercher l'initrd et le noyau à la racine,
tous deux étant des liens vers les version 2.6.21 situées dans /boot.
Mais comme je le disais, je suis toujours a priori en 2.6.18

Euh j'ai manqué quelque chose ? Que faut il que je fasse pour
pouvoir booter sur ce nouveau noyau (que j'espère moins plantogène) ?

Merci de votre aide !

--
Sylvain


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alexandre Gerussi
Le #9777781
Sylvain a écrit :
Bonjour à tous,

J'ai besoin pour le boulot d'installer une debian sur mon macbook.
L'installation de Etch ne pose pas de problème particulier, si ce n'e st
qu'il faut utiliser lilo pour des histoires de compatibilité avec le
système de boot utilisé sur mac. Néanmoins, ma machine se fige so uvent,
sans plus d'info dans les logs, si ce n'est un message à répétiti on
concernant /dev/hda (mon graveur) susceptible d'expliquer ces plantages .

Bref, je décide de passer à lenny, voyant qu'une version plus réc ente du
noyau (2.6.21 vs 2.6.18) vient d'y être rendue dispo. Upgrade sans
problème, si ce n'est que je suis toujours sous 2.6.18 (en tt cas, c' est
ce que uname -a me revoit), malgré l'installation (automatique) lors de
l'upgrade du "paquet-qui-va-bien" contenant la nouvelle version. La
configuration de lilo va bien chercher l'initrd et le noyau à la raci ne,
tous deux étant des liens vers les version 2.6.21 situées dans /boo t.



As-tu executé lilo afin d'installer le nouveau boot ?
Il ne suffit pas de configurer /etc/lilo.conf.

Il suffit de faire sous root:

# lilo

et voilà.
Publicité
Poster une réponse
Anonyme