[testing] Dell M1330 et son

Le
Gaëtan PERRIER
Bonjour,

Deuxième problème avec le Dell M1330: le son.
Tout est bien reconnu mais je n'ai le son que via le casque, rien sur les HP.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nourdine GERNELLE
Le #9608621
Salut,

Problème similaire connu sous ubuntu, peut-etre est-il identique:

La carte son est bien reconnue, le controleur de volume semble
fonctionner correctement, mais aucun son ne sort.

Il suffit de rajouter la ligne suivante à la fin du fichier
/etc/modprobe.d/alsa-base :
options snd-hda-intel model=3stack

note: "model=5stack" fonctionne également


Le 21/09/07, Gaëtan PERRIER
Bonjour,

Deuxième problème avec le Dell M1330: le son.
Tout est bien reconnu mais je n'ai le son que via le casque, rien sur les HP.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




Gaëtan PERRIER
Le #9608611
J'ai essayé avec 3stack. J'ai effectivement du son mais tout doucement même le
volume à fond...

Le Fri, 21 Sep 2007 00:15:17 +0200
"Nourdine GERNELLE"
Salut,

Problème similaire connu sous ubuntu, peut-etre est-il identique:

La carte son est bien reconnue, le controleur de volume semble
fonctionner correctement, mais aucun son ne sort.

Il suffit de rajouter la ligne suivante à la fin du fichier
/etc/modprobe.d/alsa-base :
options snd-hda-intel model=3stack

note: "model=5stack" fonctionne également


Le 21/09/07, Gaëtan PERRIER > Bonjour,
>
> Deuxième problème avec le Dell M1330: le son.
> Tout est bien reconnu mais je n'ai le son que via le casque, rien sur les
> HP.
>
> Gaëtan
>
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.net/?DebianFrench
> Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
> "Reply-To:"
>
> To UNSUBSCRIBE, email to
> with a subject of "unsubscribe". Trouble? Contact
>
>
>






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9608601
Pas mieux avec 5stack.
De plus j'ai le master qui a disparu du mixer...

Le Fri, 21 Sep 2007 00:15:17 +0200
"Nourdine GERNELLE"
Salut,

Problème similaire connu sous ubuntu, peut-etre est-il identique:

La carte son est bien reconnue, le controleur de volume semble
fonctionner correctement, mais aucun son ne sort.

Il suffit de rajouter la ligne suivante à la fin du fichier
/etc/modprobe.d/alsa-base :
options snd-hda-intel model=3stack

note: "model=5stack" fonctionne également


Le 21/09/07, Gaëtan PERRIER > Bonjour,
>
> Deuxième problème avec le Dell M1330: le son.
> Tout est bien reconnu mais je n'ai le son que via le casque, rien sur les
> HP.
>
> Gaëtan
>
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.net/?DebianFrench
> Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
> "Reply-To:"
>
> To UNSUBSCRIBE, email to
> with a subject of "unsubscribe". Trouble? Contact
>
>
>






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9608591
Le Fri, 21 Sep 2007 00:08:20 +0200
Gaëtan PERRIER
Bonjour,

Deuxième problème avec le Dell M1330: le son.
Tout est bien reconnu mais je n'ai le son que via le casque, rien sur les HP.

Gaëtan



A priori il y a un bug dans le module ALSA si j'en crois

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel OLTRA
Le #9608581
Bonjour,


Le vendredi 21 septembre 2007, Gaëtan PERRIER a écrit...


Pas mieux avec 5stack.
De plus j'ai le master qui a disparu du mixer...



J'ai, chez moi
position_fix=1 model=6stack

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.affaires-en-ligne.com



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Nourdine GERNELLE
Le #9608551
As-tu essayé avec "alsamixergui" ?

Le 21/09/07, Jean-Michel OLTRA

Bonjour,


Le vendredi 21 septembre 2007, Gaëtan PERRIER a écrit...


> Pas mieux avec 5stack.
> De plus j'ai le master qui a disparu du mixer...

J'ai, chez moi
position_fix=1 model=6stack

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.affaires-en-ligne.com



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




olinuxx
Le #9608511
Une lecture de
/usr/src/linux-source-(ta version du noyau
linux)/Documentation/sound/alsa/ALSA-Configuration.txt
devrait pouvoir t'aider

En fait, il ne s'agit pas toujours de bug, mais ce chipset est cablé
différemment suivant les marques/modèles d'ordinateurs.
Regarde sur linux-laptop si il y a un retour d'expérience avec ton ordi
ou un modèle de la même série:
http://www.linux-laptop.net/

Amicalement,
Olivier


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
gaetan.perrier
Le #9608441
Selon olinuxx
Une lecture de
/usr/src/linux-source-(ta version du noyau
linux)/Documentation/sound/alsa/ALSA-Configuration.txt
devrait pouvoir t'aider



J'avais regardé la doc en ligne sur le site d'Alsa et ça reste assez confus,
j'irai voir le fichier que tu indiques mais je suppose que ce doit-être la même
chose, non?


En fait, il ne s'agit pas toujours de bug, mais ce chipset est cablé
différemment suivant les marques/modèles d'ordinateurs.
Regarde sur linux-laptop si il y a un retour d'expérience avec ton ordi
ou un modèle de la même série:
http://www.linux-laptop.net/



Sur linux-laptop je n'ai rien vu concernant le M1330.

Sinon j'ai cherché sur le net et le problème c'est que quand je cherche sur le
net, je trouve, pour ce même modèle (Dell M1330), des gens qui n'ont pas de
problème du tout avec le son, d'autres qui en ont... Ca semble pas mal dépendre
des distri utilisées et du noyau utilisé...

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9607931
Le Fri, 21 Sep 2007 08:08:40 +0200
Jean-Michel OLTRA

Bonjour,


Le vendredi 21 septembre 2007, Gaëtan PERRIER a écrit...


> Pas mieux avec 5stack.
> De plus j'ai le master qui a disparu du mixer...

J'ai, chez moi
position_fix=1 model=6stack



Si je mets ça je retrouve mon master mais je n'ai plus de son ...

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9607891
Pas mieux, pas de master.

Le Fri, 21 Sep 2007 10:28:43 +0200
"Nourdine GERNELLE"
As-tu essayé avec "alsamixergui" ?

Le 21/09/07, Jean-Michel OLTRA >
> Bonjour,
>
>
> Le vendredi 21 septembre 2007, Gaëtan PERRIER a écrit...
>
>
> > Pas mieux avec 5stack.
> > De plus j'ai le master qui a disparu du mixer...
>
> J'ai, chez moi
> position_fix=1 model=6stack
>
> --
> jm
>
> A.E.L. Sarl (R.C.S CASTRES 490843240)
> http://www.affaires-en-ligne.com
>
>
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.net/?DebianFrench
> Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
> "Reply-To:"
>
> To UNSUBSCRIBE, email to
> with a subject of "unsubscribe". Trouble? Contact
>
>
>






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme