[testing] Dell M1330 et X3100

Le
Gaëtan PERRIER
Bonjour,

Après le son, le wifi, j'ai aussi un problème avec la vidéo.
Le direct rendering n'est pas activé.

Dans xorg.conf j'ai:

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "Device"
Identifier "X3100"
Driver "intel"
BusID "PCI:0:2:0"
Option "monitor-TV" "TVOutput"
Option "CacheLines" "32768"
Option "DRI" "true"
EndSection

Section "DRI"
Mode 0666
EndSection

Dans Xorg.0.log j'ai plusieurs choses qui m'interroge:
- la première:
(II) Primary Device is: PCI 00:02:0
(WW) intel: No matching Device section for instance (BusID PCI:0:2:1) found
(--) Chipset 965GM found

Je déduis du warning que je pourrais avoir une deuxième section device mais je
ne sais pas quoi mettre dedans.

- la deuxième:
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/lib/xorg/modules//libint10.so
(II) intel(0): initializing int10
(WW) intel(0): Bad V_BIOS checksum
(II) intel(0): Primary V_BIOS segment is: 0xc000

Là je ne sais pas quoi en penser?

- la troisième:
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is -1, (No such device or address)
drmOpenDevice: open result is -1, (No such device or address)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is -1, (No such device or address)
drmOpenDevice: open result is -1, (No such device or address)
drmOpenDevice: Open failed
drmOpenByBusid: Searching for BusID pci:0000:00:02.0
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card1
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card2
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card3
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card4
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card5
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card6
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card7
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card8
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card9
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card10
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card11
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card12
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card13
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card14
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenByBusid: drmOpenMinor returns -19
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card1
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card2
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card3
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card4
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card5
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card6
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card7
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card8
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card9
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card10
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card11
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card12
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card13
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
drmOpenDevice: node name is /dev/dri/card14
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: open result is -1, (No such device)
drmOpenDevice: Open failed
(II) intel(0): [drm] drmOpen failed
(EE) intel(0): [dri] DRIScreenInit failed. Disabling DRI.
(II) intel(0): Page Flipping disabled
(==) intel(0): Write-combining range (0xe0000000,0x10000000)
(II) intel(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(EE) intel(0): Failed to init memory manager

Là ça concerne mon problème principal mais je ne sais pas quoi faire?

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric BOITEUX
Le #9607821
Le mer 26 sep 2007 00:05:15 CEST, Gaëtan PERRIER

Bonjour,

Après le son, le wifi, j'ai aussi un problème avec la vidéo.
Le direct rendering n'est pas activé.


...
Dans Xorg.0.log j'ai plusieurs choses qui m'interroge:
- la première:
(II) Primary Device is: PCI 00:02:0
(WW) intel: No matching Device section for instance (BusID PCI:0:2:1) fou nd
(--) Chipset 965GM found

Je déduis du warning que je pourrais avoir une deuxième section devic e mais je
ne sais pas quoi mettre dedans.



Moi, je comprends simplement qu'il a trouvé une (première) carte
graphique, mais tu n'en a sans doute pas d'autres...

- la deuxième:
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/lib/xorg/modules//libint10.so
(II) intel(0): initializing int10
(WW) intel(0): Bad V_BIOS checksum
(II) intel(0): Primary V_BIOS segment is: 0xc000

Là je ne sais pas quoi en penser?


moi non plus !

- la troisième:
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is -1, (No such device or address)
drmOpenDevice: open result is -1, (No such device or address)
drmOpenDevice: Open failed
...
(II) intel(0): [drm] drmOpen failed
(EE) intel(0): [dri] DRIScreenInit failed. Disabling DRI.
(II) intel(0): Page Flipping disabled
(==) intel(0): Write-combining range (0xe0000000,0x10000000)
(II) intel(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0 x0000
(EE) intel(0): Failed to init memory manager

Là ça concerne mon problème principal mais je ne sais pas quoi fair e?



Il te manque le module drm correspondant à ta carte graphique : c'est
un module noyau à charger, regarde dans
/lib/modules/$(uname -r)/kernel/drivers/char/drm

c'est probablement le module i915... Il faudra ensuite relancer Xorg...

Fred.
Gaëtan PERRIER
Le #9607681
Le Wed, 26 Sep 2007 10:39:40 +0200
Frédéric BOITEUX
Le mer 26 sep 2007 00:05:15 CEST, Gaëtan PERRIER

> Bonjour,
>
> Après le son, le wifi, j'ai aussi un problème avec la vidéo.
> Le direct rendering n'est pas activé.
...
> Dans Xorg.0.log j'ai plusieurs choses qui m'interroge:
> - la première:
> (II) Primary Device is: PCI 00:02:0
> (WW) intel: No matching Device section for instance (BusID PCI:0:2:1) found
> (--) Chipset 965GM found
>
> Je déduis du warning que je pourrais avoir une deuxième section device
> mais je ne sais pas quoi mettre dedans.

Moi, je comprends simplement qu'il a trouvé une (première) carte
graphique, mais tu n'en a sans doute pas d'autres...




Moi j'avais compris qu'il avait trouver quelque chose en 00:02:0 qui
correspond à ma section device et qu'il a aussi trouver quelque chsoe en
00:02:1 mais que je n'ai pas de section device correspondante.

> - la troisième:
> drmOpenDevice: node name is /dev/dri/card0
> drmOpenDevice: open result is -1, (No such device or address)
> drmOpenDevice: open result is -1, (No such device or address)
> drmOpenDevice: Open failed
> ...
> (II) intel(0): [drm] drmOpen failed
> (EE) intel(0): [dri] DRIScreenInit failed. Disabling DRI.
> (II) intel(0): Page Flipping disabled
> (==) intel(0): Write-combining range (0xe0000000,0x10000000)
> (II) intel(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is
> 0x0000 (EE) intel(0): Failed to init memory manager
>
> Là ça concerne mon problème principal mais je ne sais pas quoi faire?

Il te manque le module drm correspondant à ta carte graphique : c'est
un module noyau à charger, regarde dans
/lib/modules/$(uname -r)/kernel/drivers/char/drm

c'est probablement le module i915... Il faudra ensuite relancer Xorg...



J'ai essayé les 3 ixxx sans aucun succès. Il doit manquer le bon module...

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Frédéric BOITEUX
Le #9607651
Le mer 26 sep 2007 23:46:46 CEST, Gaëtan PERRIER

J'ai essayé les 3 ixxx sans aucun succès. Il doit manquer le bon modu le...



C'est un chipset récent, le 965PM ? Quelle est la version de ton
noyau ? peut-être as-tu besoin d'un noyau plus récent pour gérer ta
puce graphique... (quelle idée aussi de prendre du matériel récent,
neuf peut-être même ;-)

Fred.
Gaëtan PERRIER
Le #9607321
Le Thu, 27 Sep 2007 08:56:34 +0200
Frédéric BOITEUX
Le mer 26 sep 2007 23:46:46 CEST, Gaëtan PERRIER

> J'ai essayé les 3 ixxx sans aucun succès. Il doit manquer le bon module...

C'est un chipset récent, le 965PM ? Quelle est la version de ton
noyau ? peut-être as-tu besoin d'un noyau plus récent pour gérer ta
puce graphique... (quelle idée aussi de prendre du matériel récent,
neuf peut-être même ;-)




Oui c'est un PC tout ce qu'il y a de plus neuf: moins de 2 mois! Le chipset est
le 965GM, mon noyau est le noyau standard de la testing soit le 2.6.21-2.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe Merlin
Le #9607151
Bonjour,
As tu regardé ici
http://www.intel.com/support/graphics/intelgm965/sb/CS-025753.htm
pour un driver linux pour 965PM
A+
Philippe MERLIN


Le jeudi 27 septembre 2007, Gaëtan PERRIER a écrit :
Le Thu, 27 Sep 2007 08:56:34 +0200

Frédéric BOITEUX > Le mer 26 sep 2007 23:46:46 CEST, Gaëtan PERRIER
>
> > > J'ai essayé les 3 ixxx sans aucun succès. Il doit manquer l e bon
> > module...
>
> C'est un chipset récent, le 965PM ? Quelle est la version de ton
> noyau ? peut-être as-tu besoin d'un noyau plus récent pour g érer ta
> puce graphique... (quelle idée aussi de prendre du matériel r écent,
> neuf peut-être même ;-)

Oui c'est un PC tout ce qu'il y a de plus neuf: moins de 2 mois! Le chips et
est le 965GM, mon noyau est le noyau standard de la testing soit le
2.6.21-2.

Gaëtan


gaetan.perrier
Le #9606651
Oui, je suis allé sur ce site mais l'installation ne semble pas simple et à ce
que j'ai pu trouvé sur le net le 965GM (pas PM) n'est pas complètement supporté
par le 2.6.21. Je vais donc tranquillement attendre que le 2.6.22 arrive dans
testing et je verrais ensuite vu que je n'ai pas un besoin urgent de la 3D.

Selon Philippe Merlin
Bonjour,
As tu regardé ici
http://www.intel.com/support/graphics/intelgm965/sb/CS-025753.htm
pour un driver linux pour 965PM
A+
Philippe MERLIN


Le jeudi 27 septembre 2007, Gaëtan PERRIER a écrit :
> Le Thu, 27 Sep 2007 08:56:34 +0200
>
> Frédéric BOITEUX > > Le mer 26 sep 2007 23:46:46 CEST, Gaëtan PERRIER
> >
> > > > > J'ai essayé les 3 ixxx sans aucun succès. Il doit manquer le bon
> > > module...
> >
> > C'est un chipset récent, le 965PM ? Quelle est la version de ton
> > noyau ? peut-être as-tu besoin d'un noyau plus récent pour gérer ta
> > puce graphique... (quelle idée aussi de prendre du matériel récent,
> > neuf peut-être même ;-)
>
> Oui c'est un PC tout ce qu'il y a de plus neuf: moins de 2 mois! Le chipset
> est le 965GM, mon noyau est le noyau standard de la testing soit le
> 2.6.21-2.
>
> Gaëtan










--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe Merlin
Le #9606421
Bonjour,
Comme tu n'es pas pressé, cette info ne t'intéressera probablement pas , je
suis comme toi en testing il est possible de passer en 2.6.22 , je l'ai fa it
et cela marche ,en téléchargant les linux-sources 2.6.22 pour Sid
directement d'un miroir debian.
A+
Philippe MERLIN

Le lundi 1 octobre 2007, a écrit :
Oui, je suis allé sur ce site mais l'installation ne semble pas simple et à
ce que j'ai pu trouvé sur le net le 965GM (pas PM) n'est pas complète ment
supporté par le 2.6.21. Je vais donc tranquillement attendre que le 2.6 .22
arrive dans testing et je verrais ensuite vu que je n'ai pas un besoin
urgent de la 3D.

Selon Philippe Merlin > Bonjour,
> As tu regardé ici
> http://www.intel.com/support/graphics/intelgm965/sb/CS-025753.htm
> pour un driver linux pour 965PM
> A+
> Philippe MERLIN
>
> Le jeudi 27 septembre 2007, Gaëtan PERRIER a écrit :
> > Le Thu, 27 Sep 2007 08:56:34 +0200
> >
> > Frédéric BOITEUX > > > Le mer 26 sep 2007 23:46:46 CEST, Gaëtan PERRIER
> > >
> > > > > > > J'ai essayé les 3 ixxx sans aucun succès. Il doit manqu er le bon
> > > > module...
> > >
> > > C'est un chipset récent, le 965PM ? Quelle est la version de t on
> > > noyau ? peut-être as-tu besoin d'un noyau plus récent pou r gérer
> > > ta puce graphique... (quelle idée aussi de prendre du matà ©riel
> > > récent, neuf peut-être même ;-)
> >
> > Oui c'est un PC tout ce qu'il y a de plus neuf: moins de 2 mois! Le
> > chipset est le 965GM, mon noyau est le noyau standard de la testing
> > soit le 2.6.21-2.
> >
> > Gaëtan


Gaëtan PERRIER
Le #9606231
Le Mon, 01 Oct 2007 20:52:12 +0200
fred
a écrit :

> Oui, je suis allé sur ce site mais l'installation ne semble pas simple et
> à ce que j'ai pu trouvé sur le net le 965GM (pas PM) n'est pas
> complètement supporté par le 2.6.21. Je vais donc tranquillement attendre
> que le 2.6.22 arrive dans testing et je verrais ensuite vu que je n'ai pas
> un besoin urgent de la 3D.
Pourquoi attendre qu'il arrive dans testing ?

Mon 2.6.22.6 (le 2.6.22.9 vient de sortir, je crois) « marche très bien
(TM) » avec une etch...

Surtout si c'est pour essayer de voir si ça marche, franchement, ça ne
vaut pas le coup d'attendre...




Parce que je n'ai pas le temps de m'occuper de compiler un noyau. Les noyaux
standards Debian me conviennent parfaitement, j'attendrais donc que le 2.6.22
arrive dans testing.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9605671
Bonjour,

L'arrivée du 2.6.22 dans testing a résolu mon problème.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme