[testing] Lenovo T420 et autonomie

Le
Gaëtan PERRIER
Bonjour,

J'ai un Lenovo T420 avec une batterie 9 éléments, mais malgré cela j'=
ai
une autonomie faible (environ 3h).
Si je regarde la jauge de Gnome en 3 niveaux, elle reste longtemps sur
le premier mais ensuite dès que l'on passe sur le 2e niveau tout
s'accélère et à la fin je passe de 15% à 5% en quelques minutes.
Est-ce de même pour d'autre possesseurs de T420 ?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/20140817013115.93c0e5d39ff27f1e0da4df5e@neuf.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jerome moliere
Le #26302420
--089e01538baa2474450500d09837
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour Gaetan
as tu installe powertop sur ta machine ? Sur d'autres Thinkpad (x201 puis
x230 et w530) j ai pu plus que doubler mon autonomie.Sur les forums US
Lenovo , plein d'utilisateurs rapportent des autonomies de 9h voire plus
sous Linux avec des T420s ...

Cordialement
Jerome

J.MOLIERE - Mentor/J



Le 17 août 2014 01:31, Gaëtan PERRIER
Bonjour,

J'ai un Lenovo T420 avec une batterie 9 éléments, mais malgrà © cela j'ai
une autonomie faible (environ 3h).
Si je regarde la jauge de Gnome en 3 niveaux, elle reste longtemps sur
le premier mais ensuite dès que l'on passe sur le 2e niveau tout
s'accélère et à la fin je passe de 15% à 5% en quelqu es minutes.
Est-ce de même pour d'autre possesseurs de T420 ?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
https://lists.debian.org/





--089e01538baa2474450500d09837
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable



Bonjour,<br>
<br>
J&#39;ai un Lenovo T420 avec une batterie 9 éléments, mais malgr é cela j&#39;ai<br>
une autonomie faible (environ 3h).<br>
Si je regarde la jauge de Gnome en 3 niveaux, elle reste longtemps sur<br>
le premier mais ensuite dès que l&#39;on passe sur le 2e niveau tout<b r>
s&#39;accélère et à la fin je passe de 15% à 5% en quel ques minutes.<br>
Est-ce de même pour d&#39;autre possesseurs de T420 ?<br>
<span class="HOEnZb"><font color="#888888"><br>
Gaëtan<br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br></div>

--089e01538baa2474450500d09837--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Gaëtan PERRIER
Le #26302521
Bonjour,

Oui j'ai powertop mais même en mettant tout à "good" j'ai une autonomie
faible.
D'ailleurs je ne comprends pas pourquoi en général après le démarra ge
sur batterie, dans powertop, j'ai quasiment tout à "good" (sauf 1 ou 2)
et de temps en temps j'en ai une quinzaine ou vingtaine à "bad" ?

Gaëtan

Le Sun, 17 Aug 2014 12:19:29 +0200
jerome moliere
Bonjour Gaetan
as tu installe powertop sur ta machine ? Sur d'autres Thinkpad (x201
puis x230 et w530) j ai pu plus que doubler mon autonomie.Sur les
forums US Lenovo , plein d'utilisateurs rapportent des autonomies de
9h voire plus sous Linux avec des T420s ...

Cordialement
Jerome

J.MOLIERE - Mentor/J



Le 17 août 2014 01:31, Gaëtan PERRIER écrit :

> Bonjour,
>
> J'ai un Lenovo T420 avec une batterie 9 éléments, mais malgré cela
> j'ai une autonomie faible (environ 3h).
> Si je regarde la jauge de Gnome en 3 niveaux, elle reste longtemps
> sur le premier mais ensuite dès que l'on passe sur le 2e niveau tout
> s'accélère et à la fin je passe de 15% à 5% en quelques minutes.
> Est-ce de même pour d'autre possesseurs de T420 ?
>
> Gaëtan
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.org/fr/FrenchLists
>
> Pour vous DESABONNER, envoyez un message avec comme objet
> "unsubscribe" vers
> En cas de soucis, contactez EN ANGLAIS
> Archive:
> https://lists.debian.org/
>
>




--
Gaëtan PERRIER
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme