[testing] Messages bizarees sur les tty

Le
Philippe Delavalade
Bonjour.

Lorsque j'ouvre une console j'obtiens au-dessus du premier prompt des
messages bizarres ; rien trouvé sur google. À part ça tout semble
fonctionner.

Impossible d'ouvrir /dev/tty1
putfont: KDFONTOP: Opération non permise
Impossible d'ouvrir /dev/tty4
Impossible d'ouvrir /dev/tty5
Impossible d'ouvrir /dev/tty6
Impossible d'ouvrir /dev/tty7
Impossible d'ouvrir /dev/tty8
Impossible d'ouvrir /dev/tty1
PIO_UNISCRNMAP: Opération non permise
Impossible d'ouvrir /dev/tty4
Impossible d'ouvrir /dev/tty5
Impossible d'ouvrir /dev/tty6
Impossible d'ouvrir /dev/tty7
Impossible d'ouvrir /dev/tty8
KDSKBMODE: Opération non permise
kbd_mode : erreur lors de la définition du mode du clavier

Les numéros des tty sont fluctuants

De plus, depuis hier (suiste à une màj), quand je boot la machine, l'écran
reste vide sur tty2 ou tty3 ; même pas de prompt en rebootant ça se
remet à fonctionner mais toujours avec les messages bizarres signalés au
début.

Je ne sais quels fichiers de conf je dois donner pour informer davantage.

Je signale que j'ai systemd :-(

Merci par avance pour toute suggestion.

--
Ph. Delavalade

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/20140930092626.GA1960@messier31.home
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jérôme
Le #26312370
Le Tue, 30 Sep 2014 11:26:26 +0200,
Philippe Delavalade
Merci par avance pour toute suggestion.



Juste une suggestion alors... je n'ai pas pris le temps d'aller très
loin et je ne suis pas top-compétent :

Tu n'aurais pas un problème de framebuffer ou de driver de carte
graphique ?

Je peux être complètement à côté de la plaque.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Philippe Delavalade
Le #26312422
Jérôme mardi 30 septembre à 11:45
Le Tue, 30 Sep 2014 11:26:26 +0200,
Philippe Delavalade
> Merci par avance pour toute suggestion.

Juste une suggestion alors... je n'ai pas pris le temps d'aller très
loin et je ne suis pas top-compétent :

Tu n'aurais pas un problème de framebuffer ou de driver de carte
graphique ?

Je peux être complètement à côté de la plaque.



Ben, je ne pense pas, mais comment en être sûr ? En tout cas, dmesg ne
signale rien à ce sujet. Et comme je l'ai dit, quand ça veut bien se
remettre à fonctionner, tout semble normal.

--
Ph. Delavalade

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme