[testing] petit souci suite au changement de disque dur

Le
Gaëtan PERRIER
Bonjour,

Je viens de changer le vieux disque dur 5400tr/min de mon portable par
un SSD de taille équivalente.
N'ayant pas envie de tout réinstaller j'ai fais une copie de mon ancien
en utilisant un live cd debian 6 et avec la commande cp -ax
Ensuite j'ai modifié le fstab (uuid, ext4, option discard), installé
grub sur le nouveau disk, puis redémarrage en éditant la ligne de grub
avec le bon uuid et une fois démarré (ouah ça décoiffe!) un update-=
grub.
Jusque là tout va bien.
Maintenant mon souci :
- dans Gnome sensor applet il m'affiche toujours l'ancien disque et
non le nouveau aussi bien dans l'onglet hddtemp que udisk. Comment
faire pour avoir mon nouveau disque ?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20110824225354.46af4fb76a8869543da0c7d2@neuf.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gaëtan PERRIER
Le #23682761
En fait l'applet ne se met pas à jour lors du démarrage de la session.
Il faut la supprimer et la remettre et là elle voit qu'il y a eu
changement.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Cédric Symédric
Le #23682961
--0016e64718f033a9cb04ab4e7b94
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Le 24 août 2011 22:53, Gaëtan PERRIER
Bonjour,

Je viens de changer le vieux disque dur 5400tr/min de mon portable par
un SSD de taille équivalente.
N'ayant pas envie de tout réinstaller j'ai fais une copie de mon ancien
en utilisant un live cd debian 6 et avec la commande cp -ax
Ensuite j'ai modifié le fstab (uuid, ext4, option discard), installé
grub sur le nouveau disk, puis redémarrage en éditant la ligne de gru b
avec le bon uuid et une fois démarré (ouah ça décoiffe!) un updat e-grub.




Fait attention a l'alignement des partition, ça peux faire varier énorm ément
les performance et l'usure du SSD.
j'ai eu le probleme il y a quelque temps en installant un SSD, mais c'éta it
encore avec Lenny, maintenant il me semble que les outil alignent
directement les partitions.

--0016e64718f033a9cb04ab4e7b94
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,<br>
<br>
Je viens de changer le vieux disque dur 5400tr/min de mon portable par<br>
un SSD de taille équivalente.<br>
N&#39;ayant pas envie de tout réinstaller j&#39;ai fais une copie de mon ancien<br>
en utilisant un live cd debian 6 et avec la commande cp -ax<br>
Ensuite j&#39;ai modifié le fstab (uuid, ext4, option discard), install é<br>
grub sur le nouveau disk, puis redémarrage en éditant la ligne de grub< br>
avec le bon uuid et une fois démarré (ouah ça décoiffe!) un update- grub.<br>
   <br></div></div>

--0016e64718f033a9cb04ab4e7b94--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAFX7de70Y+vg_qmMjvj8tN7tuP-UjL-h++
Gaëtan PERRIER
Le #23684361
Le Thu, 25 Aug 2011 08:24:29 +0200
Cédric Symédric

Fait attention a l'alignement des partition, ça peux faire varier
énormément les performance et l'usure du SSD.
j'ai eu le probleme il y a quelque temps en installant un SSD, mais
c'était encore avec Lenny, maintenant il me semble que les outil
alignent directement les partitions.




Normalement depuis parted 2.3 l'alignement est correct.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gaëtan PERRIER
Le #23686381
Le test de l'utilitaire de disque Gnome me donne un débit de 270 Mio/s
alors qu'avec mon ancien disque dur ça dépasser légèrement les 20
Mio/s soit grosso modo un rapport de 12 !

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme