texte dans une cellule

Le
XYLEBO
Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
XYLEBO
Le #4462691
J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi


Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????


isabelle
Le #4462681
bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle

J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi



Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????




XYLEBO
Le #4462671
Bonjour isabelle, comme je ne suis pas un expert de excel, je me demandais si
je pouvais t'envoyer mon tableau par courriel en piece jointe pour que tu
puisse voir mon probleme, car la je sais vraiment pas comment l'ecrire. si la
reponse es positive envoi moi un mail a xylebo_hotmail_com s.v.p


bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle

J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi



Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????







isabelle
Le #4462661
bonjour XYLEBO,

dépose ton fichier ici :

http://www.cjoint.com

et reviens donner ici le lien de téléchargement que le site va donner.
je pourrai alors le télécharger

isabelle

Bonjour isabelle, comme je ne suis pas un expert de excel, je me demandais si
je pouvais t'envoyer mon tableau par courriel en piece jointe pour que tu
puisse voir mon probleme, car la je sais vraiment pas comment l'ecrire. si la
reponse es positive envoi moi un mail a xylebo_hotmail_com s.v.p



bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle


J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi




Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????









XYLEBO
Le #4462061
voici le lien http://cjoint.com/?eznBCeXEWz


bonjour XYLEBO,

dépose ton fichier ici :

http://www.cjoint.com

et reviens donner ici le lien de téléchargement que le site va donner.
je pourrai alors le télécharger

isabelle

Bonjour isabelle, comme je ne suis pas un expert de excel, je me demandais si
je pouvais t'envoyer mon tableau par courriel en piece jointe pour que tu
puisse voir mon probleme, car la je sais vraiment pas comment l'ecrire. si la
reponse es positive envoi moi un mail a xylebo_hotmail_com s.v.p



bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle


J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi




Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????












isabelle
Le #4461861
bonjour XYLEBO,

j'ai conclu que ton équipe est Videoself, et j'ai modifier la formule en K4 :

=SI(G4=1;SI(I4>J4;"victoire";SI(I4<J4;"défaite";SI(ET(ESTVIDE(I4);ESTVIDE(J4));"";"nul")));SI(H4=1;SI(J4>I4;"victoire";SI(J4<I4;"défaite";SI(ET(ESTVIDE(J4);ESTVIDE(I4));"";"nul")));""))

en cellule K32 à M32

=SOMMEPROD(($K$4:$K$31="victoire")*1)
=SOMMEPROD(($K$4:$K$31="défaite")*1)
=SOMMEPROD(($K$4:$K$31="nul")*1)

voici ton fichier modifier : http://cjoint.com/?ezpqHRJ88m

isabelle

voici le lien http://cjoint.com/?eznBCeXEWz



bonjour XYLEBO,

dépose ton fichier ici :

http://www.cjoint.com

et reviens donner ici le lien de téléchargement que le site va donner.
je pourrai alors le télécharger

isabelle


Bonjour isabelle, comme je ne suis pas un expert de excel, je me demandais si
je pouvais t'envoyer mon tableau par courriel en piece jointe pour que tu
puisse voir mon probleme, car la je sais vraiment pas comment l'ecrire. si la
reponse es positive envoi moi un mail a xylebo_hotmail_com s.v.p




bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle



J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi





Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????













xylebo
Le #4461821
Isabelle, Isabelle, Isabelle, ou puis-je t'embrasser ? tiens voila pour toi
un enorme SMACK, je hyper heureux que tu m'aie aider sur ce probleme.

un enorme merci beaucoup a ISABELLE LA BELLE :)


bonjour XYLEBO,

j'ai conclu que ton équipe est Videoself, et j'ai modifier la formule en K4 :

=SI(G4=1;SI(I4>J4;"victoire";SI(I4<J4;"défaite";SI(ET(ESTVIDE(I4);ESTVIDE(J4));"";"nul")));SI(H4=1;SI(J4>I4;"victoire";SI(J4<I4;"défaite";SI(ET(ESTVIDE(J4);ESTVIDE(I4));"";"nul")));""))

en cellule K32 à M32

=SOMMEPROD(($K$4:$K$31="victoire")*1)
=SOMMEPROD(($K$4:$K$31="défaite")*1)
=SOMMEPROD(($K$4:$K$31="nul")*1)

voici ton fichier modifier : http://cjoint.com/?ezpqHRJ88m

isabelle

voici le lien http://cjoint.com/?eznBCeXEWz



bonjour XYLEBO,

dépose ton fichier ici :

http://www.cjoint.com

et reviens donner ici le lien de téléchargement que le site va donner.
je pourrai alors le télécharger

isabelle


Bonjour isabelle, comme je ne suis pas un expert de excel, je me demandais si
je pouvais t'envoyer mon tableau par courriel en piece jointe pour que tu
puisse voir mon probleme, car la je sais vraiment pas comment l'ecrire. si la
reponse es positive envoi moi un mail a xylebo_hotmail_com s.v.p




bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle



J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi





Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????
















xylebo
Le #4461811
j'aurais deux autres difficulter qui consiste en un calcul de moyenne au
baton que je voudrais mettre par ordre du meilleur au pire et que la ligne du
joueur puisse suivre ca moyenne et mon autre difficulter est encore pour
enlever le mot FAUX et que si il ni a rien qu'il y est rien qui apparaisse (
j'ai essayer avec la formule que tu ma donner mais je me suis perdu en cours
de route :) )


Isabelle, Isabelle, Isabelle, ou puis-je t'embrasser ? tiens voila pour toi
un enorme SMACK, je hyper heureux que tu m'aie aider sur ce probleme.

un enorme merci beaucoup a ISABELLE LA BELLE :)


bonjour XYLEBO,

j'ai conclu que ton équipe est Videoself, et j'ai modifier la formule en K4 :

=SI(G4=1;SI(I4>J4;"victoire";SI(I4<J4;"défaite";SI(ET(ESTVIDE(I4);ESTVIDE(J4));"";"nul")));SI(H4=1;SI(J4>I4;"victoire";SI(J4<I4;"défaite";SI(ET(ESTVIDE(J4);ESTVIDE(I4));"";"nul")));""))

en cellule K32 à M32

=SOMMEPROD(($K$4:$K$31="victoire")*1)
=SOMMEPROD(($K$4:$K$31="défaite")*1)
=SOMMEPROD(($K$4:$K$31="nul")*1)

voici ton fichier modifier : http://cjoint.com/?ezpqHRJ88m

isabelle

voici le lien http://cjoint.com/?eznBCeXEWz



bonjour XYLEBO,

dépose ton fichier ici :

http://www.cjoint.com

et reviens donner ici le lien de téléchargement que le site va donner.
je pourrai alors le télécharger

isabelle


Bonjour isabelle, comme je ne suis pas un expert de excel, je me demandais si
je pouvais t'envoyer mon tableau par courriel en piece jointe pour que tu
puisse voir mon probleme, car la je sais vraiment pas comment l'ecrire. si la
reponse es positive envoi moi un mail a xylebo_hotmail_com s.v.p




bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle



J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi





Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????


















xylebo
Le #4461791
si tu veux le lien le voici http://cjoint.com/?ezqntrUd51


j'aurais deux autres difficulter qui consiste en un calcul de moyenne au
baton que je voudrais mettre par ordre du meilleur au pire et que la ligne du
joueur puisse suivre ca moyenne et mon autre difficulter est encore pour
enlever le mot FAUX et que si il ni a rien qu'il y est rien qui apparaisse (
j'ai essayer avec la formule que tu ma donner mais je me suis perdu en cours
de route :) )


Isabelle, Isabelle, Isabelle, ou puis-je t'embrasser ? tiens voila pour toi
un enorme SMACK, je hyper heureux que tu m'aie aider sur ce probleme.

un enorme merci beaucoup a ISABELLE LA BELLE :)


bonjour XYLEBO,

j'ai conclu que ton équipe est Videoself, et j'ai modifier la formule en K4 :

=SI(G4=1;SI(I4>J4;"victoire";SI(I4<J4;"défaite";SI(ET(ESTVIDE(I4);ESTVIDE(J4));"";"nul")));SI(H4=1;SI(J4>I4;"victoire";SI(J4<I4;"défaite";SI(ET(ESTVIDE(J4);ESTVIDE(I4));"";"nul")));""))

en cellule K32 à M32

=SOMMEPROD(($K$4:$K$31="victoire")*1)
=SOMMEPROD(($K$4:$K$31="défaite")*1)
=SOMMEPROD(($K$4:$K$31="nul")*1)

voici ton fichier modifier : http://cjoint.com/?ezpqHRJ88m

isabelle

voici le lien http://cjoint.com/?eznBCeXEWz



bonjour XYLEBO,

dépose ton fichier ici :

http://www.cjoint.com

et reviens donner ici le lien de téléchargement que le site va donner.
je pourrai alors le télécharger

isabelle


Bonjour isabelle, comme je ne suis pas un expert de excel, je me demandais si
je pouvais t'envoyer mon tableau par courriel en piece jointe pour que tu
puisse voir mon probleme, car la je sais vraiment pas comment l'ecrire. si la
reponse es positive envoi moi un mail a xylebo_hotmail_com s.v.p




bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle



J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi





Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????




















isabelle
Le #4461781
c'est sur quelle feuille, donne moi plus de détail,

isabelle

j'aurais deux autres difficulter qui consiste en un calcul de moyenne au
baton que je voudrais mettre par ordre du meilleur au pire et que la ligne du
joueur puisse suivre ca moyenne et mon autre difficulter est encore pour
enlever le mot FAUX et que si il ni a rien qu'il y est rien qui apparaisse (
j'ai essayer avec la formule que tu ma donner mais je me suis perdu en cours
de route :) )



Isabelle, Isabelle, Isabelle, ou puis-je t'embrasser ? tiens voila pour toi
un enorme SMACK, je hyper heureux que tu m'aie aider sur ce probleme.

un enorme merci beaucoup a ISABELLE LA BELLE :)



bonjour XYLEBO,

j'ai conclu que ton équipe est Videoself, et j'ai modifier la formule en K4 :

=SI(G4=1;SI(I4>J4;"victoire";SI(I4<J4;"défaite";SI(ET(ESTVIDE(I4);ESTVIDE(J4));"";"nul")));SI(H4=1;SI(J4>I4;"victoire";SI(J4<I4;"défaite";SI(ET(ESTVIDE(J4);ESTVIDE(I4));"";"nul")));""))

en cellule K32 à M32

=SOMMEPROD(($K$4:$K$31="victoire")*1)
=SOMMEPROD(($K$4:$K$31="défaite")*1)
=SOMMEPROD(($K$4:$K$31="nul")*1)

voici ton fichier modifier : http://cjoint.com/?ezpqHRJ88m

isabelle


voici le lien http://cjoint.com/?eznBCeXEWz




bonjour XYLEBO,

dépose ton fichier ici :

http://www.cjoint.com

et reviens donner ici le lien de téléchargement que le site va donner.
je pourrai alors le télécharger

isabelle



Bonjour isabelle, comme je ne suis pas un expert de excel, je me demandais si
je pouvais t'envoyer mon tableau par courriel en piece jointe pour que tu
puisse voir mon probleme, car la je sais vraiment pas comment l'ecrire. si la
reponse es positive envoi moi un mail a xylebo_hotmail_com s.v.p





bonjour XYLEBO,

=SI(A1>B1;"victoire";SI(A1<B1;"défaite";SI(ET(ESTVIDE(A1);ESTVIDE(B1));"";"nul")))

isabelle




J'ai trouver la formule :
=SI(I4>J4,"defaite",SI(I4<J4,"victoire",SI(I4=J4,"nul"))) et cette formule
est ecrit dans la cellule K

mais j'ai un autre difficulter, quand je n'ai aucun chiffre il ecrit nul,
car quand il y a rien d'ecris c'est comme si cela etait zero, mais je
voudrais que quand il y a rien d'ecrit dans les cellules I et J que dans la
cellule K il ni est rien d'ecrit aussi






Bonjour, j'aimerais faire ecrire un des 3 mots suivant dans les cellules (
victoire ou defaite ou nul )

voila je suis un joueur de baseball et je me suis creer un petit tableau qui
fais pour la plupart les calcul tout seul, mais je suis rendu au point ou je
voudrais que, une cellule ex : a1 = 10 et b1 = 11 ou ( "a" est mon equipe et
"b" equipe adverse ), mais que dans c1 il soit ecris defaite.

donc avec le calcul complet il pourra decider si c'est une victoire ou une
defaite ou une nul

p.s des fois "a" peut-etre l'equipe advesre et "b" mon equipe

donc =si ????????????????????



















Publicité
Poster une réponse
Anonyme