texte dans images (powerpoint 2007)

Le
Arnaud
Bonjour,

Lorsque je colle une image (fabriquée avec Corel X3) qui contient du
texte, le texte s'affiche normalement dans la diapo, mais si je rajoute une
animation personnalisée ("apparaître") le texte s'affiche mal (comme si un
contour avait été rajouté). Même pb avec l'éditeur d'équation que j'utilise
(MathType).
J'arrive à résoudre ce problème en convertissant mes images au format .ai
(eps) et en cochant l'option "transformer le texte en courbes" (même
solution pour les équations MathType : je les copie dans un fichier Corel et
les convertis au format .ai).

Est-ce quelqu'un pourrait me dire d'où vient ce problème et s'il y a de
meilleures façon de le résoudre ? (j'ai l'impression que le fait d'ajouter
une animation transforme une image en bitmap)

Merci.

Arnaud
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Forestier [MVP[
Le #20232711
Ceci a déjà été constaté !
Ce que je tenterais ? Insère ton image avec le texte dans PPT. Si besoin,
groupe image et texte. Clic droit dessus : Enregistrer en tant qu'image.
C'est cette image enregistrée que tu insères. Le texte devrait avoir moins
de PB
"Arnaud"
Bonjour,

Lorsque je colle une image (fabriquée avec Corel X3) qui contient du
texte, le texte s'affiche normalement dans la diapo, mais si je rajoute
une animation personnalisée ("apparaître") le texte s'affiche mal (comme
si un contour avait été rajouté). Même pb avec l'éditeur d'équation que
j'utilise (MathType).
J'arrive à résoudre ce problème en convertissant mes images au format .ai
(eps) et en cochant l'option "transformer le texte en courbes" (même
solution pour les équations MathType : je les copie dans un fichier Corel
et les convertis au format .ai).

Est-ce quelqu'un pourrait me dire d'où vient ce problème et s'il y a de
meilleures façon de le résoudre ? (j'ai l'impression que le fait d'ajouter
une animation transforme une image en bitmap)

Merci.

Arnaud


Arnaud
Le #20235301
Merci de ta réponse.
En essayant ce que tu dis je suis arrivé à une solution : il faut
transformer
le texte en courbes (ça doit marcher avec d'autres logiciels).

Avec Corel Draw :
Sélectionner dans la page CorelDraw la zone à copier (dessin + texte).
Faire un clic droit et choisir "convertir en courbes".
Faire "copier"
Dans PowerPoint faire un collage spécial et choisir "image(méta fichier
windows)".
Le texte inclus dans l'image sera bien affiché dans PowerPoint même si on
met une animation
personnalisée sur l'image.

Avec MathType il faut passer par un logiciel de dessin vectoriel pour
transformer le texte en courbes :
Ouvrir Mathtype et enregistrer le fichier au format EPS(aucun).
Taper l'équation, la sélectionner et la copier.
Aller dans CorelDraw, faire un collage spécial avec l'option "image".
Dans la page Corel Draw sélectionner la zone qui contient l'équation, faire
un
clic droit et choisir "convertir en courbes".
Faire "copier"
Dans PowerPoint faire un collage spécial et choisir "image(méta fichier
windows".

Y a-t-il plus simple (sans passer par un logicile de dessin vectoriel) ?

Bonne journée.

Arnaud


"Jean-Pierre Forestier [MVP[" a écrit dans le message de news:
Ceci a déjà été constaté !
Ce que je tenterais ? Insère ton image avec le texte dans PPT. Si besoin,
groupe image et texte. Clic droit dessus : Enregistrer en tant qu'image.
C'est cette image enregistrée que tu insères. Le texte devrait avoir moins
de PB
"Arnaud"
Bonjour,

Lorsque je colle une image (fabriquée avec Corel X3) qui contient du
texte, le texte s'affiche normalement dans la diapo, mais si je rajoute
une animation personnalisée ("apparaître") le texte s'affiche mal (comme
si un contour avait été rajouté). Même pb avec l'éditeur d'équation que
j'utilise (MathType).
J'arrive à résoudre ce problème en convertissant mes images au format .ai
(eps) et en cochant l'option "transformer le texte en courbes" (même
solution pour les équations MathType : je les copie dans un fichier Corel
et les convertis au format .ai).

Est-ce quelqu'un pourrait me dire d'où vient ce problème et s'il y a de
meilleures façon de le résoudre ? (j'ai l'impression que le fait
d'ajouter une animation transforme une image en bitmap)

Merci.

Arnaud






Publicité
Poster une réponse
Anonyme