texte dans plage

Le
Tendasque
Bonjour,
je cherche à savoir si un plage contient du texte.
J'ai utilisé: SI(ESTTEXTE(B2:B9);1;"") sans succès quand le texte est
ailleurs qu'en B2
Avez-vous une solution ?
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #20283821
"Tendasque"
Bonjour,
je cherche à savoir si un plage contient du texte.
J'ai utilisé: SI(ESTTEXTE(B2:B9);1;"") sans succès quand le texte est ailleurs
qu'en B2
Avez-vous une solution ?



=SOMMEPROD((ESTTEXTE(B2:B9)*1))

Adapte la formule en fonction du résultat souhaité
Etc
Sam
Le #20284101
Bonjour,
une autre version :
=SI(ESTERREUR(SOMMEPROD((B2:B6)*1));1;"")
Cordialement
Michel dit "Sam"

"Tendasque"
Bonjour,
je cherche à savoir si un plage contient du texte.
J'ai utilisé: SI(ESTTEXTE(B2:B9);1;"") sans succès quand le texte est
ailleurs qu'en B2
Avez-vous une solution ?
Merci d'avance



Tendasque
Le #20284091
Nickel, merci !

"Caetera" %
"Tendasque"
Bonjour,
je cherche à savoir si un plage contient du texte.
J'ai utilisé: SI(ESTTEXTE(B2:B9);1;"") sans succès quand le texte est
ailleurs qu'en B2
Avez-vous une solution ?



=SOMMEPROD((ESTTEXTE(B2:B9)*1))

Adapte la formule en fonction du résultat souhaité
Etc



Tendasque
Le #20284291
C'est bon aussi, Sam

"Sam" 4ac79619$0$931$



Bonjour,
une autre version :
=SI(ESTERREUR(SOMMEPROD((B2:B6)*1));1;"")
Cordialement
Michel dit "Sam"

"Tendasque"
Bonjour,
je cherche à savoir si un plage contient du texte.
J'ai utilisé: SI(ESTTEXTE(B2:B9);1;"") sans succès quand le texte est
ailleurs qu'en B2
Avez-vous une solution ?
Merci d'avance







Publicité
Poster une réponse
Anonyme