Textes absents des pages internet - non prise en charge des CSS ?

Le
Laurent
Bonjour,

J'ai un très gros soucis depuis ma réinstallation complète de mon système
suite au plantage de mon disque dur principal (PC Alienware - AMD 64 X2 dual
4600+)

Après la réinstallation complète du XP Pro et son enregistrement j'ai bien
entendu fait toutes les mises à jours nécessaires y compris la dernière SP3.

Mon problème est que maintenant je ne peux plus voir certains textes de
pages internet et ce quelque soit l'explorateur utilisé, ce n'est donc pas un
problème avec IE7 ou Firefox3 mais apprement un problème autre qui empeche
l'interpretation des style CSS attachés aux pages web.

C'est un problème vraiment très génant pour moi car je réalise des sites
internet et j'ai réellement besoin de savoir comment les feuilles de styles
réagissent.

Ci-dessous 2 liens vers des captures d'écran pour illustrer mon propos, le
premier pour montrer le texte absent par exemple sur la page de yahoo.fr
(textes absent notamment sur les boutons de gauche) :

http://img299.imageshack.us/my.php?image=sanstitreod5.jpg

et le deuxième pour montrer les erreurs générée sous Firefox 3.

http://img375.imageshack.us/img375/4363/sanstitre2ke6.jpg

Je pense que c'est un problème d'interpretation CSS par le système parceque
quand je coche dans IE7 la case "Ignorer les styles de polices spécifiés sur
les pages web" contenus dans la rubrique accessibilité des options de IE7,
les textes réapparaissent avec la police par défaut choisie.

J'ai bien entendu réessayer l'installation de la SP3 ainsi que désinstaller
et réinstaller les deux navigateurs, j'ai même essayé la version beta de
Google chrome le nouveau navigateur et le problème est le même.

Parralement à ce problème j'ai remarqué es problèmes dans le positionnement
du curseur quand il se situe dans la barre d'adresse ou le champ de recherche
en haut à droite dans IE7 uniquement.

Il sagit d'un problème système mais je ne sais plus où chercher.

Merci de toute l'aide que vous pourrez m'apporter sur ce sujet.

Cordialement à tous

Laurent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent
Le #16765631
up

"Laurent" a écrit :

Bonjour,

J'ai un très gros soucis depuis ma réinstallation complète de mon système
suite au plantage de mon disque dur principal (PC Alienware - AMD 64 X2 dual
4600+)

Après la réinstallation complète du XP Pro et son enregistrement j'ai bien
entendu fait toutes les mises à jours nécessaires y compris la dernière SP3.

Mon problème est que maintenant je ne peux plus voir certains textes de
pages internet et ce quelque soit l'explorateur utilisé, ce n'est donc pas un
problème avec IE7 ou Firefox3 mais apprement un problème autre qui empeche
l'interpretation des style CSS attachés aux pages web.

C'est un problème vraiment très génant pour moi car je réalise des sites
internet et j'ai réellement besoin de savoir comment les feuilles de styles
réagissent.

Ci-dessous 2 liens vers des captures d'écran pour illustrer mon propos, le
premier pour montrer le texte absent par exemple sur la page de yahoo.fr
(textes absent notamment sur les boutons de gauche) :

http://img299.imageshack.us/my.php?image=sanstitreod5.jpg

et le deuxième pour montrer les erreurs générée sous Firefox 3.

http://img375.imageshack.us/img375/4363/sanstitre2ke6.jpg

Je pense que c'est un problème d'interpretation CSS par le système parceque
quand je coche dans IE7 la case "Ignorer les styles de polices spécifiés sur
les pages web" contenus dans la rubrique accessibilité des options de IE7,
les textes réapparaissent avec la police par défaut choisie.

J'ai bien entendu réessayer l'installation de la SP3 ainsi que désinstaller
et réinstaller les deux navigateurs, j'ai même essayé la version beta de
Google chrome le nouveau navigateur et le problème est le même.

Parralement à ce problème j'ai remarqué es problèmes dans le positionnement
du curseur quand il se situe dans la barre d'adresse ou le champ de recherche
en haut à droite dans IE7 uniquement.

Il sagit d'un problème système mais je ne sais plus où chercher.

Merci de toute l'aide que vous pourrez m'apporter sur ce sujet.

Cordialement à tous

Laurent







Publicité
Poster une réponse
Anonyme