Thund.2.. affichage messages bizarre

Le
capfree
Bonjour

Un voisin, (je lui ai installé Mandriva) a donc thunderbird.

Brusquement et sans action de sa part, il y a quelques jours il reçoit
ses messages comme ceci:

</td>
</tr>
</table>
<!-- /PROGRAMMES HERTZIENS-->
<!-- /PROGRAMMES HERTZIENS-->
</td>
</tr>
<tr>
<td>
<!-- header Programmes TNT-->
<table width="100%" border="0" cellspacing="0" cellpadding="0=
" bgcolor="#000000">
<tr>
<td height="30" bgcolor="#000000"><font face="arial" style="f=
ont-size:16px;color:#FFFFFF;margin-left:10px;">Vos programmes TNT</font>
</td>
</tr>
</table>
<!-- /header Programmes TNT-->
</td>
</tr>
<tr>
<td>
<!-- PROGRAMMES TNT-->
<!-- PROGRAMMES TNT-->
<table width="100%" border="0" cellspacing="0"
cellpadding="0=

etc

et d'autres ainsi de but en blanc:

WIRGeIRImIRKuIRM2IRO+IRQGIVE6AQOSIHaF4FWmIXfZ4FWME3m92j5R3/g5gAYcBkh
OAAYcHseZoLl9knZFnxuSAEGAIPylk0zGD+GI1zxojzQ50EQM2YaooWCOIiEqCSsR0DS
NE2WZk1Ml2JcV3+2lwAAgGgDEC3M4mFraHsbUGLfdk3UxHUYdjxHd1QsNkmoBDqikwR5
ISgM9BX/fvgxgJgdsjiLtFiLtniLuJiLuriLvNiLCnCIS1BAiUhNv5VUxAeJtoeJ77cB
mIiJyYABFpCG9ed/L3hiAmAB2zZbYbduEiArVWEVVYEaIvOKsFgAv9iL6JiO6riO7DiL
v9h64yNEV+U+m6RUVZdhDYCMidZhAFCJEsBhzehhFWAB+YiM7YZEoChb/Nd/3KZJGGAX
nmE4AvMZe0GOENMa7ZiRGrmR7dgaiIgBB7GJcriQoFiQ9YeJ/bgAzBiQHUYAufV7yHhU
XHd/8YZ8WWUBFVAXCaIvtiM0FgkxL8MzQjmURFmURukzTDA+TpIAOMl/YXiSAakpAMmS
0GhUyIhh/9XIdDVZjOYjG57RJr5Bka74k2RpC+ADkgfxSbSVaPvIkgSwYc2YDAHJlE81
h/WHgvqnjWIXRLHSJp4zFGUZmLQwPsyiDxtgARomdSAJdejWYQ1ATU/XYRtgbo3pYSc2
Wx2QmZ5ISfW3gbz1Z681SRSgHHcRL18TgIKZmqiglAeBjUs1iYY2mcwYdQmQThYgiZpy
bpXZYcGnj2/ZYgZge54Zb+ommqRJMaeJmqq5nKUAPhRwECV2AeNWhlFHmVF3jcdjAVBn
e1GHibXim2LIVBtIh8h3Tev2kAojFl
suit une longue, longue page *sans en-tête ni sujet*!

Ses messages anciens en html sont encore correctement affichés.
Dans les menus j'ai essayé de faire varier "original html; plain text"
sans résultat.
Je soupçonne son fichier prefs.js mais il n'y a pas de .bak et je n'en
ai pas la moindre notion ni modèle.

J'ai crée un autre profil à mon nom qui lui affiche bien tout.
Je n'ai pas d'idée sauf réinstaller,
mais son PC n'est pas /usé/ ;-)

Qu'en dites-vous please?

Merci de votre aide

--
capfree -
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Miakinen
Le #20900161
Le 05/01/2010 01:30, capfree a écrit :

Un voisin, (je lui ai installé Mandriva) a donc thunderbird.

Brusquement et sans action de sa part, il y a quelques jours il reçoit
ses messages comme ceci:

[code HTML en quoted-printable]

etc......

et d'autres ainsi de but en blanc:

[contenu en base64]

Ses messages anciens en html sont encore correctement affichés.



Est-ce que cela arrive pour tous les messages, ou bien est-ce que ça ne
pourrait pas être tout simplement des spams ratés ?

Dans les menus j'ai essayé de faire varier "original html; plain text"
sans résultat.



Si les entêtes sont foireux, il n'y a rien que l'on puisse faire.

Je soupçonne son fichier prefs.js mais il n'y a pas de .bak et je n'en
ai pas la moindre notion ni modèle.



Ça m'étonnerait vraiment que cela puisse venir du prefs.js.

J'ai crée un autre profil à mon nom qui lui affiche bien tout.



D'accord. Peut-être alors un fichier Inbox ou Inbox.msf vérolé.

Je n'ai pas d'idée sauf réinstaller,



1) Arrêter Thunderbird, effacer le fichier Inbox.msf (pas besoin de le
sauvegarder, ce n'est qu'un résumé), relancer Thunderbird.

2) Si la première méthode n'a pas marché, arrêter Thunderbird, renommer
Inbox en autre chose (SaveInbox par exemple), réeffacer Inbox.msf,
éventuellement créer un Inbox vide par 'touch Inbox' (mais je ne suis
pas sûr que ce soit indispensable), relancer Thunderbird. Si cela a
fonctionné et que les messages contenus dans SaveInbox sont accessibles,
éventuellement les copier-coller dans un autre dossier.

Tu nous tiens au courant ?
capfree
Le #20901181
Olivier Miakinen wrote:
Le 05/01/2010 01:30, capfree a écrit :
Un voisin, (je lui ai installé Mandriva) a donc thunderbird.

Brusquement et sans action de sa part, il y a quelques jours il reçoit
ses messages comme ceci:

[code HTML en quoted-printable]

etc......

et d'autres ainsi de but en blanc:

[contenu en base64]

Ses messages anciens en html sont encore correctement affichés.



Est-ce que cela arrive pour tous les messages, ou bien est-ce que ça ne
pourrait pas être tout simplement des spams ratés ?



Tous (une dizaine) depuis 6 jours


Dans les menus j'ai essayé de faire varier "original html; plain text"
sans résultat.



Si les entêtes sont foireux, il n'y a rien que l'on puisse faire.

Je soupçonne son fichier prefs.js mais il n'y a pas de .bak et je n'en
ai pas la moindre notion ni modèle.



Ça m'étonnerait vraiment que cela puisse venir du prefs.js.



Donc fausse piste, sur mon PC chez moi, j'ai continué à chercher là hier
soir:

http://www.geckozone.org/articles/2005/08/31/101-modifier-les-preferences-avancees

où quelques arcanes du prefs.js et user.js sont décrites, mais je n'ai
pas d'user.js dans mon profil.



J'ai crée un autre profil à mon nom qui lui affiche bien tout.



D'accord. Peut-être alors un fichier Inbox ou Inbox.msf vérolé.

Je n'ai pas d'idée sauf réinstaller,



1) Arrêter Thunderbird, effacer le fichier Inbox.msf (pas besoin de le
sauvegarder, ce n'est qu'un résumé), relancer Thunderbird.

2) Si la première méthode n'a pas marché, arrêter Thunderbird, renommer
Inbox en autre chose (SaveInbox par exemple), réeffacer Inbox.msf,
éventuellement créer un Inbox vide par 'touch Inbox' (mais je ne suis
pas sûr que ce soit indispensable), relancer Thunderbird. Si cela a
fonctionné et que les messages contenus dans SaveInbox sont accessibles,
éventuellement les copier-coller dans un autre dossier.

Tu nous tiens au courant ?



Oui, merci, j'y retourne cet après-midi, et je l'abonnerai au forum pour
le suivi, mais...
un autre problème, (je sais qu'il faudrait éviter sur le
même fil surtout que cela concerne fr.comp.usenet.lecteurs-de-news)
exceptionnellement:

J'ai lancé ce fil chez moi à 1 h 30, il n'apparaît ce matin qu'avec
votre seule réponse; pour vérifier je viens d'installer knode, c'est
pareil, qu'est-ce encore?



--
capfree -
Olivier Miakinen
Le #20901261
Le 05/01/2010 12:48, capfree m'a répondu :

Ça m'étonnerait vraiment que cela puisse venir du prefs.js.



Donc fausse piste, sur mon PC chez moi, j'ai continué à chercher là hier
soir:

http://www.geckozone.org/articles/2005/08/31/101-modifier-les-preferences-avancees

où quelques arcanes du prefs.js et user.js sont décrites, mais je n'ai
pas d'user.js dans mon profil.



Le fichier user.js n'existe pas par défaut. On peut le créer
manuellement quand on veut ajouter des propriétés du type de celles
qui vont dans prefs.js, mais sans toucher à prefs.js (et donc sans
risquer de le casser).


un autre problème, (je sais qu'il faudrait éviter sur le
même fil surtout que cela concerne fr.comp.usenet.lecteurs-de-news)
exceptionnellement:

J'ai lancé ce fil chez moi à 1 h 30, il n'apparaît ce matin qu'avec
votre seule réponse; pour vérifier je viens d'installer knode, c'est
pareil, qu'est-ce encore?



C'est tout simplement que personne d'autre n'a rien écrit dans ce
groupe depuis ton article de ce matin. Avant cela, le dernier article
était celui de Tinus (qui n'a pas encore eu de réponse).

Au passage, cela concernerait fr.comp.usenet.lecteurs-de-news si c'était
un bug de Thunderbird qui t'empêchait de voir des articles présents,
mais fr.usenet.distribution si c'était un bug des serveurs qui empêchait
que les articles soient propagés. En l'occurrence, le « bug » n'est
qu'une moindre fréquentation des groupes, et on en discute en partie
sur fr.usenet.divers et en partie sur fr.usenet.forums.evolution...
herve
Le #20903561
Olivier Miakinen a écrit :

1) Arrêter Thunderbird, effacer le fichier Inbox.msf (pas besoin de le
sauvegarder, ce n'est qu'un résumé), relancer Thunderbird.


Tu nous tiens au courant ?



Ça a marché sans autre problème, c'est parfait merci.

J'écris de son ordinateur, il est parti à la neige, il va se taper un
paquet en rentrant, y'en a déjà cinquante!

Merci cordialement

--
capfree
Olivier Miakinen
Le #20905641
Le 05/01/2010 19:06, herve m'a répondu :

[effacer le fichier Inbox.msf]



Ça a marché sans autre problème, c'est parfait merci.



Ouf ! Ce n'était donc pas trop grave.

J'écris de son ordinateur



Note que si tu écris aussi avec son identité (et pas avec un truc mis à
la hâte et effacé aussitôt après) tu devrais remplacer « invalid_libre »
par « libre.invalid » dans le champ From. Le champ Reply-To est parfait.

Cordialement,
--
Olivier Miakinen
capfree
Le #20999811
Olivier Miakinen wrote:
Le 05/01/2010 19:06, capfree/herve m'a répondu :
[effacer le fichier Inbox.msf]


Ça a marché sans autre problème, c'est parfait merci.



Ouf ! Ce n'était donc pas trop grave.





Bonjour

À nouveau l'affichage des mail est dégradé .
J'ai re-effacé le fichier Inbox.msf, c'était bon, mais en relançant
l'ordinateur cela se retrouve pas correctement.

Je n'arrive pas à formuler des mots-clés pour une recherche bien ciblée
sur Google

Merci de votre aide.


--
capfree -
Publicité
Poster une réponse
Anonyme