Thunderbird 1.5

Le
jb
Bonjour,

Quelqu'un sait-il où l'on peut encore trouver Thunderbird 1.5 pour MacOS
Classic ?

Merci et bonne année à tous !

--
J.B.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anne Guilleaume
Le #16878791
Joseph.B wrote:
Bonjour,

Quelqu'un sait-il où l'on peut encore trouver Thunderbird 1.5 pour MacOS
Classic ?



Ici ?
http://www.mozilla.com/en-US/thunderbird/all-older.html

Merci et bonne année à tous !



Eckard
Le #16878781
Anne Guilleaume wrote:
Joseph.B wrote:
Bonjour,

Quelqu'un sait-il où l'on peut encore trouver Thunderbird 1.5 pour MacOS
Classic ?



Ici ?
http://www.mozilla.com/en-US/thunderbird/all-older.html

Merci et bonne année à tous !






Thunderbird ne marche pas sur Mac OS Classic, seulement sur OS X. La
dernière version de l'ancienne suite Mozilla pour Classic était la 1.3.1
WaMCom (http://wamcom.org/)

eckard
jb
Le #16878761
Anne Guilleaume
Ici ?
http://www.mozilla.com/en-US/thunderbird/all-older.html



Oui, merci Anne, c'était bien là... mais je m'étais apparemment trompé ;
comme le dit Eckard, Thunderbird ne marche probablement pas avec OS
9.2.2 (bien que ?). En tout cas l'archive est en .dmg, donc je ne peux
rien en faire.

--
J.B.
jb
Le #16878771
Eckard
Thunderbird ne marche pas sur Mac OS Classic, seulement sur OS X. La
dernière version de l'ancienne suite Mozilla pour Classic était la 1.3.1
WaMCom (http://wamcom.org/)



Si l'archive 1.5 n'était pas en .dmg j'essaierais bien, juste pour voir,
parce que je ne serais pas autrement surpris que ce soit jouable
contrairement à la v. 2 qui a été réécrite ?

J'ai Mozilla 1.3.1, mais je n'aime pas trop les softs qui mélangent
tout, navigateur, mail et NG.

Merci quand même.
--
J.B.
Anne Guilleaume
Le #16878751
Joseph.B wrote:
Eckard


ne marche pas sur Mac OS Classic, seulement sur OS X. La
dernière version de l'ancienne suite Mozilla pour Classic était la 1.3.1
WaMCom (http://wamcom.org/)





Si l'archive 1.5 n'était pas en .dmg j'essaierais bien, juste pour voir,
parce que je ne serais pas autrement surpris que ce soit jouable
contrairement à la v. 2 qui a été réécrite ?



C'est assez clair :
Operating Systems

* Mac OS X 10.2.x and later


J'ai Mozilla 1.3.1, maithunderbirdtet NG.



Moi, je n'aime que ça :-)

Mais j'ai trouvé il n'y a pas très longtemps le Mozilla que j'utilise
actuellement dans ces pages-là, et maintenant, je ne vois plus nulle
part le lien menant vers les logiciels supportant les anciens OS..

Merci quand même.


Anne Guilleaume
Le #16878741
Anne Guilleaume wrote:

Mais j'ai trouvé il n'y a pas très longtemps le Mozilla que j'utilise
actuellement dans ces pages-là, et maintenant, je ne vois plus nulle
part le lien menant vers les logiciels supportant les anciens OS..



Ah. Tout est là, sur le ftp.
http://releases.mozilla.org/pub/mozilla.org/
Je ne vois aucune version pour classic en 1.5...
Publicité
Poster une réponse
Anonyme