Thunderbird, correcteur orthographique

Le
Sergio
J'avions mis ajouté à mon thunderbird (1.5.x), en son temps le
correcteur orthographique français (pour d'obscures raisons, il n'est
pas installé d'office, alors que le correcteur anglais si).

Voulant améliorer le TB d'une collègue, je suis les liens indiqués
oukifaut pour charger ce dictionnaire

Celui proposé ne marcherait que pour TB 2.0 beta !

Bon, ils veulent torpiller leur projet à la fondation Mozilla ?

Question subsidiaire : Où est le bon fichier qui marche avec TB 1.5 ?

J'ai tenté les deux versions précédentes présentes sur le site :
- Version -1 : même motif, même punition
- Version -2 : ininstallable

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pascal.chevrel
Le #270856
J'avions mis ajouté à mon thunderbird (1.5.x), en son temps le
correcteur orthographique français (pour d'obscures raisons, il n'est
pas installé d'office, alors que le correcteur anglais si...).


C'"est pas obscur, c'est des raisons légales. La licence du dictionnaire
FR ne permet pas sa distribution avec Thunderbird (ou openoffice
d'ailleurs), alors que la licnece de la version EN le permet.


Voulant améliorer le TB d'une collègue, je suis les liens indiqués
oukifaut pour charger ce dictionnaire...

Celui proposé ne marcherait que pour TB 2.0 beta !

Bon, ils veulent torpiller leur projet à la fondation Mozilla ?

Question subsidiaire : Où est le bon fichier qui marche avec TB 1.5 ?



Tu lances Thunderbird 1.5, tu as une page d'acceuil avec un gros lien
pour télécharger le dictionnaire.

Quand tu lanceras Thunderbird 2, tu auras le même gros lien pour
télécharger le dictionnaire en V2

Difficile de faire plus simple.

pascal

Sergio
Le #270895
a exprimé avec précision :

Voulant améliorer le TB d'une collègue, je suis les liens indiqués oukifaut
pour charger ce dictionnaire...

Celui proposé ne marcherait que pour TB 2.0 beta !

Bon, ils veulent torpiller leur projet à la fondation Mozilla ?

Question subsidiaire : Où est le bon fichier qui marche avec TB 1.5 ?



Tu lances Thunderbird 1.5, tu as une page d'acceuil avec un gros lien pour
télécharger le dictionnaire.

Quand tu lanceras Thunderbird 2, tu auras le même gros lien pour télécharger
le dictionnaire en V2

Difficile de faire plus simple.


Justement, ce gros lien renvoi, maintenant, vers le xpi pour la V2 !

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org


pascal.chevrel
Le #270894
a exprimé avec précision :

Voulant améliorer le TB d'une collègue, je suis les liens indiqués
oukifaut pour charger ce dictionnaire...

Celui proposé ne marcherait que pour TB 2.0 beta !

Bon, ils veulent torpiller leur projet à la fondation Mozilla ?

Question subsidiaire : Où est le bon fichier qui marche avec TB 1.5 ?



Tu lances Thunderbird 1.5, tu as une page d'acceuil avec un gros lien
pour télécharger le dictionnaire.

Quand tu lanceras Thunderbird 2, tu auras le même gros lien pour
télécharger le dictionnaire en V2

Difficile de faire plus simple.


Justement, ce gros lien renvoi, maintenant, vers le xpi pour la V2 !



Non, je viens de vérifier :
http://downloads.mozdev.org/dictionaries/spell-fr-FR.xpi

Renvoie toujours sur le fichier myspell de 2003

pascal



Publicité
Poster une réponse
Anonyme