[Thunderbird] nouveau compte

Le
docanski
Bonjour la foule !

C'est la première fois que ce problème survient (après avoir pourtant
déjà créé 12 adresses sur mon Thund à moi que j'ai) et ça m'embête
beaucoup car il s'agit de paramétrer mes nouvelles adresses mail
disponibles par mon nouveau FAI : impossible d'entrer un nouveau compte.
Quand je tente de créer un nouveau compte, après avoir complété la
première fenêtre, j'obtiens cette injure-box :

"[Exception "Component returned failure code: 0x804b0010
(NS_ERROR_OFFLINE) [nsISocketTransportService.createTransport]"
nsresult: "0x804b0010 (NS_ERROR_OFFLINE)" location: "JS frame ::
chrome://messenger/content/accountcreation/guessConfig.js :: SocketUtil
:: line 1071" data: no]"

Elle est accompagnée de la seconde fenêtre sur laquelle je peux voir que
le courriéleur essaye de trouver les noms des serveurs courants mais en
IMAP 143 STARTTLS pour le serveur entrant. Or, le serveur pop du FAI est
sur le port 110 et sans sécurité. Mébon, je suppose que comme j'ai
l'injure-box en tout premier lieu, cette seconde fenêtre n'est pas
réellement active et ne démarre pas la recherche.
Quelqu'un peut me dépanner sur ce coup ?

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
denewton
Le #23154461
docanski a écrit :
Bonjour la foule !

C'est la première fois que ce problème survient (après avoir pourtant
déjà créé 12 adresses sur mon Thund à moi que j'ai) ... et ça m'embête
beaucoup car il s'agit de paramétrer mes nouvelles adresses mail
disponibles par mon nouveau FAI : impossible d'entrer un nouveau compte.
Quand je tente de créer un nouveau compte, après avoir complété la
première fenêtre, j'obtiens cette injure-box :

"[Exception... "Component returned failure code: 0x804b0010
(NS_ERROR_OFFLINE) [nsISocketTransportService.createTransport]"
nsresult: "0x804b0010 (NS_ERROR_OFFLINE)" location: "JS frame ::
chrome://messenger/content/accountcreation/guessConfig.js :: SocketUtil
:: line 1071" data: no]"

Elle est accompagnée de la seconde fenêtre sur laquelle je peux voir que
le courriéleur essaye de trouver les noms des serveurs courants mais en
IMAP 143 STARTTLS pour le serveur entrant. Or, le serveur pop du FAI est
sur le port 110 et sans sécurité. Mébon, je suppose que comme j'ai
l'injure-box en tout premier lieu, cette seconde fenêtre n'est pas
réellement active et ne démarre pas la recherche.
Quelqu'un peut me dépanner sur ce coup ?

Cordialement,


Bonjour,
essaie de créer un nouveau profile et mets-y tes nouvelles adresses.
Ensuite tu migres les anciennes, si tu veux les avoir toutes ensemble.
Tu migreras, en copiant les fichiers input, send, et ceux des
localfolders (pas ceux avec l'extension msf qui sera crée à chaque
ouverture de l'un des fichiers) de chaque adresse ancienne à leur bonne
place. Pour chaque opération, il faut fermer thunderbird pour faire les
copies et de le réouvrir après pour vérifier. Pour les carnets
d'adresse, les créer dans le nouveau profile (autant que dans l'ancien)
et copier les fichiers initiaux *.mab de l'ancien profile et les coller
dans le nouveau (on peut renommer les impab-x.mab (adresses importées)
en abouk-x.mab dans un dossier à part).
Je dis COPIER/COLLER et non DEPLACER.
Enfin quand dans le nouveau profile tout marchera, sauvegarder
éventuellement tous les fichiers puis supprimer l'ancien profile.
Si ça ne fonctionne pas sauvegarder tous les fichiers des messages et
des carnets d'adresses, desintaller Thunderbird, le réinstaller et
recommencer la manip.
Bon courage car c'est long.
Cordialement
Bertrand
docanski
Le #23157271
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, denewton ecrit ce qui suit en ce 24/02/2011 18:23 :

Salut !

Si ça ne fonctionne pas ...



Ben non, et c'est un peu normal : certains fichiers de configuration
sont créés avec le nouveau profil et soit écrasent soit sont écrasés
(selon l'ordre de manipulation) par ceux de l'ancien profil. De plus le
nouveau profil pointe nécessairement vers le nouveau dossier x2z8f5yy1,
par exemple ... qui est forcément différent de l'autre.
Et dont je ne trouve pas les ccordonnées dans l'un ou l'autre des
fichiers éditables.
C'est une solution de bidouillage à condition de pouvoir éditer tous les
fichiers et faire les corretions utiles ... pour autant que ce soit
faisable.

Bon courage car c'est long.



Mais sans résultat positif.
En réalité, le problème doit venir d'un bug depuis que Thund crée
"automatiquement" la configuration des serveurs. En effet, je constate
qu'il cherche en arrière-plan un serveur IMAP sur le port 537 alors que
mon FAI utilise un serveur pop sur le port 110. Et il n'est même pas
possible de débrayer cet automatisme !
A moins que quelqu'un ne connaisse la possibilité de le faire en
modifiant le fichier config ? Perso, je ne vois pas.
Sur Mozillazine, aucune info à ce sujet, rien ! :-(

Cordialement



Tout autant !
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
denewton
Le #23157301
docanski a écrit :
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, denewton ecrit ce qui suit en ce 24/02/2011 18:23 :

Salut !

Si ça ne fonctionne pas ...




Et dont je ne trouve pas les ccordonnées dans l'un ou l'autre des
fichiers éditables.


On n'a pas à modifier les fichiers, on laisse Thuderbird faire le
premier travail en configurant le nouveau profile pour qu'il ressemble à
ce que tu désirais. Ensuite on le trompe en remplaçant certains fichiers
pour les remplacer par les données anciennes (j'entends ça les messages
ou les carnet d'adresse seulement, je l'ai fait pour d'autres paramètres
- les filtres - mais c'est beaucoup plus délicat car il faut une bonne
observation des fichiers modifiés pour savoir ceux qui sont impliqués)
C'est une solution de bidouillage à condition de pouvoir éditer tous les
fichiers et faire les corretions utiles ... pour autant que ce soit
faisable.

Bon courage car c'est long.



Mais sans résultat positif.
En réalité, le problème doit venir d'un bug depuis que Thund crée
"automatiquement" la configuration des serveurs. En effet, je constate
qu'il cherche en arrière-plan un serveur IMAP sur le port 537 alors que
mon FAI utilise un serveur pop sur le port 110. Et il n'est même pas
possible de débrayer cet automatisme !


là je ne suis pas compétent
A moins que quelqu'un ne connaisse la possibilité de le faire en
modifiant le fichier config ? Perso, je ne vois pas.
Sur Mozillazine, aucune info à ce sujet, rien ! :-(


Cordialement.
Erwan David
Le #23157311
docanski
Mais sans résultat positif.
En réalité, le problème doit venir d'un bug depuis que Thund crée
"automatiquement" la configuration des serveurs. En effet, je constate
qu'il cherche en arrière-plan un serveur IMAP sur le port 537 alors
que mon FAI utilise un serveur pop sur le port 110. Et il n'est même
pas possible de débrayer cet automatisme !
A moins que quelqu'un ne connaisse la possibilité de le faire en
modifiant le fichier config ? Perso, je ne vois pas.
Sur Mozillazine, aucune info à ce sujet, rien ! :-(



ah cette configuration "automatique" est une vraie merde qui devrait
être balancée à la poubelle...

Si quelqu'un sait comment la désactiver, je suis preneur.





--
Le travail n'est pas une bonne chose. Si ça l'était,
les riches l'auraient accaparé
docanski
Le #23157911
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, docanski ecrit ce qui suit en ce 24/02/2011 15:50 :

Quand je tente de créer un nouveau compte, après avoir complété la
première fenêtre, j'obtiens cette injure-box :

"[Exception... "Component returned failure code: 0x804b0010
(NS_ERROR_OFFLINE) [nsISocketTransportService.createTransport]"
nsresult: "0x804b0010 (NS_ERROR_OFFLINE)" location: "JS frame ::
chrome://messenger/content/accountcreation/guessConfig.js :: SocketUtil
:: line 1071" data: no]"



Il s'agit d'un bug depuis la dernière version de Thunderbird et de son
paramétrage automatique.
Problème : les dépôts Ubuntu Lucid (ce Thund est destiné à l'utilisation
sur une Ubuntu) ne proposent pas une ancienne version, dommage.
J'ai donc réglé le problème autrement, en utilisant Icedove sur ma
partition Debian : elle est basée sur un version plus ancienne et n'a
donc pas cet automatisme.
Création des nouveaux comptes et hop : copier/coller des profils de l'un
vers l'autre.
A titre d'info pour ceux qui rencontreraient le même problème ...
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
denewton
Le #23159871
Bonjour,
Milles excuses, je ne pensais pas à un linux-man : je n'y ai aucune
compétences actuellement.
Bertrand
docanski a écrit :
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, docanski ecrit ce qui suit en ce 24/02/2011 15:50 :

Quand je tente de créer un nouveau compte, après avoir complété la
première fenêtre, j'obtiens cette injure-box :

"[Exception... "Component returned failure code: 0x804b0010
(NS_ERROR_OFFLINE) [nsISocketTransportService.createTransport]"
nsresult: "0x804b0010 (NS_ERROR_OFFLINE)" location: "JS frame ::
chrome://messenger/content/accountcreation/guessConfig.js :: SocketUtil
:: line 1071" data: no]"



Il s'agit d'un bug depuis la dernière version de Thunderbird et de son
paramétrage automatique.
Problème : les dépôts Ubuntu Lucid (ce Thund est destiné à l'utilisation
sur une Ubuntu) ne proposent pas une ancienne version, dommage.
J'ai donc réglé le problème autrement, en utilisant Icedove sur ma
partition Debian : elle est basée sur un version plus ancienne et n'a
donc pas cet automatisme.
Création des nouveaux comptes et hop : copier/coller des profils de l'un
vers l'autre.
A titre d'info pour ceux qui rencontreraient le même problème ...
Publicité
Poster une réponse
Anonyme